Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 10 sur 10
  1. #1
    Membre Avatar de Sláinte
    Inscription
    juillet 2012
    Localisation
    Gers
    Âge
    50
    Messages
    36
    Boîtier
    EOS 7D, EOS 400D
    Objectif(s)
    Canon EF 70-200 f/4 L IS USM, Canon EF 50 f/1,8 II, Tamron AF 18-250 f/3,5-6,3 IF

    Angry Crash après MAJ 3.4.3

    Bonjour.

    Après avoir installé les mises à jours de logiciels hier soir (Lion 10.7.5, Aperture 3.4.3), impossible d'ouvrir Aperture.

    J'ai redémarré l'ordi : idem.

    Ca plante à l'ouverture, qu'elle soit directe ou en connectant le lecteur de carte pour décharger mes dernières photos.

    Après quelques recherches sur le net, j'ai lu qu'un problème survenait du à la présence d'un compte FaceBook, mais je n'en ai pas.

    Alors, si vous vous apprêtez à mettre à jour Aperture, méfiance.
    Et si vous avez une solution (compréhensible pour un non informaticien) à proposer, elle sera la bienvenue.

    Merci par avance.


  2. #2
    Membre Avatar de AleMatt
    Inscription
    septembre 2008
    Localisation
    Rouen
    Âge
    47
    Messages
    2 430
    Boîtier
    EOS 5D MkIII
    Objectif(s)
    24-70 f2,8 L | 70-200 f2.8 L IS | 135 L f/2 | 100mm f/2.8 macro | 35mm f/2 IS

    Par défaut

    Salut,

    Peut-être déjà nous dire sur quel système tu es MAC ou µsoft?

    N'utilisant aucun de ces deux softs, je te proposerais bien de faire une restauration de système à un date antérieure, mais proche de celle de ta mise à jour.
    Cela te permettrais de pouvoir réutiliser ton système avec tes deux softs en version antérieures en attendant de trouver d'où pourrait venir le problème.

  3. #3
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    6 031
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    Citation Envoyé par AleMatt Voir le message
    Salut,

    Peut-être déjà nous dire sur quel système tu es MAC ou µsoft?

    N'utilisant aucun de ces deux softs, je te proposerais bien de faire une restauration de système à un date antérieure, mais proche de celle de ta mise à jour.
    Cela te permettrais de pouvoir réutiliser ton système avec tes deux softs en version antérieures en attendant de trouver d'où pourrait venir le problème.
    Il suffit de lire
    Microsoft ne fait pas dans la ménagerie, juste dans la menuiserie

    Mais je n'ai pas de solution... désinstaller et réinstaller Aperture?

  4. #4
    Membre Avatar de AleMatt
    Inscription
    septembre 2008
    Localisation
    Rouen
    Âge
    47
    Messages
    2 430
    Boîtier
    EOS 5D MkIII
    Objectif(s)
    24-70 f2,8 L | 70-200 f2.8 L IS | 135 L f/2 | 100mm f/2.8 macro | 35mm f/2 IS

    Par défaut

    Citation Envoyé par ishoot Voir le message
    Il suffit de lire
    Microsoft ne fait pas dans la ménagerie, juste dans la menuiserie
    Je suis pas sous MAC, alors les LIONs....

  5. #5
    Membre
    Inscription
    avril 2012
    Localisation
    Chàtel-St-Denis - Suisse
    Âge
    58
    Messages
    2 198
    Boîtier
    D3 + Nissin 866 Mk II
    Objectif(s)
    35-70 2.8 - 80-200 2.8

    Par défaut

    essaye en passant directement à Mountain Lion

  6. #6
    Membre
    Inscription
    avril 2012
    Localisation
    Chàtel-St-Denis - Suisse
    Âge
    58
    Messages
    2 198
    Boîtier
    D3 + Nissin 866 Mk II
    Objectif(s)
    35-70 2.8 - 80-200 2.8

    Par défaut

    Citation Envoyé par AleMatt Voir le message
    Pas compris!!
    Lion contre windows

  7. #7
    Membre Avatar de AleMatt
    Inscription
    septembre 2008
    Localisation
    Rouen
    Âge
    47
    Messages
    2 430
    Boîtier
    EOS 5D MkIII
    Objectif(s)
    24-70 f2,8 L | 70-200 f2.8 L IS | 135 L f/2 | 100mm f/2.8 macro | 35mm f/2 IS

    Par défaut

    Citation Envoyé par ICSTRA Voir le message
    Lion contre windows
    J'avais compris quelques instants après avoir posté...

  8. #8
    Membre
    Inscription
    juillet 2007
    Localisation
    paris
    Âge
    46
    Messages
    646
    Boîtier
    5DsR
    Objectif(s)
    50mm 1.4 - 24/70 f4 - 100 macro 2.8 IS

    Par défaut

    Lance "utilitaire de disques" et répare les autorisations.
    si c'est pareil, tu peux tenter de mettre la version combo dispo ici : OS X Lion Update 10.7.5 (Client Combo)

  9. #9
    Membre Avatar de Sláinte
    Inscription
    juillet 2012
    Localisation
    Gers
    Âge
    50
    Messages
    36
    Boîtier
    EOS 7D, EOS 400D
    Objectif(s)
    Canon EF 70-200 f/4 L IS USM, Canon EF 50 f/1,8 II, Tamron AF 18-250 f/3,5-6,3 IF

    Par défaut

    Merci pour vos réponses.

    Comme le conseille belnea, j'ai lancé la réparation des autorisations : cela ne résout pas le problème.
    J'ai la dernière version de Lion (10.7.5, installée avant de faire la mise à jour d'Aperture) et ne souhaite pas passer sur Mountain Lion.

    Après avoir consulté des sites Apple, il semble que la solution soit effectivement de désinstaller et réinstaller Aperture.

    C'est quand même malheureux de diffuser une MAJ avec un tel bug ...

  10. #10
    Membre Avatar de Sláinte
    Inscription
    juillet 2012
    Localisation
    Gers
    Âge
    50
    Messages
    36
    Boîtier
    EOS 7D, EOS 400D
    Objectif(s)
    Canon EF 70-200 f/4 L IS USM, Canon EF 50 f/1,8 II, Tamron AF 18-250 f/3,5-6,3 IF

    Par défaut

    Après nouvelle installation d'Aperture, ça refonctionne.
    Jusqu'à quand ....

    Merci à tous.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Le crash de 00h00..
    Par elnunu dans le forum Discussions générales
    Réponses: 24
    Dernier message: 23/12/2012, 23h44
  2. Figer le crash de la vague.
    Par MIMINOU dans le forum [Noir & Blanc]
    Réponses: 1
    Dernier message: 18/01/2012, 13h30
  3. Crash disque dur
    Par champiman dans le forum Matériels Divers
    Réponses: 30
    Dernier message: 30/10/2009, 10h48
  4. DXO 4.5 et crash XP PRO
    Par seibo dans le forum DXO
    Réponses: 3
    Dernier message: 07/03/2008, 21h12
  5. Les meilleurs crash du héron
    Par Gurol dans le forum [Faune] Domestiques - Parcs - Zoos
    Réponses: 10
    Dernier message: 23/02/2008, 10h35

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 01h50.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com