Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 20 sur 23
  1. #1
    Membre Avatar de scaz
    Inscription
    octobre 2004
    Localisation
    Haute-Savoie
    Âge
    49
    Messages
    997
    Boîtier
    1D mk3 / D800
    Objectif(s)
    Conserver mes souvenirs ... en photo

    Par défaut J'ai des points rouges et bleus sur les poses longues (5D mark2). Normal ?

    Lors de ma dernière et première session d'essais en poses longues sur le 5D mark2, j'ai remarqué des points rouges (comme les pixels morts des écrans LCD) aux mêmes endroits sur chacune des photos que j'ai faites en pose longue (> 15s)

    Ce qui est bizarre est que je vois 4 points rouges et un bleu

    Est-ce normal ?
    Y-a-t-il un réglage que j'ai oublié ? (j'ai mis le réglage "pose longue" et "suppression de bruit")

    Je ne constate pourtant pas ces pixels sur les autres modes (jour, soirée,...)

    D'avance merci pour vos réponses

    SC
    Flickr: Stéphane Cazalet (Scaz)'s Photostream

    • EXIF: Canon ( EOS 5D Mark II) | 80mm | 25s | f/9 | ISO 100
    Dernière modification par scaz ; 27/03/2009 à 11h27.


  2. #2
    Membre Avatar de ayato
    Inscription
    décembre 2006
    Localisation
    martigues
    Âge
    52
    Messages
    3 764
    Boîtier
    1DS3,5D3,H3D31,H5D60 et 1DX tout sale
    Objectif(s)
    censuré

    Par défaut

    je pense que ça chauffe un peu chez les pixels

  3. #3
    Membre
    Inscription
    février 2009
    Localisation
    Liege, Belgium
    Âge
    40
    Messages
    42
    Boîtier
    EOS 5D MKII, EOS 400D
    Objectif(s)
    EF 24-70 2.8 L USM, EF 70-300 4-5.5 IS USM, EF 50 1.4 USM, EF 85 1.8 USM, EF-S 18-55

    Par défaut

    A mon sens, c'est du buit thermique du aux longues poses

  4. #4
    Membre Avatar de scaz
    Inscription
    octobre 2004
    Localisation
    Haute-Savoie
    Âge
    49
    Messages
    997
    Boîtier
    1D mk3 / D800
    Objectif(s)
    Conserver mes souvenirs ... en photo

    Par défaut

    Merci pour vos avis, mais alors pourquoi TOUJOURS au même endroit
    Existe-t-il un moyen de corriger cela en cas de pixels 'morts" si cela existe bien sûr ?
    J'ai déjà entendu un système de "remapping"

    Sinon, je n'avais jamais constaté cela sauf dans de rares cas (mais jamais aux mêmes endroits) avant.

    SC

  5. #5
    Membre Avatar de Baribal.f
    Inscription
    juillet 2006
    Localisation
    PARIS || XIV
    Âge
    38
    Messages
    448
    Boîtier
    || 5D || 550EX || TC 1,4X ||
    Objectif(s)
    || 17-40 F4 || 35 F1.4 || 85 F1.8 || 100 F2.8 || 135 F2 ||

    Par défaut

    Tu l'as dit toi même tu te fait un remapage et les pixels défectueux disparaitront.
    A voir le manuel

  6. #6
    Membre Avatar de scaz
    Inscription
    octobre 2004
    Localisation
    Haute-Savoie
    Âge
    49
    Messages
    997
    Boîtier
    1D mk3 / D800
    Objectif(s)
    Conserver mes souvenirs ... en photo

    Par défaut

    Citation Envoyé par Baribal.f Voir le message
    Tu l'as dit toi même tu te fait un remapage et les pixels défectueux disparaitront.
    A voir le manuel
    EUh !!!
    Comment procéder ?
    RTFM.... is not my friend

    SC

  7. #7
    Membre
    Inscription
    septembre 2006
    Localisation
    lens 62
    Âge
    54
    Messages
    182
    Boîtier
    canon eos
    Objectif(s)
    --

    Par défaut

    sur le 40D, il faut le mettre une trentaine de secondes en nettoyage manuel, sans rien faire d'autre.
    j'avais les même symptômes (2 à 3 pixels rouges en pause longue), ils sont à présents disparus.
    l'opération doit surement être identique sur le 5dii, de toute façon, tu ne risque rien à essayer.

  8. #8
    Membre Avatar de scaz
    Inscription
    octobre 2004
    Localisation
    Haute-Savoie
    Âge
    49
    Messages
    997
    Boîtier
    1D mk3 / D800
    Objectif(s)
    Conserver mes souvenirs ... en photo

    Par défaut

    ok merci
    Quand tu dis trente secondes, c'est faire plusieurs fois de suite le nettoyage. C'est ça ?
    J'essaye
    SC

  9. #9
    Membre Avatar de zejej
    Inscription
    janvier 2008
    Localisation
    Meaux
    Âge
    44
    Messages
    736
    Boîtier
    5D² + 580 EX II
    Objectif(s)
    sigma:12-24 Canon :24-105; 50 1,8 II ; 100 2.8 MACRO; 100-300 5.6L

    Par défaut

    Citation Envoyé par scaz Voir le message
    ok merci
    Quand tu dis trente secondes, c'est faire plusieurs fois de suite le nettoyage. C'est ça ?
    J'essaye
    SC
    Non il faut se mettre en nettoyage du capteur manuel et attendre puis OFF.
    A titre d'info en tapant "remappage 5D mark" sur google tu vas trouver un forum ou l'on parle du même problème et apparemment la manipulation a résolu le PB.

  10. #10
    Membre Avatar de scaz
    Inscription
    octobre 2004
    Localisation
    Haute-Savoie
    Âge
    49
    Messages
    997
    Boîtier
    1D mk3 / D800
    Objectif(s)
    Conserver mes souvenirs ... en photo

    Par défaut

    Merci à tous
    et Particulièrement Zejej
    Je viens de faire ta manip et cela semble fonctionner !!!
    Comme j'ai un grosse crève qui m'empêche de sortir, je ne fais que ces essais pris de ma fenêtre ... sans pixel mort

    • EXIF: Canon ( EOS 5D Mark II) | 70mm | 30s | f/8 | ISO 100

  11. #11
    Membre Avatar de zejej
    Inscription
    janvier 2008
    Localisation
    Meaux
    Âge
    44
    Messages
    736
    Boîtier
    5D² + 580 EX II
    Objectif(s)
    sigma:12-24 Canon :24-105; 50 1,8 II ; 100 2.8 MACRO; 100-300 5.6L

    Par défaut

    heureux d'avoir pu aider; Donc après le rétablissement du 5D c'est a toi de te soigner (la je peut pas t'aider
    bonne photo a toi et soigne toi bien

  12. #12
    Membre Avatar de scaz
    Inscription
    octobre 2004
    Localisation
    Haute-Savoie
    Âge
    49
    Messages
    997
    Boîtier
    1D mk3 / D800
    Objectif(s)
    Conserver mes souvenirs ... en photo

    Par défaut

    Citation Envoyé par zejej Voir le message
    heureux d'avoir pu aider; Donc après le rétablissement du 5D c'est a toi de te soigner (la je peut pas t'aider
    bonne photo a toi et soigne toi bien
    Sur ce, je vais dormir...
    Bonne nuit
    SC

  13. #13
    Membre Avatar de dobson8
    Inscription
    juin 2007
    Localisation
    Moselle
    Âge
    52
    Messages
    710
    Boîtier
    Canon M50 + 1000D
    Objectif(s)
    canon 40 STM + 15-45 stm + Cannon 70-200 f/4 L + télescope 200mm + C8+ 80ED

    Par défaut

    salut,
    bienvenu dans le monde des longues poses,
    petite explication,lors d'une longue pose ,plus de 10 s ,le capteur chauffe,et il y a creation de pixels colorés parasites,tous les apn sont dans le même cas,c'est un problème classique que rencontre les astronomes ( comme moi ) lorsqu'ils font des photos astro en longues poses (de 10s à plusieurs dizaines de minutes ),
    mais cela ne nous pose aucun problème,car on sait parfaitement traiter ces pixels chauds,
    pour ce faire ,il suffit de refaire une pose de la même durée, juste après l'image principale,mais dans le noir ,en mettant le couvercle devant le tube du telescope,
    on a donc 2 images ,une avec l'objet visé ,(la galaxie dans mon cas ) et une image noire mais sur laquelle apparait les fameux pixels chauds de couleurs rouge et vert,
    voici un exemple ,
    j'ai pris une photo avec mon telescope et mon canon 350d,une pose de 30 sec à 400 iso sur une galaxie faible,j'ai partagé l'image suivante en 3 zones:
    en n1 ,une partie de l'image de la galaxie où l'on voit deux pixels chauds ( point vert et point rouge) ,
    en n2, une partie de l'image noire où l'on voit les deux même pixels chauds (point vert et rouge),
    en n3, les pixels chauds ont été retiré ,j'ai volontairement assombri l'image pour bien montrer que le retrait des pixels colorés a bien eu lieu,
    ces pixels sont retirés avec le logiciel IRIS, un soft gratuit,spécialisé dans le traitement d'image astronomiques,

    si ça t'intéresse,je peux te détailler la méthode pour le retraits des "parasites"
    cette méthode est très précise, en astronomie,on appelle cela faire un "dark"

  14. #14
    Membre
    Inscription
    octobre 2007
    Localisation
    Paris
    Âge
    39
    Messages
    146
    Boîtier
    -
    Objectif(s)
    --- ... ---

    Par défaut

    Salut,

    je pense que dès que tu fais de la longue pose faire des darks, flats et offset c'est une bonne base de travail.

    M'enfin deux pixels chauds bin moi je trouve cela pas mal ! Et puis, si le mapping est possible sans passer par le SAV c'est de la balle

    Maintenant, je pose une question ouverte à Canon, à quand du watercooling pour capteur de SLR ?

    :P

  15. #15
    Membre Avatar de dobson8
    Inscription
    juin 2007
    Localisation
    Moselle
    Âge
    52
    Messages
    710
    Boîtier
    Canon M50 + 1000D
    Objectif(s)
    canon 40 STM + 15-45 stm + Cannon 70-200 f/4 L + télescope 200mm + C8+ 80ED

    Par défaut

    ben ,il suffit de demander :
    Cooled DSLR

  16. #16
    Membre Avatar de scaz
    Inscription
    octobre 2004
    Localisation
    Haute-Savoie
    Âge
    49
    Messages
    997
    Boîtier
    1D mk3 / D800
    Objectif(s)
    Conserver mes souvenirs ... en photo

    Par défaut

    DobSon, ma curiosité me pousse à te demander plus d'explication (un lien perso sans doute, aussi pour voir tes photos d'astro ?)
    Merci d'avoir pris la peine de m'expliquer cela.

    Ce qui est étrange, c'est de ne pas avoir constaté cela lors de mes poses longues du 1D. Le fait d'avoir plus de pixels multiplie sans doute la probabilité des pixels chauds,...

    En fait, quand bien même j'aurais toujours eu ces 3 pixels, je ne me serais pas précipité au SAV. Mais c'est rageant sur certaines photos de devoir "tamponner".... c'est jamais super nickel.

    En tout cas merci aux intervenants, d'avoir répondu à ma question...

    Bonne photos

    SC

  17. #17
    Membre Avatar de ayato
    Inscription
    décembre 2006
    Localisation
    martigues
    Âge
    52
    Messages
    3 764
    Boîtier
    1DS3,5D3,H3D31,H5D60 et 1DX tout sale
    Objectif(s)
    censuré

    Par défaut

    mon 1d m'a fait des rouges.

  18. #18
    Membre
    Inscription
    novembre 2007
    Localisation
    france
    Messages
    268
    Boîtier
    1Ds Mark III, 5D
    Objectif(s)
    24-70 , 70-200 f/4, ...

    Par défaut

    ce cooler est il vraiment efficace pour des poses longues de plusieurs minutes ?

    mercu

  19. #19
    Membre Avatar de dobson8
    Inscription
    juin 2007
    Localisation
    Moselle
    Âge
    52
    Messages
    710
    Boîtier
    Canon M50 + 1000D
    Objectif(s)
    canon 40 STM + 15-45 stm + Cannon 70-200 f/4 L + télescope 200mm + C8+ 80ED

  20. #20
    Membre Avatar de scaz
    Inscription
    octobre 2004
    Localisation
    Haute-Savoie
    Âge
    49
    Messages
    997
    Boîtier
    1D mk3 / D800
    Objectif(s)
    Conserver mes souvenirs ... en photo

    Par défaut

    Merci
    Je vais jeter un coup d'oeil
    SC

 

 
Page 1 sur 2 12 DernièreDernière

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Premières poses longues
    Par pinou34 dans le forum [Paysage]
    Réponses: 6
    Dernier message: 23/12/2008, 22h03
  2. Longues poses
    Par Caroline777 dans le forum Discussions techniques
    Réponses: 13
    Dernier message: 12/10/2008, 13h20
  3. mes premieres poses longues
    Par greg84 dans le forum [Paysage]
    Réponses: 4
    Dernier message: 29/07/2008, 13h33
  4. Poses longues
    Par Thibaut dans le forum Atelier Paysage
    Réponses: 5
    Dernier message: 14/10/2007, 17h56
  5. Poses longues
    Par ZeG19 dans le forum Discussions techniques
    Réponses: 3
    Dernier message: 01/04/2006, 12h40

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 19h12.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com