Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 12 sur 12
  1. #1
    Abonné Avatar de tartugue
    Inscription
    septembre 2012
    Localisation
    marseille
    Âge
    59
    Messages
    3 083
    Boîtier
    1 Dx, 5D3 grippé
    Objectif(s)
    Sigma 12-24 / 24-105L / 70-200f2.8L / 100L macro / 100-400 L
    Mes photos publiées

    rgl2 Problème anciens RAW dans DXO Photolab

    Bonjour,
    Ayant fait la mise à jour de 11 vers Photolab, j'ai voulu traiter d'anciens RAWs dans la nouvelle mouture ; et là, j'ai quelques soucis ...
    Les vignettes sont bien affichées dans le film fixe, mais ....c'est tout : ni visualisation, ni exifs.
    J'ai alors essayé d'ouvrir avec Fastone, no problem
    Les RAWs plus récents s'affichent correctement aussi ; mystère


    J'ai uploadé une archive contenant 3 fichiers problématiques ici
    Si l'un d'entre vous pouvait essayer ...

    D'avance merci


  2. #2
    Abonné Avatar de yopap
    Inscription
    février 2015
    Localisation
    rhône
    Âge
    70
    Messages
    430
    Boîtier
    eos 7 d , 7 d2
    Objectif(s)
    100 f2.8 L macro-400 f5.6 L-18-55 is - Rodenstock Apo-ronar 360 mm
    Mes photos publiées

    Par défaut

    Bonjour,
    J'ai essayé avec DXO 11 essential sans resultat même apres avoir chargé les profils d'objectif par contre ça marche avec DXO 9 elite.
    Avec mes fichiers perso ( issus du 7D ) DXO 11 ouvre les jpeg mais pas les cr2.
    Cdt
    Marc

  3. #3
    Abonné Avatar de tartugue
    Inscription
    septembre 2012
    Localisation
    marseille
    Âge
    59
    Messages
    3 083
    Boîtier
    1 Dx, 5D3 grippé
    Objectif(s)
    Sigma 12-24 / 24-105L / 70-200f2.8L / 100L macro / 100-400 L
    Mes photos publiées

    Par défaut

    Z'ont peut être oublié les vieux couples boitiers-objectifs dans leur nouvelle base de données !
    J'ai envoyé lundi un mail au support, mais ils doivent être occupés à remballer le stand du salon de la photo : wait and see ...
    Merci pour ta contribution

  4. #4
    Abonné Avatar de yopap
    Inscription
    février 2015
    Localisation
    rhône
    Âge
    70
    Messages
    430
    Boîtier
    eos 7 d , 7 d2
    Objectif(s)
    100 f2.8 L macro-400 f5.6 L-18-55 is - Rodenstock Apo-ronar 360 mm
    Mes photos publiées

    Par défaut

    en me penchant un peu sur le probleme j'ai reussi a ouvrir les fichiers en réinitialisant les criteres de " filtre des images " et tout fonctionne correctement me semble t'il
    bonne continuation.
    Marc

  5. #5
    Abonné
    Inscription
    septembre 2013
    Localisation
    Villebon
    Âge
    59
    Messages
    3 844
    Boîtier
    6D, 5DIV
    Objectif(s)
    16-35 f4; 24-105 f4 ; 50 f1.8 II; 135 f2; 70-200 f4 IS ; ZE 21 f2.8 & 35 f2
    Mes photos publiées

    Par défaut

    Je regarderais ce soir

  6. #6
    Membre
    Inscription
    juin 2006
    Localisation
    ILE DE FRANCE
    Âge
    65
    Messages
    58
    Boîtier
    EOS80D
    Objectif(s)
    50mm 1.8, 24-105 L,70-200 L IS USM, Sigma 17-70 2,8-4 C

    Par défaut

    Pour ma part aucun souci avec la version 11 dernière mise à jour. Les photos s'affichent donc et le logiciel me propose de télécharger les modules boitier/optique.

  7. #7
    Abonné Avatar de tartugue
    Inscription
    septembre 2012
    Localisation
    marseille
    Âge
    59
    Messages
    3 083
    Boîtier
    1 Dx, 5D3 grippé
    Objectif(s)
    Sigma 12-24 / 24-105L / 70-200f2.8L / 100L macro / 100-400 L
    Mes photos publiées

    Par défaut

    C'est bien ce qui me gêne, ils ont tous été développés avec les versions précédentes , 9 , 10 et 11.
    Certains s'ouvrent normalement, et quelques autres non ; j'espère qu'une prochaine MAJ règlera ce problème.
    Merci à vous

  8. #8
    Membre Avatar de biloute92
    Inscription
    août 2007
    Localisation
    Mâcon
    Âge
    41
    Messages
    696
    Boîtier
    FF
    Objectif(s)
    Canon & Tamron : du 24 au 600

    Par défaut

    Bonjour Tartugue,

    J'ai testé tes fichiers, avec Photolab et j'arrive à les ouvrir et il me propose la mise à jour boitier + objectif.

    Séb

  9. #9
    Abonné Avatar de tartugue
    Inscription
    septembre 2012
    Localisation
    marseille
    Âge
    59
    Messages
    3 083
    Boîtier
    1 Dx, 5D3 grippé
    Objectif(s)
    Sigma 12-24 / 24-105L / 70-200f2.8L / 100L macro / 100-400 L
    Mes photos publiées

    Par défaut

    Résolu !
    Le support DXO m'a fait télécharger un autre exe, différent de qques Ko de celui que j'avais downloadé le jour de l'annonce ( pour info, l'ancien 304472 Ko, le nouveau 304448 Ko ) .
    Désinstallation-réinstallation, j'ai maintenant une version v1.0.2 build 2587 ( alors qu'il n'y avait pas de MAJ proposée il y a une heure ) et tout fonctionne !

    Merci à vous pour votre contribution
    ( et si un modo peut passer le topic en résolu, je n'ai pas trouvé comment faire )

  10. #10
    Membre Avatar de biloute92
    Inscription
    août 2007
    Localisation
    Mâcon
    Âge
    41
    Messages
    696
    Boîtier
    FF
    Objectif(s)
    Canon & Tamron : du 24 au 600

    Par défaut

    C'est une bonne nouvelle. Le support DXO est très réactif

  11. #11
    Moderateur Avatar de safariman14
    Inscription
    juin 2011
    Localisation
    Au bout de la route ! après c'est la Mer ...
    Âge
    54
    Messages
    11 189
    Boîtier
    7D + Grip & 600D + Grip
    Objectif(s)
    Canon 18-55 IS II - 18-135 IS STM - 55-250 IS - Flash 430 EXII - Tamron 18-200
    Mes photos publiées

    Par défaut

    Citation Envoyé par tartugue Voir le message
    Résolu !

    ( et si un modo peut passer le topic en résolu, je n'ai pas trouvé comment faire )
    Fait Gérard ...

    Thierry

  12. #12
    Abonné Avatar de tartugue
    Inscription
    septembre 2012
    Localisation
    marseille
    Âge
    59
    Messages
    3 083
    Boîtier
    1 Dx, 5D3 grippé
    Objectif(s)
    Sigma 12-24 / 24-105L / 70-200f2.8L / 100L macro / 100-400 L
    Mes photos publiées

    Par défaut

    Merci

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Photolab
    Par Philippe Chavanel dans le forum DXO
    Réponses: 25
    Dernier message: 01/12/2017, 12h49
  2. Mise à jour DXO Photolab
    Par tartugue dans le forum DXO
    Réponses: 2
    Dernier message: 07/11/2017, 16h00
  3. Trouver des batteries pour anciens, très anciens modèles... ?
    Par aero-photo dans le forum Discussions générales
    Réponses: 4
    Dernier message: 23/07/2011, 21h59
  4. probleme de nom dans l'apn
    Par Arcamax dans le forum Discussions techniques
    Réponses: 3
    Dernier message: 19/01/2008, 17h18
  5. Problème sur les anciens Canon 24-70 F2.8L
    Par dodineau dans le forum Discussions Objectifs
    Réponses: 14
    Dernier message: 03/01/2008, 11h37

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 06h11.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com