Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 14 sur 14
  1. #1
    Membre Avatar de dominic
    Inscription
    septembre 2006
    Localisation
    France
    Âge
    61
    Messages
    104
    Boîtier
    EOS 7D - 40D
    Objectif(s)
    24-105 f4 L IS - 70-200 f4 L IS - 100-400 L IS - Tamron 90 macro f2.8 - Sigma 10-20EX

    Par défaut Message d'erreur lors d'une MAJ 5.2

    Bonjour,

    Au lancement, DxO Optics Pro 5.2 me propose une mise à jour, ce que j'accepte, mais après une désinstallation complète, l'installation de la nouvelle version démarre mais s'interrompt au bout d'un moment avec un message d'erreur :"DxOSetup.exe n'est pas une application Win32 valide".
    J'ai essayé à plusieurs reprise de charger le programme mais toujours le même message d'erreur.
    Quelqu'un a t-il déjà rencontré ce type d'erreur ?
    Merci d'avance pour votre aide précieuse.

    Cdlt

    Dominic


  2. #2
    Membre Avatar de Coyotte01
    Inscription
    mai 2008
    Localisation
    Belgique
    Âge
    49
    Messages
    171
    Boîtier
    40D malade et Flash METZ 58AF-1
    Objectif(s)
    50mm f1.8I - 17-40 f/4L - 24-105 f/4L - 100mm f2.8 macro - 70-200 f/2.8

    Par défaut

    J'ai installé à l'instant, pas de blèms.

  3. #3
    Membre Avatar de brainois
    Inscription
    octobre 2005
    Localisation
    Belgique
    Âge
    73
    Messages
    609
    Boîtier
    Canon bien sur
    Objectif(s)
    Ce qui me convient

    Par défaut

    Pour éviter tout problème, il faut charger les nouvelles versions de DxO via le DownLoad Manager

  4. #4
    Membre
    Inscription
    janvier 2007
    Localisation
    bretagne
    Âge
    65
    Messages
    328
    Boîtier
    CANON EOS 1Dx
    Objectif(s)
    24-70mm f/2,8 L USM,300mm f/2,8 L IS USM Ext EF 1,4x II,Flash 580EX II, 16-35mm f2.8

    Par défaut

    Bonsoir

    je rencontre le mm probleme avec
    le mm message d'erreur
    installation impossible ?????

    JF

  5. #5
    Membre Avatar de dominic
    Inscription
    septembre 2006
    Localisation
    France
    Âge
    61
    Messages
    104
    Boîtier
    EOS 7D - 40D
    Objectif(s)
    24-105 f4 L IS - 70-200 f4 L IS - 100-400 L IS - Tamron 90 macro f2.8 - Sigma 10-20EX

    Par défaut

    Citation Envoyé par jf54 Voir le message
    Bonsoir

    je rencontre le mm probleme avec
    le mm message d'erreur
    installation impossible ?????

    JF

    jf54, je n'ai toujours pas trouvé la solution. J'ai envoyé un message au support DxO hier, j'espère avoir une réponse demain. Je te ferai part de leur réponse.

    Dominic

  6. #6
    Membre
    Inscription
    août 2006
    Localisation
    Annecy
    Messages
    18
    Boîtier
    5 D Mark III
    Objectif(s)
    ;24-70;100 macro;70-200

    Par défaut

    Bonjour, j'ai le même problème que vous. Je le trouve ou le download manager ? Merci

  7. #7
    Membre Avatar de brainois
    Inscription
    octobre 2005
    Localisation
    Belgique
    Âge
    73
    Messages
    609
    Boîtier
    Canon bien sur
    Objectif(s)
    Ce qui me convient

    Par défaut

    Normalement sur la disque C répertoire programmes sous répertoire DxO

  8. #8
    Membre
    Inscription
    août 2006
    Localisation
    Annecy
    Messages
    18
    Boîtier
    5 D Mark III
    Objectif(s)
    ;24-70;100 macro;70-200

    Par défaut

    Merci de l'info, j'ai suivi tes conseils. Hélas toujours le même message...

  9. #9
    Membre Avatar de brainois
    Inscription
    octobre 2005
    Localisation
    Belgique
    Âge
    73
    Messages
    609
    Boîtier
    Canon bien sur
    Objectif(s)
    Ce qui me convient

    Par défaut

    Chez moi "DxODownloadManager" se trouve dans le répertoire suivant:

    C/Programmes/DxO Labs/DxO Dowload Manager v5

  10. #10
    Membre
    Inscription
    janvier 2007
    Localisation
    bretagne
    Âge
    65
    Messages
    328
    Boîtier
    CANON EOS 1Dx
    Objectif(s)
    24-70mm f/2,8 L USM,300mm f/2,8 L IS USM Ext EF 1,4x II,Flash 580EX II, 16-35mm f2.8

    Par défaut

    je viens d' avoir DXO au tel

    il semble que le prob soit du a l'hébergeur
    tout devrait rentrer dans l'ordre dans la soirée
    ou demain
    jean francois

  11. #11
    Membre
    Inscription
    mai 2006
    Localisation
    Auvergne
    Âge
    65
    Messages
    4
    Boîtier
    EOS 30D & 7D
    Objectif(s)
    Canon 17-85 IS, Sigma 30, Sigma 150 macro, Canon 10-20, Sigma 120-400 OS

    Par défaut

    Bonjour,
    J'ai deja rencontré ce probleme.
    C'etait du a un telechargement incomplet du programme (pb internet ou hebergeur)
    Il faut donc re-telecharger completement ce programme.
    A+

  12. #12
    Membre Avatar de jipé49
    Inscription
    septembre 2006
    Localisation
    Montpellier
    Âge
    70
    Messages
    289
    Boîtier
    Eos 5 D MKII/760D
    Objectif(s)
    10-22mm 24-105mm 28-300mm 100mm Macro

    Par défaut

    Bon! ça n'a peut-être rien à voir,mais je n'arrive pas à me connecter au forum DXO."error data base" dit la machine.Peut être que le serveur en a marre lui aussi............
    J'ai les nerfs,(souvent ),contre DXO, mais je ne peux pas m'empêcher de les plaindre, ils sont vraiment maudits des glandes!!!!

  13. #13
    Membre Avatar de dominic
    Inscription
    septembre 2006
    Localisation
    France
    Âge
    61
    Messages
    104
    Boîtier
    EOS 7D - 40D
    Objectif(s)
    24-105 f4 L IS - 70-200 f4 L IS - 100-400 L IS - Tamron 90 macro f2.8 - Sigma 10-20EX

    Par défaut

    Citation Envoyé par jf54 Voir le message
    je viens d' avoir DXO au tel

    il semble que le prob soit du a l'hébergeur
    tout devrait rentrer dans l'ordre dans la soirée
    ou demain
    jean francois
    Je viens de réessayer ce soir, toujours le même problème. Attendons demain !!!!

    Dominic

  14. #14
    Membre Avatar de brainois
    Inscription
    octobre 2005
    Localisation
    Belgique
    Âge
    73
    Messages
    609
    Boîtier
    Canon bien sur
    Objectif(s)
    Ce qui me convient

    Par défaut

    Citation Envoyé par jipé49 Voir le message
    Bon! ça n'a peut-être rien à voir,mais je n'arrive pas à me connecter au forum DXO."error data base" dit la machine.Peut être que le serveur en a marre lui aussi............
    J'ai les nerfs,(souvent ),contre DXO, mais je ne peux pas m'empêcher de les plaindre, ils sont vraiment maudits des glandes!!!!
    J'ai eu le même problème cet après midi avec le forum. Ca doit chauffer dur chez si la serveur sautent maintenant!

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Exposition lors d'une rafale.
    Par BlackBear dans le forum Atelier Reportage & Sport
    Réponses: 4
    Dernier message: 14/05/2008, 13h04
  2. [CS2] Message d'erreur : "Disques saturés"
    Par photomartin dans le forum Les Logiciels photo
    Réponses: 20
    Dernier message: 26/07/2007, 22h31
  3. Lors d'une ballade à Han-sur-lesse
    Par portnawak dans le forum [Faune] Domestiques - Parcs - Zoos
    Réponses: 1
    Dernier message: 30/06/2007, 20h36

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 15h34.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com