Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Page 2 sur 27 PremièrePremière 12345612 ... DernièreDernière
Affichage des résultats 21 à 40 sur 523
  1. #21
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 733
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    A toutes ces causes susceptibles de provoquer le blocage du boîtier avec l'affichage Error 99, on peut en ajouter une nouvelle, apparue avec l'EOS 400D.

    Elle peut se manifester dés l'allumage du boîtier. La cause? Tout simplement le dispositif de nettoyage du capteur intégré. Si le crircuit de commande activant le transducteur ultrasonique fixé sur la vitre avant du capteur, ou le transducteur lui-même est défaillant, le microprocesseur du boîtier détectant l'anomalie, bloque immédiatement le boîtier dés que ce dispositif est activé, et alerte aussitôt l'usager en affichant le code Error 99.

    La solution provisoire permettant ce continuer à utiliser normalement le boîtier consiste à forcer le boîtier à l'allumage en mode menu, aller dans le dernier menu déroulant et désactiver le dispositif de nettoyage de capteur intégré, en séléctionnant le mode manuel.
    Eventuellement, quand on peut se priver de son boîtier quelques jours, on peut transmettre le boîtier au SAV pour sa remise en état.

    En multipliant les circuits et fonctions d'un nouveau matériel, on multiplie par autant les risques de dysfonctionnement. Ce problème lié à l'ajout du dispositif de nettoyage de capteur va bien entendu, ne manquera pas de fournir une causesupplémentaire de blocage du boîtier et message d'erreur 99 sur tous les produits qui en sont équipés.


  2. #22
    Membre Avatar de Chicco
    Inscription
    septembre 2005
    Localisation
    Haguenau
    Âge
    62
    Messages
    1 984
    Boîtier
    5D + 6D + 7D + 1DX
    Objectif(s)
    24-105, 16-35, 70-200 2.8

    Par défaut

    Citation Envoyé par silver_dot Voir le message
    ..............Ce problème lié à l'ajout du dispositif de nettoyage de capteur va bien entendu, ne manquera pas de fournir une cause supplémentaire de blocage du boîtier et message d'erreur 99 sur tous les produits qui en sont équipés.
    La presse spécialisé et le marché auront assez tanné Canon pour qu'il incorpore un tel dispositif sur ses boîtiers...

  3. #23
    Membre Avatar de Viktor
    Inscription
    novembre 2005
    Localisation
    N/C
    Messages
    11 999
    Boîtier
    N/C
    Objectif(s)
    N/C

    Par défaut

    Chicco :
    Certes, mais général ce systême fonctionne, alors on revient en arrière ?

    Et merci silver pour toutes ces précisions .... précises.

    Je comprends mieux le 1 er retour au SAV de mon MkIII (rien a voir avec l'AI servo).

    (EOS-Numérique, c'est bien ! :clap_1: )
    Dernière modification par Viktor ; 13/01/2008 à 17h44.

  4. #24
    Membre Avatar de Bruno
    Inscription
    janvier 2005
    Localisation
    BLOIS
    Âge
    54
    Messages
    895
    Boîtier
    1DX/ 1DmkIV
    Objectif(s)
    8-15L fisheye/16-35LII/24-70L/70-200LII/100-400L/24TSE/50 1.4/135L/300 2.8 LIS/

    Par défaut

    Bravo Silver pour toutes ces precisions....; Et merci !
    Il m'arrive de temps en temps d'avoir ce message sur mon boitier (20D) mais pas de panique :
    Un Demontage / remontage de l'objectif regle le probleme.... Les contacts de la bayonnette En sont probablement la source ! Alors un conseil a tous : Bien analyser le phenomene avant le retour reparation !!!!

  5. #25
    Membre Avatar de Chicco
    Inscription
    septembre 2005
    Localisation
    Haguenau
    Âge
    62
    Messages
    1 984
    Boîtier
    5D + 6D + 7D + 1DX
    Objectif(s)
    24-105, 16-35, 70-200 2.8

    Par défaut

    Citation Envoyé par Viktor Voir le message
    Chicco :
    Certes, mais général ce systême fonctionne, alors on revient en arrière ?
    Pourquoi revenir en arrière si ça fonctionne ? Pour moi ce n'est pas une priorité, chacun ses utilisations. Je veux simplement dire qu'à force de rajouter des fonctions sur nos boîtiers, il ne faut pas s'étonner qu'il y ait de plus en plus de retours SAV, y compris et surtout du fait de l'utilisateur qui se prend les pieds dans la notice. Et je ne jette la pierre à personne ça m'est arrivé, l'objet était prêt à partir en réparation quand j'ai eu une lueur !!
    Je suis d'ailleurs tout à fait conscient qu'un jour je n'aurai pas le choix, il y aura le vibreur intégré et le live view sur mon prochain boîtier.

  6. #26
    Membre Avatar de michel29
    Inscription
    octobre 2007
    Localisation
    Bretagne sud
    Âge
    60
    Messages
    213
    Boîtier
    Eos 40D, 5d mkII
    Objectif(s)
    Canon 100 macro, Sigma 12-24, Canon 28-300 L

    Par défaut

    40d en panne -err99 - le 26 décembre 07... envoi au sav (voir posts précédents)...récupèré ce 16 janvier (soit env. 20 jours d'immobilisation).
    C'est un appareil acheté en novembre 07, sous garantie, donc.
    Ci-dessous le compe rendu Canon, à toutes fins utiles:
    Réparation obturateur
    Réparation mécanisme miroir
    vérification
    Pièce détachée : shutter ass'y

    Voilà, c'était juste une précision aux curieux éventuels.

  7. #27
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 733
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    L'obturateur à l'origine de l'apparition d'Error 99 a été changé sur ton boîtier.

    Tout rentre dans l'ordre.

  8. #28
    Membre
    Inscription
    janvier 2008
    Localisation
    BLOIS
    Messages
    4
    Boîtier
    20D
    Objectif(s)
    CANON EFS 17 85

    Par défaut pb avec l'ouverture err 99

    Bonjour,

    Merci pour toutes ces indictations que j'ai lu avec attention, j'ai aussi fait toutes mes manip conseillées. Le boitier fonctionne impeccable sans objectif : déjà un bon point.

    Et le problème reste le suivant :
    j'ai acheté un EOS 20D il y a plus de deux ans avec canon EFS 17-85.
    Et depuis ce matin : erreur 99.
    Cette erreur 99 fonctionne au positionnenement entre 17 et 24 de l'objectif en exterieur, l'obturateur fonctionne apparement le bruit est bon.
    En interieur l'objectif marche très bien à 17.
    Et en exterieur l'objectif fonctionne bien de 24 à 85.

    Avez vous une idée????

    Cet objetif nous l'avons depuis l'achat de l'appareil et jamais eu de souci jusque maintenant.


    Est ce que ca pourrait etre un pb de nettoyage de l'objectif? Le pb vient de l'ouverture : Petite ouverture de 4 en 17 juqu'a 4,5 en 24 : ca fonctionne. Si on augmente l'ouverture dans la section 17-24 ca bloque ERR99.
    de 24 à 85 tout est ok petite et grande ouverture!

    AVEZ VOUS UNE PROPOSITION A ME FAIRE ou suis je condamné au sav

    Appareil plus sous garanti.
    J'ai essayé de defaire la batterie la carte.... Rien ne change.

  9. #29
    Membre Avatar de Ded 05
    Inscription
    août 2007
    Localisation
    Gap - 05 - France
    Âge
    66
    Messages
    2 010
    Boîtier
    EOS 400-5D-5DMKII-1DMKIV
    Objectif(s)
    De 12 à 500 mm

    Par défaut

    Parti en vacance ce mois de Juillet avec le 350D et le 400D (juste sorti de son emballage)

    arrivé en Bretagne, sous la pluie et en camping

    entre les averses, j'ai commencé à prendre des photos avec mon aimé 350 et de temps en temps avec le 400 !

    au bout d'une semaine pafff... LA 99 (sur le 400 tout neuf)

    inversion de la batterie, de la poignée de la carte avec le 350, rien...
    une deux photos et 99 :bash:

    De retours à Gap, plus de problèmes ??? pas une seul fois "LA 99"

    j'en ai déduis qu'elle était due à

    l'humidité Bretonne ???

  10. #30
    Membre Avatar de Ded 05
    Inscription
    août 2007
    Localisation
    Gap - 05 - France
    Âge
    66
    Messages
    2 010
    Boîtier
    EOS 400-5D-5DMKII-1DMKIV
    Objectif(s)
    De 12 à 500 mm

    Par défaut

    C'est du reste grâce à la 99 que j'ai découvert EOS-Numérique alors merci à elle

    Et MERCI à toi Silver Dot clap_1:

  11. #31
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 733
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    Citation Envoyé par asdemanevi Voir le message
    Bonjour,

    Merci pour toutes ces indictations que j'ai lu avec attention, j'ai aussi fait toutes mes manip conseillées. Le boitier fonctionne impeccable sans objectif : déjà un bon point.

    Et le problème reste le suivant :
    j'ai acheté un EOS 20D il y a plus de deux ans avec canon EFS 17-85.
    Et depuis ce matin : erreur 99.
    Cette erreur 99 fonctionne au positionnenement entre 17 et 24 de l'objectif en exterieur, l'obturateur fonctionne apparement le bruit est bon.
    En interieur l'objectif marche très bien à 17.
    Et en exterieur l'objectif fonctionne bien de 24 à 85.

    Avez vous une idée????

    Cet objetif nous l'avons depuis l'achat de l'appareil et jamais eu de souci jusque maintenant.

    Est ce que ca pourrait etre un pb de nettoyage de l'objectif? Le pb vient de l'ouverture : Petite ouverture de 4 en 17 juqu'a 4,5 en 24 : ca fonctionne. Si on augmente l'ouverture dans la section 17-24 ca bloque ERR99.
    de 24 à 85 tout est ok petite et grande ouverture!

    AVEZ VOUS UNE PROPOSITION A ME FAIRE ou suis je condamné au sav

    Appareil plus sous garanti.
    J'ai essayé de defaire la batterie la carte.... Rien ne change.
    il te faudra malheureusement passer par la case SAV pour faire réparer ton zoom (échange du bloc diaphragme)

  12. #32
    Membre
    Inscription
    janvier 2008
    Localisation
    BLOIS
    Messages
    4
    Boîtier
    20D
    Objectif(s)
    CANON EFS 17 85

    Par défaut

    ok merci pour ta réponse c'est agréable d'avoir qq un qui s'y connait car sur un peu tous les sites que j'ai vu : il y a des réponses vraiment différentes.
    Tu sais a peut près combien ca coute, car ca vaut peut etre plus le coup d'en acheter un nouveau?
    Merci et bonne soirée

  13. #33
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 733
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    ça vaut certainement le coup de le faire réparer

  14. #34
    Membre
    Inscription
    janvier 2008
    Localisation
    BLOIS
    Messages
    4
    Boîtier
    20D
    Objectif(s)
    CANON EFS 17 85

    Par défaut

    Je viens d'essayer avec un vieille objectif tamron que j'avais et : même problème erreur99 suivant l'ouverture donc pas sur toutes les positions.
    J'ai essayé avec mon zoom 75-300 et aucun pb mais avec celui ci je n'ai pas non plus les memes ouvertures.
    Alors peut etre qu'il y a en fait un problème avec le boitier qui a du mal à envoyer certaines infos? Est ce qu'une mise à jour téléchargeable pourrait le réparer si oui laquelle car je veux pas lui installer n'importe quoi.

  15. #35
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 733
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    si le boîtier avait un poblème, il en serait de même avec ton EF75-300

    ton boîtier fonctionne on ne peut plus normalement

    il suffit pour avoir la satisfaction que tu en attends, de ne pas monter n'importe quoi dessus

  16. #36
    Membre Avatar de gweg
    Inscription
    janvier 2008
    Localisation
    Montpellier
    Âge
    38
    Messages
    112
    Boîtier
    canon 400d
    Objectif(s)
    28 90 EF 4,5 100 MACRO EF 2.8 18 55 EFS 4,5

    Par défaut

    tres tres interessant tout ça! tout le monde avait besoin d un cour de rattrapage depuis longtemps...
    une question essentielle pour moi reste cependant en suspens ...
    il m arrive, utilisateur du 400d, d avoir, de temps en temps (une fois sur cent a peu pres) une err99 lors du declenchement comme ça sans raison.
    jéteins, je rallume je prend la meme foto avec les memes valeur et la tout va bien pas d erreur!
    est ce normal ou mon 400d presque tout neuf (qui me fais ca depuis le debut) a un soucy?
    Merci a toi Homme de Savoir Canonique Illimité!... :blink:

  17. #37
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 733
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    je suppose que tu rencontres ce problème avec ton zoom 28-90mm ou avec ton EF-S 18-55mm?

    ce problème se manifeste-t-il avec tous tes objectifs? et avec le boîtier nu (sans objectif]?

  18. #38
    Membre Avatar de gweg
    Inscription
    janvier 2008
    Localisation
    Montpellier
    Âge
    38
    Messages
    112
    Boîtier
    canon 400d
    Objectif(s)
    28 90 EF 4,5 100 MACRO EF 2.8 18 55 EFS 4,5

    Par défaut

    Etant donner que cette err99 est très aleatoire (1/100 a peu pres)
    je n ai pas pu l essayer sans objectif donc mystere et c est une erreur qui m est arriver avec tout mes objectif y comprit le 100 macro EF.
    Mon petit Eos serait il victime d une maladie orpheline?...

    Merci silver doC de tes reponses...

  19. #39
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 733
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    si c'est aléatoire, diverses causes pouvant provoquer l'affichage Error 99, il faudra attendre que ça se manifeste plus souvent pour définir l'origine du problème dans le boîtier, en attenant, continue à l'utiliser normalement tout en étant trés attentif pour pouvoir noter dans quelles circonstances précises il se manifeste.

    si tu l'envoies au SAV avec un dysfonctionnement aléatoire, pour peu qu'il ne daigne pas se manifester entre les mains du technicien, ce sera un tour pour rien avec les désagréments que ça peut comporter

  20. #40
    Membre Avatar de kanzebu
    Inscription
    février 2007
    Localisation
    Paris
    Âge
    39
    Messages
    358
    Boîtier
    EOS 5D Mk II + EOS 50D & grip
    Objectif(s)
    Canon 70-200 2.8, Canon 24-70 2.8, Tokina 12-24 4.0, Canon 430 EX

    Par défaut

    Citation Envoyé par silver_dot Voir le message
    Dans la grande majorité des cas, l'affichage du code erreur 99 sur le boîtier nu (sans objectif) est provoqué soit par un problème d'obturation ou d'initialisation de la cage reflex, soit d'un dysfonctionnement de l'objectif (contact pleine ouverture ou diaphragme).
    Merci d'avoir pris tant de temps pour expliquer tout ça silver_dot.
    Mon 40D daté de deux mois à peine et qui avait déjà déclenché pas loin de 15000 fois (eh oui ... photo de sport) a eu l'erreur 99. Impossible de la faire disparaitre en changeant la batterie, la carte, l'objectif, ou en utilisant le boitier nu. Donc j'ai déposé la bête au SAV.
    Verdict : changement de l'obturateur.
    Pour un machine à 1 000 €, c'est un peu dommage que ça arrive si tôt. Cela dit le SAV a été assez réactif (7 jours ouvrés), et donc je ne suis pas plus en colère que ça.

 

 
Page 2 sur 27 PremièrePremière 12345612 ... DernièreDernière

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. EOS 300D et Error 05 ?!
    Par Nouchette dans le forum Discussions Flash
    Réponses: 6
    Dernier message: 20/06/2015, 17h04
  2. error 99
    Par Mitchthe dans le forum Pannes, entretien et nettoyage
    Réponses: 18
    Dernier message: 20/12/2010, 16h37
  3. error 99
    Par binocle dans le forum Pannes, entretien et nettoyage
    Réponses: 14
    Dernier message: 06/01/2008, 18h10
  4. Error 01 sur 70-200 ( Need help )
    Par DoberWolf dans le forum Pannes, entretien et nettoyage
    Réponses: 5
    Dernier message: 15/04/2007, 18h15
  5. Compatibilité anciens objectifs sur boîtiers numériques
    Par Photocyte dans le forum Discussions Objectifs
    Réponses: 10
    Dernier message: 07/01/2007, 14h55

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 22h19.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com