Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 12 sur 12

Discussion: Erreur 99 à f/2

  1. #1
    Membre Avatar de pomodoro
    Inscription
    mars 2007
    Localisation
    Val d'oise
    Âge
    42
    Messages
    1 476
    Boîtier
    5DmkII
    Objectif(s)
    Canon 17-40mm f/4 | 70-200mm f/4 | 85mm f/1.8

    Par défaut Erreur 99 à f/2

    Bonjour,

    J'obtiens une erreur 99 quasiment à chaque déclenchement en vissant mon 50mm 1.8 II sur mon 400D, uniquement à f/2.
    A f/1.8, il ne se passe rien. A 2,2 non plus...

    Au moment ou l'erreur survient, on entend un bruit de déclenchement non abouti. Comme s'il n'y avait pas de retour. Le bruit est différent. Je ne sais pas trop comment expliquer.

    Quelqu'un a une idée de ce qui se passe et comment y remédier ?


  2. #2
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 734
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    Ton EF50mm 1,8 a un problème de diaphrame: soit il ne ferme pas à la valeur sélectionnée, soit il ne s'ouvre pas complètement à 1,8 ( dans ce cas, le contact de fin de course du moteur pas à pas ne se ferme pas à pleine ouverture en position initiale), soit il grippe à f=2

    à pleine ouverture, il fonctionne normalement sans provoquer de message d'erreur, il suffit de fermer d'un demi diaphragme pour que le problème se manifeste à nouveau

    le problème, vu le prix de vente de cet objectif, est qu'il ne vaut pas la peine de l'envoyer en SAV, le devis de réparation (main d'oeuvre + pièce détachée) atteignant le prix d'achat d'un objectif neuf du même type

    à moins, si on est adroit de ses mains et soigneux, on peut le réparer soi-même...

  3. #3
    Membre Avatar de pomodoro
    Inscription
    mars 2007
    Localisation
    Val d'oise
    Âge
    42
    Messages
    1 476
    Boîtier
    5DmkII
    Objectif(s)
    Canon 17-40mm f/4 | 70-200mm f/4 | 85mm f/1.8

    Par défaut

    Citation Envoyé par silver_dot Voir le message
    Ton EF50mm 1,8 a un problème de diaphrame: soit il ne ferme pas à la valeur sélectionnée, soit il ne s'ouvre pas complètement à 1,8 ( dans ce cas, le contact de fin de course du moteur pas à pas ne se ferme pas à pleine ouverture en position initiale), soit il grippe à f=2

    à pleine ouverture, il fonctionne normalement sans provoquer de message d'erreur, il suffit de fermer d'un demi diaphragme pour que le problème se manifeste à nouveau

    le problème, vu le prix de vente de cet objectif, est qu'il ne vaut pas la peine de l'envoyer en SAV, le devis de réparation (main d'oeuvre + pièce détachée) atteignant le prix d'achat d'un objectif neuf du même type

    à moins, si on est adroit de ses mains et soigneux, on peut le réparer soi-même...
    Merci bcp pour ce diagnostic.
    En quoi consiste la manipulation ? Je démonte et après ?

  4. #4
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 734
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    si j'en vois passer un, je le dépouille et je t'explique ça, voire avec photos à l'appui, mais il te faudra un peu de patience, je n'en vois pas tous les jours

  5. #5
    Membre Avatar de pomodoro
    Inscription
    mars 2007
    Localisation
    Val d'oise
    Âge
    42
    Messages
    1 476
    Boîtier
    5DmkII
    Objectif(s)
    Canon 17-40mm f/4 | 70-200mm f/4 | 85mm f/1.8

    Par défaut

    Citation Envoyé par silver_dot Voir le message
    si j'en vois passer un, je le dépouille et je t'explique ça, voire avec photos à l'appui, mais il te faudra un peu de patience, je n'en vois pas tous les jours
    C'est très sympa de ta part. Je vais attendre. Merci beaucoup.
    De toutes façons, ça ne m'empêche pas de shooter. J'utilise pas f/2, c tout.

  6. #6
    Membre Avatar de pomodoro
    Inscription
    mars 2007
    Localisation
    Val d'oise
    Âge
    42
    Messages
    1 476
    Boîtier
    5DmkII
    Objectif(s)
    Canon 17-40mm f/4 | 70-200mm f/4 | 85mm f/1.8

    Par défaut

    Silver_dot, si tu passes par là, j'ai lu ton tuto sur le 1.8 (https://www.eos-numerique.com/forums...m-1-8-a-39123/)

    En m'appuyant dessus, quel conseil me donnerais-tu pour tenter de corriger mon souci ? La butée qui serait éventuellement coincée ? Dans un cas comme celui-ci, je le graisse un peu ?

    Merci bcp de ton aide.

    Arnaud

  7. #7
    Membre
    Inscription
    avril 2007
    Localisation
    MARCQ (78)
    Âge
    59
    Messages
    2
    Boîtier
    eos 300D+20D+40D
    Objectif(s)
    une dizaines ...

    Par défaut

    Bonjour, même probleme, error 99, avec un 50mm 1.8 et avec un 20mm, un 60mmEFS, etc ... remarque: l'appareil fonctionne bien à la verticale mais pas à l'horizontale ...
    même en rafale, je bascule et il s'arrete ! et des fois ça fonctionne de nouveau normalement
    cest un boitier 20D il a 4 ans et il tourne toutes les semaines !
    merci

  8. #8
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 734
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    la monture porte-objectif a-t-elle pris du jeu?

    d'où problème de communication entre le boîtier et l'objectif? (au niveau des points de contact entre le connecteur du boîtier et celui des objectifs montés dessus, qui diparaît quand on lève le tout à la verticale)

    petit rappel: la cage de tous les boîtiers Canon grand public (d'entrée de gamme comme experts) est en polycarbonate, et peut avoir subi une déformation suite à l'emploi d'un téléobjectif ou télézoom lourd si ce dernier n'a pas été monté sur un pied au lieu de laisser le poids de l'ensemble tenu par le boîtier lui-même ou par le port de l'ensemble boîtier+objectif en bandoulière fixée au boîtier, l'objectif exerçant son poids sous le boîtier.

    le passage au SAV du boîtier s'impose
    Dernière modification par silver_dot ; 16/11/2007 à 18h25.

  9. #9
    Membre
    Inscription
    janvier 2008
    Localisation
    Cognac
    Âge
    51
    Messages
    3
    Boîtier
    eos 30d
    Objectif(s)
    18/55 kit

    Par défaut

    Bonjour à tous, mon premier post pour vous faire part de ma courte experience en matiere d'erreur 99. J'ai reçu hier mon eos 30d et à peine sorti de l'emballage... rien, impossible de déclencher, erreur 99 à chaque fois, le flash refuse de sortir, en bref, tout fonctionne sauf la possibilité de prendre des photos ce qui pourrait s'averer ennuyeux vu la vocation de l'engin. Comme rien n'y faisait (nettoyage des contacts, enlever/remettre la batterie, etc...), je m'appretait la mort dans l'âme à le renvoyer pour échange sans avoir pu prendre la moindre photo. Un peu plus tard , étant donné que l'erreur 99 apparaissait même sur le boitier nu, je me suis dit que ça pouvait ètre un bug logiciel et j'ai essayé de le connecter à l'ordi et d'accéder a certaines fonctions par le biais d'eos utility qui permet de déclencher l'appareil à partir du pc, et là, miracle, l'appareil déclenche (au moins je sais quel bruit fait l'obturateur), je retire le cable usb et là, pas de problème tout est revenu dans l'ordre. Voila, j'espere que ces quelques infos pourront ètre utiles à certains.

  10. #10
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 734
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    Si tu viens de recevoir ton EOS 30D, la batterie est neuve, avec une charge insuffisante.

    Une batterie lithium ne peur assurer sa capacité nominale qu'au bout de plusieurs cycles de charge et décharge, elle a besoin d'un "formatage" consistant en plusieurs charges et décharges successives. Error 99 peut se manifester quand la tension de la batterie n'est pas suffisante pour effectuer un cycle normal de PDV (nottamment l'obturation)

    si au bout de deux ou trois recharges successives de la batterie, le problème subsiste, le retour en SAV s'impose

  11. #11
    Membre
    Inscription
    janvier 2008
    Localisation
    Cognac
    Âge
    51
    Messages
    3
    Boîtier
    eos 30d
    Objectif(s)
    18/55 kit

    Par défaut

    En fait, j'avais déjà mis la batterie en charge et même chargée, le problème persistait, ce n'est qu'aprés l'avoir connecté au pc que les choses sont rentrées dans l'ordre. J'ai déjà pris une centaine de photos et le témoin de batterie ne décolle pas du maximum et pourtant, elle n'a été chargée qu'une fois. Mais bon, j'ai toujours entendu dire qu'il fallait une dizaine de cycles charge/décharge pour qu'une batterie atteigne son rythme de croisiere et j'avais aussi lu que le 30d etait réputé pour son autonomie. En tous cas, un appareil magnifique et un bonheur à utiliser même si j'adore toujours mon powershot A640 qui ne quitte jamais mon sac.

  12. #12
    Membre Avatar de pomodoro
    Inscription
    mars 2007
    Localisation
    Val d'oise
    Âge
    42
    Messages
    1 476
    Boîtier
    5DmkII
    Objectif(s)
    Canon 17-40mm f/4 | 70-200mm f/4 | 85mm f/1.8

    Par défaut ...à 30 mètres sous terre !

    Et voilà !
    Je deterre un sujet qui est toujours d'actualité pour moi. Je m'en étais accomodé mais là, ça me saoule un peu en fait.
    Avec mon 50mm 1.8, j'ai un souci. A f/2, une fois sur 2 environ, j'ai une erreur 99 au déclenchement.

    Silverdot avait bien diagnostiqué le pb : c'est mon diaph qui déconne.

    En jouant avec le bouton de vérification de la PDC, le diaph se ferme et il est aisé de verifier comment il réagit aux différentes ouvertures.
    Je me suis donc apperçu que :

    - à f/1,8, rien ne se passe mais ça me semble logique.
    - à f/2, quand il veut bien se fermer, il ne le fait pas toujours avec la même amplitude. On sent que le mécanisme de fermeture a un souci.
    - à f/2,2, il ne s'ouvre pas toujours. Par contre, contrairement à f/2, cela ne génère jamais d'erreur au déclenchement.
    - Au delà, tout semble se passer normalement.

    J'envisage de le démonter pour voir si je peux corriger ça. J'ai lu les différents tuto de démontage de la bête mais sur les captures d'écran, je n'ai pas réussi à localiser la partie qui concerne la fermeture du diaphragme.

    Si toutefois qq'un a plus de précision sur la partie que je dois scruter en particulier, je lui en saurais très reconnaissant.

    Merci à vous.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Erreur 99
    Par spv_tj dans le forum Discussions Objectifs
    Réponses: 10
    Dernier message: 31/03/2011, 10h14
  2. Help, bug erreur 99 sur Eos 30D
    Par gordonvet dans le forum Pannes, entretien et nettoyage
    Réponses: 20
    Dernier message: 08/12/2010, 02h04
  3. Erreur 99 sur 40D
    Par olau dans le forum EOS 40D
    Réponses: 29
    Dernier message: 17/03/2008, 22h27
  4. erreur 02
    Par tagada dans le forum Discussions techniques
    Réponses: 7
    Dernier message: 10/06/2007, 20h17
  5. Erreur ou Pas ?
    Par obr dans le forum Discussions générales
    Réponses: 6
    Dernier message: 17/05/2007, 22h36

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 15h47.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com