Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 9 sur 9

Discussion: 7d ne s'allume plus

  1. #1
    Membre Avatar de squale666
    Inscription
    novembre 2011
    Localisation
    kanfen
    Âge
    47
    Messages
    221
    Boîtier
    eos 7d -grip Bg-E7 / eos 5dIII+grip
    Objectif(s)
    ef 24-70 2.8L - ef 100-400 L IS - ef 50 1.4 sigma 10-20 Canon 500mm F4 IS2

    Par défaut 7d ne s'allume plus

    Après une sortie zoo ou je me suis pris quelques averses, je suis rentré et j ai sèchė mon boîtier, jusque ce matin aucun problème. Puis quelque coupures et plus moyen de le redémarrer. J ai chargé mes batteries à fonds et même essayé sans grip, remplace la cf et l objectif mais rien n'y fait. Il ne démarre plus...des conseils ou je doit foncer au sav. Quel est le temps de réparation normalement,,? Quelqu'un a déjà eut ce problème,?


  2. #2
    Membre
    Inscription
    septembre 2007
    Localisation
    Lorient
    Messages
    435
    Boîtier
    EOS7D+Speedlite 430EX&(EOS300D+Ikelite)
    Objectif(s)
    Cn 50 1.4,Tm 17-55 2.8 VC,Sg 70-200 2.8 OS HSM, Samyang 8mm

    Par défaut

    Il t'aurais fallu enlever les accus au plus vite et laisser sécher sagement ton boitier dans un sac étanche avec quelques poignées de riz pendant 48/72h mini...
    C'est valable pour tout appareil électronique ayant pris l'humidité.

    Après coup, je n'ai pas de solution à te donner... As-tu tenté de remplacer la pile bouton , qui se trouve cachée dans le logement batterie ?

  3. #3
    Modéraleur Avatar de Fredo_45
    Inscription
    janvier 2008
    Localisation
    Sologne
    Âge
    53
    Messages
    29 868
    Boîtier
    7D MK II,1DS MK II,50D, 400D
    Objectif(s)
    28 2.8/50 1.4/85 1.8/100 2.8/135 2.8 SF/28-75/24-105L/70-200 L f4/200 2.8 L/120-400
    Mes photos publiées

    Par défaut

    Toute les chances que l'oxydation est fait son travail et qu'il soit mort

  4. #4
    Membre
    Inscription
    mai 2007
    Localisation
    Poitou
    Âge
    55
    Messages
    6 506
    Boîtier
    7, 1.4, 21 ... heu 5.3 ....et les pepes
    Objectif(s)
    300 2.8, 70-200, 100-400, 24-105, 135 2, 100m ....

    Par défaut

    Toute les chances que l'oxydation est fait son travail et qu'il soit mort
    Mort peut être pas, mais une grosse note de réparation.


    ........C'est quand je vois des messages comme cela que je râle quand sur le forums certains raillent les protections et housse anti pluie.

    Il t'aurais fallu enlever les accus au plus vite et laisser sécher sagement ton boitier dans un sac étanche avec quelques poignées de riz pendant 48/72h mini...
    L'accu ET la pile de sauvegarde. Et le riz c'est quand on a rien d'autre, le sechage c'est toutes trappes et bouchons ouverts appareil au chaud, plusieurs jours, le riz ou les produits type silicagel ne font qu'absorber l'humidité ambiante, ils ne participent pas directement a l'evaporation (bon, si indirectement). Soufler (a la bouche) les touches et molettes permettent d'avacuer le plus gros de l'eau.

  5. #5
    Membre
    Inscription
    septembre 2012
    Localisation
    Lyon
    Âge
    49
    Messages
    151
    Boîtier
    Canon 7D / Grip BG E7
    Objectif(s)
    70-200 2,8 L Canon & Tamron 17/50 F2,8

    Par défaut

    Curieux comme souci Il devait sacrément flotté pour que ton 7D rende l'ame...
    Car moi, j'ai déja shooté sous la pluie mais pas au point d'etre trempé jusqu'aux os!

    Mai une question me turlupine? Le 7D n'est pas étanche?

  6. #6
    Membre
    Inscription
    septembre 2007
    Localisation
    Lorient
    Messages
    435
    Boîtier
    EOS7D+Speedlite 430EX&(EOS300D+Ikelite)
    Objectif(s)
    Cn 50 1.4,Tm 17-55 2.8 VC,Sg 70-200 2.8 OS HSM, Samyang 8mm

    Par défaut

    Non, il est traité "anti-ruissellement".
    donc non tropicalisé
    et bien sûr non étanche.

    IP52 ou IP53, à la louche...

  7. #7
    Membre Avatar de crazycow
    Inscription
    août 2013
    Localisation
    villefranche de lauragais
    Âge
    37
    Messages
    101
    Boîtier
    canon 6D
    Objectif(s)
    canon 16-35 F/4 L IS USM - tokina 50 F/1.4 opera

    Par défaut

    sinon seche cheveux ou air sec pour le soufler, mais la du coup c es plus un tour chez vilma pour un devis !!!

  8. #8
    Membre Avatar de squale666
    Inscription
    novembre 2011
    Localisation
    kanfen
    Âge
    47
    Messages
    221
    Boîtier
    eos 7d -grip Bg-E7 / eos 5dIII+grip
    Objectif(s)
    ef 24-70 2.8L - ef 100-400 L IS - ef 50 1.4 sigma 10-20 Canon 500mm F4 IS2

    Par défaut

    Ça y est....il est repartit. Tout ouvert et toutes piles enlevées pendant 1/2 journée. La pile horodateur à 3ans. Peut elle être à l origine d une panne comme cela?

  9. #9
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    69
    Messages
    13 734
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    Citation Envoyé par squale666 Voir le message
    Ça y est....il est repartit. Tout ouvert et toutes piles enlevées pendant 1/2 journée. La pile horodateur à 3ans. Peut elle être à l origine d une panne comme cela?
    En aucun cas. Le trépas de cette pile ne pouvant entraîner que le syndrome d'Alzheimer du boîtier (perte de tout paramètrage).

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. [Canon EF 100 f/2.8 L IS USM] allume moi
    Par jujernault dans le forum [Macro et Proxiphoto]
    Réponses: 8
    Dernier message: 21/11/2012, 21h15
  2. Allumé
    Par fabzioi dans le forum [Macro et Proxiphoto]
    Réponses: 5
    Dernier message: 20/09/2010, 17h51
  3. 450 D ne s'allume plus...
    Par angus dans le forum Pannes, entretien et nettoyage
    Réponses: 4
    Dernier message: 26/08/2010, 23h00
  4. Mon 50D ne s'allume plus !
    Par lesakapus dans le forum Pannes, entretien et nettoyage
    Réponses: 21
    Dernier message: 12/12/2009, 11h28
  5. Mon 50D ne s'allume plus
    Par BSA dans le forum Pannes, entretien et nettoyage
    Réponses: 8
    Dernier message: 06/08/2009, 07h20

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 10h34.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com