Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 9 sur 9

Discussion: 5D Mk II - Erreur 30

  1. #1
    Membre Avatar de G'z
    Inscription
    octobre 2010
    Localisation
    Bourgogne
    Âge
    27
    Messages
    123
    Boîtier
    5D mark II
    Objectif(s)
    17-40 // 35 // 50 // 100

    Exclamation 5D Mk II - Erreur 30

    Bonsoir à tous,

    Depuis ce soir mon 5D mark II signale l'erreur 30... Je l'ai utilisé sans aucun problème il y a 10 jours... Bien que je ne l'utilise très peu souvent désormais (1 fois par mois max)

    Après avoir éteint, rallumé, enlevé la batterie, rallumé... Rien n'y fait...
    J'ai changé d'optique pour mettre une optique Canon, rien.
    J'ai mis à jour le firmware, rien...
    J'ai effectué la mise à jour de nouveau, au cas où, toujours rien...

    J'ai vu dans un ancien post qu'il fallait essayer de voir en activant le verrouillage du miroir, ce que j'ai fait mais le verrouillage ne fonctionne pas, le rideau se baisse puis se relève aussitôt...
    Le llive view ne fonctionne pas non plus (il me remet le message d'erreur 30...)

    J'ai essayé de faire un nettoyage automatique du capteur, il se lance... puis les petits icones tournent dans le vide, je dois enlever la batterie pour éteindre l'appareil car même le bouton off ne fonctionne pas...

    Je pense donc qu'il s'agit d'un problème d'obturateur mais avec les soucis logiciels en plus je ne sais pas....

    Quelqu'un a-t-il déjà eu ce souci ??
    Est-ce réparable ? Le SAV est-il inévitable ? Une idée du coup de réparation ?

    Merci beaucoup pour votre aide !!


  2. #2
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 576
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    Un peu de lecture ici:
    http://jp79dsfr.free.fr/_Docs%20et%2...reur%20EOS.pdf
    et ici quelques devis (page 7) qu'il faudra actualiser:
    http://jp79dsfr.free.fr/_Docs%20et%2...reparation.pdf

  3. #3
    Membre Avatar de Ewhyles
    Inscription
    décembre 2010
    Localisation
    Linselles (59)
    Âge
    38
    Messages
    660
    Boîtier
    7D + 5D + 1Ds MkIII
    Objectif(s)
    8 à 200

    Par défaut

    Ca c'est de la top réponse pertinente ! D'ailleurs, ils sont top ces documents !
    Désolé pour G'z, 387 euros en 2015...
    En considérant un augmentation de 3 % par an, on arrive à 435 euros...

  4. #4
    Membre Avatar de G'z
    Inscription
    octobre 2010
    Localisation
    Bourgogne
    Âge
    27
    Messages
    123
    Boîtier
    5D mark II
    Objectif(s)
    17-40 // 35 // 50 // 100

    Par défaut

    Citation Envoyé par ishoot Voir le message
    Un peu de lecture ici:
    http://jp79dsfr.free.fr/_Docs%20et%2...reur%20EOS.pdf
    et ici quelques devis (page 7) qu'il faudra actualiser:
    http://jp79dsfr.free.fr/_Docs%20et%2...reparation.pdf
    Yes j'avais vu le 1er doc ! D'où le test du rideau, technique VB02 je crois !
    Merci pour le 2ème doc !

    Penses-tu que ce soit normal que le miroir ne reste pas relevé alors que le verrouillage du miroir est activé ?

    Si c'est 450€... pensez-vous que ça vaille le coup ? Je ne sais même pas combien un 5D2 côte aujourd'hui...

    Merci en tout cas !

  5. #5
    Abonné Avatar de Phi19
    Inscription
    août 2010
    Localisation
    Corrèze
    Âge
    55
    Messages
    7 721
    Boîtier
    7D 2, 5D mark III, IV
    Objectif(s)
    canon 50 f 1,2, 16-35, 70-200 is ii, 135 f 2, 100 L, 400 V2, Tc 1,4-2
    Mes photos publiées

    Par défaut

    Autant voir pour un renouvellement de matériel...

  6. #6
    Abonné Avatar de Draguimar_83
    Inscription
    décembre 2009
    Localisation
    Var
    Âge
    67
    Messages
    4 553
    Boîtier
    EOS 7 DII+70D
    Objectif(s)
    Du 10 au 400mm
    Mes photos publiées

    Par défaut

    Pour l'argus, regarder combien ils se vendent sur la toile. Ca commence à 600€. Si tu l'envoies, il y auras un devis . Devis payant si pas de réparation. Ensuite le réparateur devrait te garantir la réparation. Malheureusement cela va avoir un coût. Toujours délicat la décision. Si ton appareil n'est pas usé ou pas trop servi. La réparation devrait te coûter mon cher qu'une occase sans garantie. Mais on est pas le payeur.

  7. #7
    Membre Avatar de G'z
    Inscription
    octobre 2010
    Localisation
    Bourgogne
    Âge
    27
    Messages
    123
    Boîtier
    5D mark II
    Objectif(s)
    17-40 // 35 // 50 // 100

    Par défaut

    Citation Envoyé par Draguimar_83 Voir le message
    Pour l'argus, regarder combien ils se vendent sur la toile. Ca commence à 600€. Si tu l'envoies, il y auras un devis . Devis payant si pas de réparation. Ensuite le réparateur devrait te garantir la réparation. Malheureusement cela va avoir un coût. Toujours délicat la décision. Si ton appareil n'est pas usé ou pas trop servi. La réparation devrait te coûter mon cher qu'une occase sans garantie. Mais on est pas le payeur.
    Je viens de regarder le nombre de déclenchements... 32000... C'est quand même peu pour qu'un obturateur tombe en rade non ???

  8. #8
    Membre Avatar de G'z
    Inscription
    octobre 2010
    Localisation
    Bourgogne
    Âge
    27
    Messages
    123
    Boîtier
    5D mark II
    Objectif(s)
    17-40 // 35 // 50 // 100

    Par défaut

    Bonjour à tous, je me permets de remonter ce topic qui date un peu...

    J'avais décidé d'attendre un peu avant d'envoyer mon boitier en réparation. Puis il y a deux petites semaines, j'ai voulu réessayer... Par hasard.
    A ma grande surprise, pas de message d'erreur au moment du déclenchement... je réessaye, tout va bien ! J'étais avec le 17-40 Canon.

    Le weekend dernier, j'ai voulu sortir le 5D en allant me promener, je change le 17-40 pour le Sigma 35 Art et là... de nouveau le message d'erreur d'avant... je remet le 17-40 le message persiste...

    Soit c'est le hasard total, soit le fait de monter une optique Sigma créer un bug dans le système ou alors c'est plutôt la bague d'adaptation qui aurait un souci ??

    Merci d'avance !!! J'ai toujours espoir de trouver la solution sans passer par le SAV !

  9. #9
    Membre Avatar de biloute92
    Inscription
    août 2007
    Localisation
    Mâcon
    Âge
    40
    Messages
    694
    Boîtier
    FF
    Objectif(s)
    Canon & Tamron : du 24 au 600

    Par défaut

    Citation Envoyé par G'z Voir le message
    Bonjour à tous, je me permets de remonter ce topic qui date un peu...

    J'avais décidé d'attendre un peu avant d'envoyer mon boitier en réparation. Puis il y a deux petites semaines, j'ai voulu réessayer... Par hasard.
    A ma grande surprise, pas de message d'erreur au moment du déclenchement... je réessaye, tout va bien ! J'étais avec le 17-40 Canon.

    Le weekend dernier, j'ai voulu sortir le 5D en allant me promener, je change le 17-40 pour le Sigma 35 Art et là... de nouveau le message d'erreur d'avant... je remet le 17-40 le message persiste...

    Soit c'est le hasard total, soit le fait de monter une optique Sigma créer un bug dans le système ou alors c'est plutôt la bague d'adaptation qui aurait un souci ??

    Merci d'avance !!! J'ai toujours espoir de trouver la solution sans passer par le SAV !
    Bonjour, j'ai eu ce problème l'année où j'ai acheté le 5d mark2 en 2009. Cela avait pris en charge. Ils avaient changé la cage reflex. De souvenir dans le détail cela correspondait à environ 380€ de réparation. Essaie de contacter un réparateur indépendant type Photo ciné réparation. Ils sont très bien et quelques fois un peu moins cher. J'avais fait réparer mon 24-105 chez eux.
    Après pas évident de faire le choix de le réparer ou de changer.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. erreur 40 SUR LE 7 D
    Par LAFOURK dans le forum Pannes, entretien et nettoyage
    Réponses: 1
    Dernier message: 30/08/2013, 09h50
  2. Erreur 70 et erreur 80 ? sur EOS 1D Marklll
    Par lebil57 dans le forum Pannes, entretien et nettoyage
    Réponses: 2
    Dernier message: 06/05/2012, 21h26
  3. Erreur 32 S95
    Par seb2583 dans le forum Pannes, entretien et nettoyage
    Réponses: 2
    Dernier message: 16/05/2011, 22h34
  4. Erreur sur carte CF et erreur 01
    Par El Claudio dans le forum Pannes, entretien et nettoyage
    Réponses: 6
    Dernier message: 23/04/2010, 08h36
  5. erreur 01...
    Par giggielpapa dans le forum Discussions Objectifs
    Réponses: 9
    Dernier message: 03/10/2008, 08h19

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 14h50.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com