Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 14 sur 14

Discussion: Problème autofocus

  1. #1
    Membre
    Inscription
    novembre 2018
    Localisation
    Haute Loire
    Messages
    8
    Boîtier
    EOS 77D
    Objectif(s)
    EF-S 17-55mm f/2.8 IS USM

    Question Problème autofocus

    Bonjour,
    J'ai acheté un boitier EOS 77D neuf, puis un objectif EF-S 17-55mm f/2.8 IS USM d'occasion. A l'usage je me suis aperçu que j'avais un grand nombre de photos floues. Après quelques tests je me suis rendu compte que l'autofocus ne faisait pas la mise au point correctement. J'ai contacté le service technique CANON qui me dit de faire plusieurs essais pour savoir si le problème vient de l'objectif ou du boitier. J'ai fait des essais avec trepied + retardateur 2s pour ne pas avoir de flou de bougé. Voici le résultat de mes essais:
    • La mise au point avec la visée par l'écran est impeccable
    • Avec l'autofocus réglé sur le collimateur central:

    Boitier EOS 77D
    Objectif distance Ouverture Focale % nettes
    EF-S 17-55mm f/2.8 IS USM fx30 f/2,8 55mm 50%
    EF-S 18-55mm f/3.5-5.6 IS II fx30 f/5,6 55mm 91%
    EF-S 18-55mm f/3.5-5.6 IS II fx30 f/3,5 18mm 100%
    EF 85mm f/1.8 USM fx30 f/1,8 85mm 53%
    EF 70-300mm f/4-5.6L IS USM fx30 f/4 100mm 49%


    Est-ce que la mise au point par l'autofocus est sensée être parfaite? Quel est le taux "normal" de photos où l'autofocus ne fait pas parfaitement la mise au point?
    Pensez-vous que mon boitier a un défaut? Cela peut-il venir des objectifs?
    bonne soirée


  2. #2
    Abonné Avatar de Quibz
    Inscription
    décembre 2007
    Localisation
    Corrèze
    Âge
    41
    Messages
    4 159
    Boîtier
    5DIV
    Objectif(s)
    Tamron 28-75 F2.8 - Canon 500 F4 L IS - Extender EF 1.4 III
    Mes photos publiées

    Par défaut

    Salut,

    Je vais te répondre dans le désordre, ton problème vient peut-être de l'objectif, comme du boitier, montre nous le problème en image, pour cela il faudrait mettre en lien une photo (avec exifs) ou tu constate le souci pour que nous regardions. En ayant des exemples nous pourrons t'en dire plus.
    Après pour en revenir à ton interrogation de départ concernant la fiabilité de l'autofocus, à priori SI tes réglages sont bons pas de raison qu'il ne soit pas fiable dans 90 % des cas le 17-55 a quand même une bonne réputation, pas de raison donc qu'il ne fasse pas aussi bien que le 18-55 du kit (j'ai pris comme exemple le 18-55 puisque d'après ton tableau tu frôle les 100% de réussite).

    ++

  3. #3
    Membre Avatar de thberth
    Inscription
    février 2012
    Localisation
    sarthe
    Âge
    55
    Messages
    213
    Boîtier
    77D
    Objectif(s)
    10-22 usm / 17-55 is usm / 70-300 is usm

    Par défaut

    quel collimateur utilise tu ? un seul ou un groupe ?

  4. #4
    Membre
    Inscription
    novembre 2018
    Localisation
    Haute Loire
    Messages
    8
    Boîtier
    EOS 77D
    Objectif(s)
    EF-S 17-55mm f/2.8 IS USM

    Par défaut exemples de photos

    Citation Envoyé par Quibz Voir le message
    Salut,

    Je vais te répondre dans le désordre, ton problème vient peut-être de l'objectif, comme du boitier, montre nous le problème en image, pour cela il faudrait mettre en lien une photo (avec exifs) ou tu constate le souci pour que nous regardions. En ayant des exemples nous pourrons t'en dire plus.
    Après pour en revenir à ton interrogation de départ concernant la fiabilité de l'autofocus, à priori SI tes réglages sont bons pas de raison qu'il ne soit pas fiable dans 90 % des cas le 17-55 a quand même une bonne réputation, pas de raison donc qu'il ne fasse pas aussi bien que le 18-55 du kit (j'ai pris comme exemple le 18-55 puisque d'après ton tableau tu frôle les 100% de réussite).

    ++
    Voici un exemples de photos où la mise au point n'est pas correcte:

    https://www.irista.com/gallery/wl739a0w9sng

    Avec le 18-55 j'ai effectivement beaucoup moins de déchets mais la profondeur de champ étant bien plus grande c'est peut-être juste que je m’aperçois pas que la mise au point n'est pas exacte....

  5. #5
    Membre
    Inscription
    novembre 2018
    Localisation
    Haute Loire
    Messages
    8
    Boîtier
    EOS 77D
    Objectif(s)
    EF-S 17-55mm f/2.8 IS USM

    Par défaut

    Mode One Shot.
    Surtout des portraits

  6. #6
    Membre
    Inscription
    novembre 2018
    Localisation
    Haute Loire
    Messages
    8
    Boîtier
    EOS 77D
    Objectif(s)
    EF-S 17-55mm f/2.8 IS USM

    Par défaut

    Le collimateur central. Mais il me semble avoir le même problème en en utilisant un autre

  7. #7
    Abonné
    Inscription
    novembre 2013
    Localisation
    IdF (77)
    Âge
    58
    Messages
    1 868
    Boîtier
    7D,50D,350D
    Objectif(s)
    Sigma : 10-20, 17-50f2.8, 50f1.4A, 70-200f2.8, 85f1.4, 120-300f2.8, x1.4+x2
    Mes photos publiées

    Par défaut

    Bonjour,

    Si on prend le tableau de ton premier post :
    - les profondeurs de champ pour le 17-55 et le 85 correspondent donc sont cohérentes avec ton taux de réussite
    - celles du 18-55 et du 70-300 sont du même ordre, pourtant tes taux de réussite ne correspondent pas
    - le taux de réussite du 70-300 correspond au 17-55 et 85 mais pas cohérent avec la profondeur de champ ????

    On ne peut pas en déduire grand chose.

    Donc je dirais que tu as un biais dans ta méthode, le poids de l'objectif modifierait-il ton résultat ? pb de serrage de la rotule de ton trépied ? trépied trop léger ? vibration du miroir ? etc, etc ...

    Si on regarde tes photos, les 2 premières présentent un backfocus, pour moi la dernière n'a pas de problème particulier de focus l'éclairage sur la gauche introduisant une perte de piquée sur la partie gauche.

    Pourrais-tu te focaliser sur 1 seul objectif dans un premier temps, tu prends 10 fois la même cible en photo entre chaque prise tu modifies le focus pour refaire la map à chaque fois.

  8. #8
    Membre
    Inscription
    novembre 2018
    Localisation
    Haute Loire
    Messages
    8
    Boîtier
    EOS 77D
    Objectif(s)
    EF-S 17-55mm f/2.8 IS USM

    Par défaut

    Citation Envoyé par yvnod77 Voir le message
    Bonjour,

    Si on prend le tableau de ton premier post :
    - les profondeurs de champ pour le 17-55 et le 85 correspondent donc sont cohérentes avec ton taux de réussite
    - celles du 18-55 et du 70-300 sont du même ordre, pourtant tes taux de réussite ne correspondent pas
    - le taux de réussite du 70-300 correspond au 17-55 et 85 mais pas cohérent avec la profondeur de champ ????

    On ne peut pas en déduire grand chose.

    Donc je dirais que tu as un biais dans ta méthode, le poids de l'objectif modifierait-il ton résultat ? pb de serrage de la rotule de ton trépied ? trépied trop léger ? vibration du miroir ? etc, etc ...

    Si on regarde tes photos, les 2 premières présentent un backfocus, pour moi la dernière n'a pas de problème particulier de focus l'éclairage sur la gauche introduisant une perte de piquée sur la partie gauche.

    Pourrais-tu te focaliser sur 1 seul objectif dans un premier temps, tu prends 10 fois la même cible en photo entre chaque prise tu modifies le focus pour refaire la map à chaque fois.
    Merci pour ces éléments. La profondeur de champ avec le 70-300 à 100m et f/4 = 6.6cm contre 16cm avec le 18-55 à 55m et f/5.6. ça ne m'étonnerait donc pas qu'un problème de mise au point soit beaucoup moins visible.
    Sur la dernière photo, effectivement l'éclairage de gauche induit un perte de piqué, mais comparativement avec la mise au point en visée par l'écran la netteté est bien moindre (on le voit bien en visualisant à 100%).
    J'ai aussi fait des séries de 10 photos avec le 17-55, il y en a qui ont un pb de backfocus, mais d'autre de frontfocus...

  9. #9
    Abonné
    Inscription
    novembre 2013
    Localisation
    IdF (77)
    Âge
    58
    Messages
    1 868
    Boîtier
    7D,50D,350D
    Objectif(s)
    Sigma : 10-20, 17-50f2.8, 50f1.4A, 70-200f2.8, 85f1.4, 120-300f2.8, x1.4+x2
    Mes photos publiées

    Par défaut

    Normalement le mode one shot est plus précis mais as-tu aussi fait des essais en AI-servo ?

    Je me souviens d'un post parlant d'un problème d'AF avec des objectifs à grande ouverture sur eos 70D uniquement en one shot.

    As-tu la possibilité d'utiliser un autre boitier pour lever d'éventuels problèmes d'objectifs comme demandé par le service technique de CANON

    Comme ton boitier est neuf, si tu ne constates pas de soucis particuliers avec tes objectifs => envoi SAV en décrivant bien tes soucis

  10. #10
    Membre
    Inscription
    novembre 2018
    Localisation
    Haute Loire
    Messages
    8
    Boîtier
    EOS 77D
    Objectif(s)
    EF-S 17-55mm f/2.8 IS USM

    Par défaut

    Citation Envoyé par yvnod77 Voir le message
    Normalement le mode one shot est plus précis mais as-tu aussi fait des essais en AI-servo ?

    Je me souviens d'un post parlant d'un problème d'AF avec des objectifs à grande ouverture sur eos 70D uniquement en one shot.

    As-tu la possibilité d'utiliser un autre boitier pour lever d'éventuels problèmes d'objectifs comme demandé par le service technique de CANON

    Comme ton boitier est neuf, si tu ne constates pas de soucis particuliers avec tes objectifs => envoi SAV en décrivant bien tes soucis

    Merci pour l'info. J'ai fait le test en AI-SERVO et là c'est encore pire, j'en ai 1/5 qui est au point!
    Il me semble que j'en ai plus de ratées en basse luminosité aussi.
    Je vais faire des essais avec un autre boitier pour voir...

  11. #11
    Membre
    Inscription
    novembre 2018
    Localisation
    Haute Loire
    Messages
    8
    Boîtier
    EOS 77D
    Objectif(s)
    EF-S 17-55mm f/2.8 IS USM

    Question Problème autofocus EOS 77D

    Bonjour,
    J'ai acheté un boitier EOS 77D neuf, puis un objectif EF-S 17-55mm f/2.8 IS USM d'occasion. A l'usage je me suis aperçu que j'avais un grand nombre de photos floues. Après quelques tests je me suis rendu compte que l'autofocus ne faisait pas la mise au point correctement. J'ai contacté le service technique CANON qui me dit de faire plusieurs essais pour savoir si le problème vient de l'objectif ou du boitier. J'ai fait des essais avec trepied + retardateur 2s pour ne pas avoir de flou de bougé, voire même avec le verrouillage miroir. Voici le résultat de mes essais:

    • La mise au point avec la visée par l'écran est impeccable


    • Le problème apparait avec la visée par œilleton en mode One Shot
    • s’aggrave encore en mode AI-SERVO
    • Quelque soit le collimateur utilisé.
    • Il me semble que le taux de déchet est encore plus élevé quand la luminosité est moindre.




    Pourcentage de photos nettes
    Live view Collimateur central 9 collimateurs
    Boitier Objectif Ouverture FlexiZone - Single one shot ai servo one shot Commentaire
    EOS 77D EF-S 17-55mm f/2.8 IS USM f/2,8 100% 56% 22% 5% Résultats très aléatoires avec parfois un back-focus et parfois un fort front-focus
    EOS 77D EF-S 18-55mm f/3.5-5.6 IS II f/5,6 100% 89% Satisfaisants mais le problème est peut-être masqué par la grande profondeur de champ
    EOS 77D EF 85mm f/1.8 USM f/1,8 100% 42% Très insatisfaisant
    EOS 77D EF 70-300mm f/4-5.6L IS USM f/4 100% 57% Très insatisfaisant au vu de la qualité de l'objectif (série L)
    EOS 600D EF-S 18-55mm f/3.5-5.6 IS II Satisfaisant J'ai n'avais pas remarqué de problème durant les 6 ans d'utilisation
    EOS 600D EF 70-300mm f/4-5.6L IS USM Satisfaisant Très satisfait pendant les 3 ans d'utilisation
    EOS 700D EF-S 17-55mm f/2.8 IS USM f/2,8 100% 70% 90%
    EOS 700D EF-S 18-55mm f/3.5-5.6 IS STM f/5,6 100% 40%
    EOS 700D EF 85mm f/1.8 USM f/1,8 100% 82%
    EOS 700D EF 70-300mm f/4-5.6L IS USM f/4 100% 30%




    Voici quelques exemples de photos:
    https://www.irista.com/gallery/wl739a0w9sng