Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 6 sur 6
  1. #1
    Nouvel utilisateur
    Inscription
    octobre 2014
    Localisation
    Rio de Janeiro
    Âge
    36
    Messages
    1
    Boîtier
    5D
    Objectif(s)
    répondre a mes questions

    Par défaut Magic Lantern effacé sur 5D mark III

    Bonjour,

    J'espère que quelqu'un pourra m'aider... voilà j'ai un énorme soucis...j'ai utilisé le boitier 5D d'un collègue et en vidant la carte j'ai supprimer Magic lantern du boitier...(évidement les fichiers ne sont plus dans la poubelle...)

    Résultat le boitier ne s'allume plus !! meme en changeant de carte etc... il n'y a plus de boot

    Quelqu'un aurait il une solution pour reinstaller au moins le firmware Canon de base

    C'est ultra important svp


  2. #2
    Modéraleur Avatar de Fredo_45
    Inscription
    janvier 2008
    Localisation
    Sologne
    Âge
    54
    Messages
    30 061
    Boîtier
    7D MK II,1DS MK II,50D, 400D
    Objectif(s)
    28 2.8/50 1.4/85 1.8/100 2.8/135 2.8 SF/28-75/24-105L/70-200 L f4/200 2.8 L/120-400
    Mes photos publiées

    Par défaut

    Faut réinstaller ML sur la carte, c'est elle qui contient les modifs

  3. #3
    Membre
    Inscription
    avril 2007
    Localisation
    Toulouse/Beziers
    Âge
    46
    Messages
    738
    Boîtier
    7D 5DIII S100
    Objectif(s)
    16-35F4L, 24-105F4L, 40STM, 70-200F4LIS, 100LMacroIS

    Par défaut

    Salut
    quand tu dis que tu met une autre carte c'est dans le meme slot ?
    perso il est installé sur ma SD et quand je ne met pas la SD mais uniquement la CF ca démarre sans problème.
    tu devrais pouvoir démarrer comme ca

    Sinon oui en remettrant les fichier de ML sur la carte ca devrait démarrer, ou peut etre utiliser un outil de récupération de données effacées sur la carte ?
    ca fonctionne meme apres formatage, a moins d'avoir réécrit par dessus

  4. #4
    Membre
    Inscription
    avril 2007
    Localisation
    Toulouse/Beziers
    Âge
    46
    Messages
    738
    Boîtier
    7D 5DIII S100
    Objectif(s)
    16-35F4L, 24-105F4L, 40STM, 70-200F4LIS, 100LMacroIS

    Par défaut

    Je remonte ce sujet car il m'est arrivé la même mésaventure , impossible de booter le 5D avec une carte SD insérée
    Une solution ?

  5. #5
    Membre
    Inscription
    avril 2007
    Localisation
    Toulouse/Beziers
    Âge
    46
    Messages
    738
    Boîtier
    7D 5DIII S100
    Objectif(s)
    16-35F4L, 24-105F4L, 40STM, 70-200F4LIS, 100LMacroIS

    Par défaut

    Je me répond a moi même :
    apres avoir désinstaller ML du 5DIII, j'ai vidé la carte SD et le 5D ne fonctionnait plus, tout restait noir au démarrage.
    merci a Canon d'avoir sorti le firmware 1.3.3, j'ai mis celui la et tout est revenu dans l'ordre.
    Apres quelques recherches j'ai constaté que ML ne se désintallait jamais complétement, a savoir avant de l'installer ou d'acheter un boitier d'occasion

  6. #6
    Membre
    Inscription
    octobre 2011
    Localisation
    Aude (Corbières Maritimes)
    Âge
    64
    Messages
    9 841
    Boîtier
    6D
    Objectif(s)
    24-105, 50 f1.8 et 100 macro

    Par défaut

    Bonjour à tou(te)s

    Il y a certaines choses à savoir pour installer / désinstaller ML ou utiliser plusieurs cartes... Il faut impérativement suivre les procédures 'ad-hoc', même si elles sont simples.

    Voir le manuel installation / désinstallation (même si c'est pour la V 2.3, ça reste d'actualité pour les nightly builts) : fr:install [Magic Lantern wiki]

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Time lapse 5D mark 3 / Utilisation Magic Lantern
    Par Lair dans le forum Magic Lantern
    Réponses: 7
    Dernier message: 24/06/2014, 16h05
  2. Magic Lantern pour CANON 5D MARK III
    Par Angelusky dans le forum Discussions sur la vidéo
    Réponses: 11
    Dernier message: 17/03/2014, 09h40
  3. Magic Lantern pour le 5D mark III
    Par pluong dans le forum EOS 5D MKIII
    Réponses: 29
    Dernier message: 12/09/2013, 13h22
  4. Installation de Magic Lantern 2.3 sur 5D Mark II
    Par OutBox dans le forum Discussions sur la vidéo
    Réponses: 28
    Dernier message: 08/05/2013, 13h19

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 00h34.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com