Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 3 sur 3
  1. #1
    Membre
    Inscription
    août 2015
    Localisation
    LYON
    Âge
    31
    Messages
    2
    Boîtier
    600D
    Objectif(s)
    18-55

    Par défaut Bug installation magic lantern

    Bonjour à tous,

    J'ai découvert magic lantern et ai décidé de franchir le pas sur mon eos 600D en 1.0.2

    J'ai formaté ma carte sur mon boitier, je l'ai mise dans mon ordi pour y mettre magic lantern.
    J'ai remis la carte dans mon boitier, et la je me suis uppercut que j'avais laissé le boitier allumé.

    Impossible de le rallumer. Le boitier ne réagit pas. L'autofocus ne marche pas non plus, il est comme crashé... J'ai essayé de le démarrer sans carte sd ou avec une autre carte, rien n'y fait. J'ai essayé d'appuyer sur set juste après le démarrage, rien...

    Vous avez des tuyaux parce que la je vais me pendre...


  2. #2
    Membre
    Inscription
    août 2015
    Localisation
    LYON
    Âge
    31
    Messages
    2
    Boîtier
    600D
    Objectif(s)
    18-55

    Par défaut

    Hello !
    J'ai relié mon boitier à mon ordinateur via USB, et la miracle il a redémarré...Ne me demandez pas pourquoi... Du coup j'ai tout de suite formaté ma carte...Ne me parlez plus jamais de ML

  3. #3
    Membre Avatar de Yannu
    Inscription
    septembre 2010
    Localisation
    Rennes
    Âge
    32
    Messages
    44
    Boîtier
    5D, 6D
    Objectif(s)
    des trucs avec du verre et un anneau rouge

    Par défaut

    Salut à toi ! Pourtant les indications de ML sont clair et apparement tu as oublier une étape cruciale.

    Donc :

    - Formater la carte dans l'appareil
    - Eteindre l'appareil
    - Mettre la carte sur l'ordi et ajouter les fichier ML sur la carte au répertoire principale
    - Mettre la carte dans l'appareil
    - Allumer
    - Trouver dans la menu la version du Firmware et mettre à jour
    - Une fois l'installation terminé éteindre l'appareil, enlever la batterie
    - Remettre la batterie et allumer

    Voilà miracle ça marche

    Installé sur plus de 10 canon et jamais eu un seul souci

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Installation RAW Magic Lantern avec 5D mk III
    Par kotobesola dans le forum EOS 5D MKIII
    Réponses: 1
    Dernier message: 21/03/2014, 13h00
  2. Installation de magic lantern
    Par nordin1 dans le forum Discussions sur la vidéo
    Réponses: 25
    Dernier message: 08/12/2013, 11h59
  3. Installation de Magic Lantern 2.3 sur 5D Mark II
    Par OutBox dans le forum Discussions sur la vidéo
    Réponses: 28
    Dernier message: 08/05/2013, 14h19
  4. installation de magic lantern
    Par tra576 dans le forum Magic Lantern
    Réponses: 0
    Dernier message: 21/10/2012, 10h18

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 21h57.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com