Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 3 sur 3
  1. #1
    Membre
    Inscription
    juillet 2012
    Localisation
    Réunion
    Âge
    53
    Messages
    1
    Boîtier
    Canon EOS 7D
    Objectif(s)
    Canon 15-85 mm et 100-400 mm

    Par défaut EOS 7D non reconnu par IRIS

    Bonjour à tous,
    Je voudrais me lancer dans la photo de paysages astronomiques. Pour cela j'ai téléchargé la dernière version d'Iris (version 5.59 + dernière dll recommandée).
    Malheureusement que ce soit sous windows 7 ou XP, mon boîtier n'est pas reconnu.
    Je précise qu'avec le logiciel EOS utility, tout est OK.

    Quelqu'un a une idée d'où peut provenir le problème ? merci d'avance.

    Jean-Paul


  2. #2
    Membre Avatar de Ldo
    Inscription
    septembre 2010
    Localisation
    48°35'04''N 7°44'55''E
    Âge
    42
    Messages
    5 017
    Boîtier
    5D III | 430 EX II
    Objectif(s)
    50 | 24-105 | 70-200 | ex 2

    Par défaut

    Décharge tes photos sur l'ordi, puis après tu fais mouliner iris.

  3. #3
    Membre Avatar de Sendell
    Inscription
    septembre 2007
    Localisation
    Lyon
    Âge
    33
    Messages
    824
    Boîtier
    7D, 40DAstro
    Objectif(s)
    8-300mm f/1.4-4

    Par défaut

    Hola
    J'ai traduit "mon boîtier n'est pas reconnu" par "les RAW de mon boitier ne sont pas reconnus" : As-tu déjà utilisé Iris avec des .CR2 ? Il y a un petit réglage préalable à faire pour ça (cliquer sur le logo appareil photo, choisir un EOS comme modèle) ; en mars dernier j'arrivais sans soucis à utiliser Iris pour traiter des images de mon 7D sans soucis particulier (pas de DLL ou autres)

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. 40D non reconnu par XP
    Par croqueurdo dans le forum Discussions techniques
    Réponses: 7
    Dernier message: 24/05/2011, 11h35
  2. Canon G9 : RAW pas reconnu ?
    Par Bruno-Paparazzi dans le forum Matériels Divers
    Réponses: 13
    Dernier message: 13/09/2008, 19h23
  3. Il m'a reconnu .....
    Par glasimir dans le forum [Faune] Domestiques - Parcs - Zoos
    Réponses: 7
    Dernier message: 29/02/2008, 09h16
  4. EOS 40 D : appareil non reconnu
    Par toutoune dans le forum EOS 40D
    Réponses: 11
    Dernier message: 12/02/2008, 17h54
  5. eos 400D non reconnu par xp
    Par bernard.r dans le forum Discussions techniques
    Réponses: 18
    Dernier message: 14/12/2007, 18h41

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 07h12.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com