Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 20 sur 20
  1. #1
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut Demande infos avant retour SAV !!!

    Bonjour à tous,

    Je suis nouveau sur ce forum et nouveau dans la photo, je m’excuse donc d'avance si je sors des conneries plus grosse que moi, ;-).

    J'ai récemment fait l'acquisition de mon premier boitier en décembre dernier, un eos 700D, en kit avec deux objectifs de base, EF-S 18-55 et 55-250.
    Je découvre donc le monde de la photo doucement au grès des tutos que je trouve sur internet en fonction de mes besoins et de mes envies du moment.

    Cependant depuis quelques jours, mon boitier répond mal et ne déclenche pas toujours au moment souhaité.
    Le déclenchement est un peu aléatoire, parfois la mise au point se fait, d'autre fois non, parfois tout se passe bien et l'instant d'après je veux déclencher et rien ne se passe.
    Ce phénomène se produit avec mes deux objectifs et avec les différents modes créatifs et automatiques.
    Mon appareil n'est jamais tombé, toujours rangé dans une sacoche et j'en prends grand soin dans mes déplacements.

    Ma question est donc la suivante :
    Es ce que c'est le boitier qui déconne et donc il me faut faire appel au SAV de chez ***** pour le faire échanger ou es ce que c'est moi qui ne maîtrise pas encore suffisamment les réglages et qui fait que le boitier ne déclenche pas.

    De plus j'ai un pixel de mort sur mon écran depuis quasiment le départ, j'aurais pu faire avec mais franchement avec le souci de déclencheur ça fait beaucoup...

    Qu'en pensez vous ???

    Bonne journée à tous,

    Julien


  2. #2
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut

    Ah première bourde...
    Pas cité le magasin où j'ai acheté, c'est noté !

  3. #3
    Membre Avatar de Balilaï
    Inscription
    avril 2009
    Localisation
    Casamance
    Messages
    7 589
    Boîtier
    50D / G12 / Wiko
    Objectif(s)
    50, 24-105, 100-400

    Par défaut

    Commence d'abord par ré-initialiser tous les réglages boitiers.
    Pour le pixel mort, bon, si ce n'est que sur l'écran...

  4. #4
    Abonné Avatar de Phi19
    Inscription
    août 2010
    Localisation
    Corrèze
    Âge
    56
    Messages
    8 161
    Boîtier
    7D 2, 5D mark III, IV
    Objectif(s)
    canon 50 f 1,2, 16-35, 70-200 is ii, 135 f 2, 100 L, 400 V2, Tc 1,4-2
    Mes photos publiées

    Par défaut

    il ne déclenche pas pour quel sorte de photos ? La distance mini reflex objet est elle bonne ?

  5. #5
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut

    Alors boitier réinitialisé.
    Pas d'évolution, sur les quelques clichés que j'ai pris ensuite, le déclenchement se fait immédiatement ou pas du tout ou se fait mais avec un temps de décalage (c'est à dire que je pousse à mi-course pour mise au point, et lorsque j'enfonce le bouton à fond rien ne se passe, je continu à maintenir en pression et là le déclenchement se fait).

    Pour le pixel c'est clair, je suis prêt à passer même si franchement un pixel de mort en moins d'un mois ça promet :-P.

    Je suis au delà de la distance mini puisque je prends comme sujet des points diamétralement opposé à moi dans une pièce qui fait grossomerdo 8m de large et de long.

  6. #6
    Membre
    Inscription
    octobre 2008
    Localisation
    Yvelines
    Messages
    1 556
    Boîtier
    5DII & A7III
    Objectif(s)
    24 105 L - 17 40 L & 55 FE

    Par défaut

    Est ce que la surface que tu vises est bien contrasté (pas un mur de couleur uni par exemple) ?

    Est-ce que tu as bien la confirmation de mise au point dans le viseur ?

    Combien de collimateurs actifs ? Choisis 1 seul, le central.

    As-tu assez de lumière ?

    Comment est l'exposition ?

  7. #7
    Membre Avatar de Balilaï
    Inscription
    avril 2009
    Localisation
    Casamance
    Messages
    7 589
    Boîtier
    50D / G12 / Wiko
    Objectif(s)
    50, 24-105, 100-400

    Par défaut

    J'ai eu ce symptôme sur le 50D, c'était le déclencheur HS.
    Mais bon, il faut continuer à chercher avant pouvoir l'affirmer.

  8. #8
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut

    Alors pour les derniers essais,
    Sujets : Plantes vertes, figurines métalliques de 20cm de haut, lampes allumées, cadres photos, meubles
    Collimateur: Multipoints (je crois que c'est le terme) bref pas un seul point, mais essai aussi avec le collimateur central sélectionné.
    Niveau lumière : Pièce éclairée par un plafonnier, un halogène, un lampadaire sur pied et une lampe de chevet répartis sur l’ensemble de la pièce.
    Exposition : variable, prise des sujets avec différentes expositions

    Je teste justement différentes expositions, différentes matières, différents contrastes pour voir si quelque chose change mais jusqu'à présent c'est toujours un peu aléatoire. Dans mes derniers essai je me suis mis en mode automatique sans flash, pas de réglages possible juste à appuyer et ça déclenche quoi... ça reste encore bizarre. Parfois déclenchement immédiat, parfois j'appuie et rien.

    Par contre j'ai remarqué que quand je suis assez franc (voir brusque) dans mon appuis ça passe plus que lorsque je fais un appuis mi-course suivi d'un appuis complet pour déclenchement.

    J'arrive pas à dire si c'est un dysfonctionnement de l'appareil ou moi qui ne maîtrise pas ou qui attends trop de l’appareil. J'ai pas franchement envie de me prendre la tête avec les mecs du SAV, toujours compliqué, fatiguant, pénible et surtout du temps... mais l'appareil n'a que 3 mois alors je me dis que si il faut le faire c'est maintenant car il y a de forte chance que ce soit un échange standard direct.

    Je suis un peu paumé... et déçu parce que j'étais super content :-(
    je me disais même qu'un petit objectif de plus serait pas du luxe ;-)

  9. #9
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 918
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    Il faudrait faire un essai sur un truc simple tel qu'une mire imprimée sur une feuille. A la limite une grille de mots fléchés pourrait faire l'affaire. accrocher cela sur un mur avec un bon éclairage et utiliser le collimateur central.
    Si ça ne déclenche pas, direction le vendeur qui doit vous fournir un truc qui fonctionne (réparation ou échange dans un maximum d'un mois)

  10. #10
    Membre
    Inscription
    août 2012
    Localisation
    ---------> Franche-Comté
    Âge
    56
    Messages
    96
    Boîtier
    EOS 600D
    Objectif(s)
    EF-S 17-55 f2.8 - EF 70-300 f4-5.6 USM - EF 85 f1.8 USM

    Par défaut

    Salut,

    voir en extérieur lumineux si le problème existe toujours.

  11. #11
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut

    Je ferais un test sur une grille de mots fléchés demain dans la journée, en intérieur, en extérieure, avec différents éclairage et différents modes.
    En tout cas merci à tous pour vos réponses et vos pistes.
    Bonne nuit,

  12. #12
    Membre Avatar de Balilaï
    Inscription
    avril 2009
    Localisation
    Casamance
    Messages
    7 589
    Boîtier
    50D / G12 / Wiko
    Objectif(s)
    50, 24-105, 100-400

    Par défaut

    Si c'est un problème de déclencheur, n'importe quel sujet suffisamment éclairé et contrasté fera l'affaire !
    Pourquoi s"enquiquiner avec des mires ?

    Tu ré-initialises tous les réglages, one shoot, collimateur central et tu fais plusieurs shoots sur le même sujet.
    Il n'y a aucune raisons pour que les temps de déclenchement varient d'un shoot à l'autre.

  13. #13
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut

    Bonjour à tous,

    Je viens de réalisé une série de test sur une grille de sudoku imprimé sur un A4.
    Prise de vue dans un hangar moyennement éclairé, en extérieur zone ombragée, en extérieure zone éclairée, en intérieure zone sombre.
    Prise de vue en priorité vitesse, collimateur central, oneshoot.
    Au début tout aller bien, je fais ma série de photo bon aucun problème... je tente une autre série et là c'est le drame.
    Je vise, j’appuie mi course, mise au point faite et lorsque je déclenche plus rien. Ça me le fais une fois deux fois, puis photo, puis une fois, puis photo enfin bref je vous passe le reste...
    Je pense que je suis bon pour aller voir monsieur sav

  14. #14
    Abonné
    Inscription
    septembre 2013
    Localisation
    Villebon
    Âge
    59
    Messages
    3 980
    Boîtier
    6D, 5DIV
    Objectif(s)
    16-35 f4; 24-105 f4 ; 50 f1.8 II; 135 f2; 70-200 f4 IS ; ZE 21 f2.8 & 35 f2
    Mes photos publiées

    Par défaut

    Cela me rappelle un pb que j'ai rencontré avec une carte SD défaillante qui était très longue à enregistrer (donnée pour 45Mo/s).
    Les premières photos ça allait et après elle saturait et là plus possible de déclencher, au bout de quelques minutes ça repartait le tps d'enregistrer.

    As tu regarder sur ton affichage LCD, si il te marquait enregistrement en cours lorsque tu essayes de déclencher en vain, voir de faire l'essai avec une autre SD.

  15. #15
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut

    Salut Paul,

    J'ai refais des tests, le phénomène se produit vraiment de façon aléatoire.
    Parfois j'arrive a faire une volée de 20 à 30 photos à la suite sans qu'il n'y est de problème et d'autres fois l'appareil est au repos depuis minimum 30 minutes et quand je veux prendre une photo -> bug.
    J'avoue que j'arrive pas trop à comprendre, des fois je me dis "nan tu déconne, il a rien ton boitier" et l'instant d'après je me dis "putain déclenche toi merde"...
    Par contre ôtez moi d'un doute, grosso merdo si je déclenche le boitier obéi ? Après que la mise au point soit faite, que 'ouverture soit suffisante ou la vitesse adaptée n'est pas censé jouer... (en gros si je veux que mes photos soit sous ou sur exposées, flou ou tout autre "style artistique" ;-) ca me regarde) donc si j'appuie je déclenche ?

  16. #16
    Membre Avatar de Ghisdav
    Inscription
    août 2006
    Localisation
    38, ARANDON
    Âge
    45
    Messages
    172
    Boîtier
    70D, 40D
    Objectif(s)
    Sigma 10-20 F4.6-5.6/Tamron 17-50 F2.8/50F1.8, 100mm Macro, 100-400 L IS

    Par défaut

    Si tu es en af, une fois la map faite, quels que soient tes réglages tu déclenches obligatoirement.

    Essaie de te mettre en map manuelle, et là le déclenchement doit intervenir chaque fois, map faite ou pas. Est-ce que tu as le bug avec tes deux optiques?

  17. #17
    Abonné
    Inscription
    septembre 2013
    Localisation
    Villebon
    Âge
    59
    Messages
    3 980
    Boîtier
    6D, 5DIV
    Objectif(s)
    16-35 f4; 24-105 f4 ; 50 f1.8 II; 135 f2; 70-200 f4 IS ; ZE 21 f2.8 & 35 f2
    Mes photos publiées

    Par défaut

    Un défaut aléatoire est toujours le plus difficile à trouver , il faut tester différentes combinaisons objectif /carte/batterie ...

    Mais, si ton boitier est garantie le plus simple serait de le retourner.

  18. #18
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut

    Alors le phénomène se produit avec mes deux objectifs,
    En AF, cela se produit malgré la mise au point effectué (ce qui me fais dire qu'il y a un prob)
    En MF, a tester dès que j'ai deux minutes.

    Après je vous avoue que vu que le boitier date de décembre j'ai de plus en plus envie de pas me casser le c** et de faire un retour.
    Le souci c'est que j'ai eu quelqu'un de chez eux et visiblement je ne suis pas parti pour un échange standard... je suis blasé

  19. #19
    Abonné
    Inscription
    septembre 2013
    Localisation
    Villebon
    Âge
    59
    Messages
    3 980
    Boîtier
    6D, 5DIV
    Objectif(s)
    16-35 f4; 24-105 f4 ; 50 f1.8 II; 135 f2; 70-200 f4 IS ; ZE 21 f2.8 & 35 f2
    Mes photos publiées

    Par défaut

    Citation Envoyé par Juliothebassman Voir le message
    Alors le phénomène se produit avec mes deux objectifs,
    En AF, cela se produit malgré la mise au point effectué (ce qui me fais dire qu'il y a un prob)
    En MF, a tester dès que j'ai deux minutes.

    Après je vous avoue que vu que le boitier date de décembre j'ai de plus en plus envie de pas me casser le c** et de faire un retour.
    Le souci c'est que j'ai eu quelqu'un de chez eux et visiblement je ne suis pas parti pour un échange standard... je suis blasé
    Au fur et mesure tu as éliminé des causes possibles , carte/objectif/batterie. A priori cela vient du boitier , si tu découvres que qu'il marche en MF et pas en AF, le résultat sera le même : le boîtier a un dysfonctionnement et il faudra le faire réparer.
    Le plus tôt sera le mieux , avant les beaux jours.
    Donner une description détaillé du Pb au SAV est un plus pour la résolution du Pb.

  20. #20
    Membre
    Inscription
    février 2016
    Localisation
    Maignelay-Montigny
    Âge
    37
    Messages
    9
    Boîtier
    Canon Eos 700D
    Objectif(s)
    EF-S 18-55mm et EF-S 55-250mm

    Par défaut

    Tester en MF, même souci constaté...
    Maintenant va falloir arriver à faire comprendre une panne aléatoire à un mec d'un SAV d'un magasin de grande distribution d’électroménager... je dis défis !
    Deuxième défis je vais essayer de me faire faire un échange standard, attends 2 mois d'utilisation, un pixel de dead et le déclencheur qui merde, ils y sont pour rien mais merde c'est leur problème avec Canon après mdr.
    Donc voilà sujet clôt et résolut : Retour SAV

    Un grand merci à vous tous pour votre aide et vos conseils.

    PS au admin : faut que je fasse quelque chose pour dire que le sujet est clôt ?

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Graphistudio : demande d'infos
    Par Vast dans le forum Impressions
    Réponses: 14
    Dernier message: 15/10/2013, 15h07
  2. Demande d'infos cause pb capteur 5D1
    Par iware dans le forum Pannes, entretien et nettoyage
    Réponses: 1
    Dernier message: 12/09/2012, 13h10
  3. Demande infos objectifs
    Par dayassine dans le forum Discussions Objectifs
    Réponses: 22
    Dernier message: 19/04/2009, 19h16
  4. Merci à tous et demande d'infos...
    Par VIRIATO dans le forum [Paysage]
    Réponses: 15
    Dernier message: 04/12/2008, 22h18
  5. demande d'infos sur le Canon EF 70-200 mm f:4 L USM
    Par brainiac dans le forum Discussions Objectifs
    Réponses: 20
    Dernier message: 27/06/2008, 19h31

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 08h01.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com