Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 20 sur 29
  1. #1
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut NEEWER 670 : assistance AF impossible !

    Bonjour,

    Je suis nouveau ici donc désolé pour les erreurs possibles de ma part. Je vous rejoins pour vous lancer mon message de détresse suivant :

    J'avais un 400D, et, comme je veux me remettre à la photo (peut-être semi-pro occasionnel), mais avec un budget zéro bien entendu, j'ai acheté il y a quelques jours un 2000D, juste à cause du prix et du fait que je passerai de 10 à 24M sur le capteur, même si c'est une gamme en dessous (ex : nettoyage du capteur auto impossible). Pour moi c'est déjà un grand bon en avant dans le futur étrange du XXIème siècle de l'espace à la StarTrek (infos écrans, pilotage sans fil avec le smartphone, etc.).

    Comme on m'avait proposé une petite mission de shooting en extérieur au Soleil pour du portrait, et que j'ai vite vu mon manque de flash externe pour les ombres, je me suis mis en quête d'un "Cobra pas cher" (puisque mon budget est zéro), et je me suis rabattu sur Amazon sur le NW-670 avec accessoires à 79,99€, que j'ai acquis au moyen de cette petite mission et afin de pouvoir assurer pour les suivantes (si elles se présentent).

    Mon problème est le suivant :
    Le flash fonctionne pour le déclenchement et pour le dialogue avec le boîtier 2000D en TTL-II (ex : identification de la focale etc.). Cependant, ni sur le 400D, ni sur le 2000D, je ne peux faire de focus en basse lumière, car la lumière IR d'assistance AF du flash (grille rouge) ne se déclenche pas, et ce malgré essais et bidouillages dans tous les menus concernés dans le 2000D (car il n'y a pas de menu flash dans le 400D même si ça fonctionne bien au déclenchement).
    De ce fait, je ne peux pas utiliser mon Flash Cobra pour faire des photos en milieu sombre, ce qui est assez con par définition. À moins que ce modèle n'a pas d'assistance IR et qu'il s'agisse d'une fenêtre de récepteur géante quand il est en mode slave ??? Mais je ne crois pas car sur un site photo, il est bien marqué dans les specs :
    Auto-Focus (AF) Assist

    AF-assist beam: Yes
    Number of AF points supported: 1
    AF-assist beam type: Infra-red
    Beam range: unknown

    Voir ici : https://www.speedlitereview.com/neew...-nw670-review/


    Au passage, j'ai remarqué un autre problème sur le 2000D quand il n'y a pas le Cobra dessus : en basse lumière, le flash intégré pour l'assistance AF et la lampe Led du côté pour les yeux rouges fonctionnent bien uniquement sur les modes automatiques, mais ils ne fonctionnent pas du tout, ni l'une ni l'autre, sur les modes experts P / Tv / Av / M.

    Du coup c'est super nul toutes ces complexifications en basse lumière et je ne sais pas quoi faire. J'ai appelé l'assistance Canon (hotlineur niveau 1 / hotlineur niveau 2 en attente / hotlineur programme CPS) et en gros tous ces interlocuteurs m'ont bien fait comprendre en insistant lourdement, que franchement pour un 2000D, ils avaient aucune idée, car le produit était trop nul et bas de gamme pour eux et ils avaient l'habitude de bien mieux.

    Du coup je viens vers la communauté, car je suis un loup solitaire et non intégré dans une agence avec des gars qui pourraient m'aider.
    Avez-vous des soluces (<- oui je suis un vieux) ? Ce problème est-il déjà connu ?

    En vous remerciant d'avance pour votre assistance avant de me jeter dans la Seine avec mon Cobra tout neuf.


  2. #2
    Membre Avatar de Geo18
    Inscription
    mai 2007
    Localisation
    Berry
    Messages
    9 684
    Boîtier
    Eos
    Objectif(s)
    Canon Tamron Sigma

    Par défaut

    Ne serais-tu pas en mode Ai servo?
    Si c'est le cas, passe en On shot et tu devrais retrouver ton assistance.

  3. #3
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Je confirme que je suis bien en "One Shot" et pas en "AI Servo".
    Merci pour ta réaction rapide.

    PS : je fais les manips en mode P car en modes auto les menus relatifs au flash externe ne s'affichent pas.

  4. #4
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Et pour ajouter à mon incompréhension :
    J'avais acheté le NW-670 pour mon nouveau 2000D, car mon ancien Flash CanonSpeedlite 200E non-TTL qui était pour mon EOS argentique des années 90 ne fonctionnait pas (IR OK mais ne se déclenchait pas) sur mon 400D (j'en ai conclu qu'il ne fonctionnait pas avec les digitaux). Et bien là par hasard je l'ai monté sur mon nouveau 2000D, qui lui ne le reconnait pas via les menus du boîtier, mais fonctionne parfaitement en assistance AF par IR et en déclenchement de Flash (seulement il n'est pas orientable et on ne peut pas gérér l'intensité du Flash).

    Moi y en a plus rien comprendre à ce monde de brutes.

  5. #5
    Membre
    Inscription
    novembre 2011
    Localisation
    NORD
    Âge
    59
    Messages
    61
    Boîtier
    eos 5D Mark II et EOS 7D
    Objectif(s)
    SIGMA 24-70, 70-200, 50-500, 12-24

    Par défaut

    Voir à vérifier CFn 7 si bien réglé sur 0, 2 ou 3 et voir si fonction personnalisée CFn08 du flash pour faisceau d'assistance AF bien réglée sur "activé" cad 0

  6. #6
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Citation Envoyé par carpediem59 Voir le message
    Voir à vérifier CFn 7 si bien réglé sur 0, 2 ou 3 et voir si fonction personnalisée CFn08 du flash pour faisceau d'assistance AF bien réglée sur "activé" cad 0
    La CFn 7 a été le premier truc demandé par le hotlineur du programme CPS, mais par acquis de conscience je refais en live toutes tes configs :
    CFn 7 - 0 : pas de lumière rouge AF assist
    CFn 7 - 2 : pas de lumière rouge AF assist
    CFn 7 - 3 : pas de lumière rouge AF assist

    CFn 8 du menu rouge "flash externe" sur Faisceau d'assistance AF : "0 : Activée" = toujours pas de lumière rouge.
    Je note que si j'essaie de choisir "1 : Désactivée", ça ne marche pas. Le choix est bien là, il n'est pas grisé, mais si je le sélectionne, le curseur revient sur le "8" de CFn pour changer de fonction en laissant toujours la valeur "0 : Activée" sélectionnée.

    Autre info parallèle : quand j'appuie n'importe quand sur la touche "*" (loupe moins) le flash émet une lumière flash (mais pas de lumière rouge).

    Merci pour ton message sur mon problème.

  7. #7
    Abonné
    Inscription
    mai 2011
    Localisation
    Nimes
    Âge
    72
    Messages
    1 250
    Boîtier
    60D , 7D2
    Objectif(s)
    18x55 38x76 18x135 10x22 55x250
    Mes photos publiées

    Par défaut

    Bonsoir le flash n’a pas dans ses menus sans passer par l’apn une fonction activation désactivation du faisceau AF

  8. #8
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Citation Envoyé par 55M2V Voir le message
    Bonsoir le flash n’a pas dans ses menus sans passer par l’apn une fonction activation désactivation du faisceau AF
    Malheureusement non, juste de quoi mettre le zoom sur auto ou l'ajuster manuellement, ainsi que les modes TTL, manuel avec vitesse à régler, multi et mode slave 1&2.
    Pour info la led du boutton "test" est rouge au lieu d'être verte mais les piles sont bonnes et le flash se déclenche bien.

    Merci pour ton message à propos de mon problème.

  9. #9
    Abonné Avatar de ercflmnt
    Inscription
    juillet 2016
    Localisation
    Antibes
    Âge
    62
    Messages
    4 927
    Boîtier
    650D , 6D , 7DMKII
    Objectif(s)
    15-600
    Mes photos publiées

    Par défaut

    en mode av essayer avec le bouton de profondeur de champ ca devrait mettre en marche la lampe pilote ( plusieurs flash )
    verifier dans set up du boitier que la fonction lampe pilote est paramétré sur touche PDC.
    eric
    Bonne journée Eric.

  10. #10
    Abonné
    Inscription
    mai 2011
    Localisation
    Nimes
    Âge
    72
    Messages
    1 250
    Boîtier
    60D , 7D2
    Objectif(s)
    18x55 38x76 18x135 10x22 55x250
    Mes photos publiées

    Par défaut

    Bonjour, as tu le mode d’emploi du flash je doute que tu ne puisses accéder au mode Cfn depuis le flash
    par contre sans mode d’emploi pas évident, sur le Canon 430EXII il faut un appui long sur la touche éclairage / Cfn et le menu déroulant est très abstrait exemple Fn 07 1 , pas très évident
    sinon peut être voir avec le vendeur
    Bon courage

  11. #11
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Citation Envoyé par ercflmnt Voir le message
    en mode av essayer avec le bouton de profondeur de champ ca devrait mettre en marche la lampe pilote ( plusieurs flash )
    verifier dans set up du boitier que la fonction lampe pilote est paramétré sur touche PDC.
    eric
    Bonjour, je ne vois pas de touche de profondeur de champ sur mon nouvel EOS 2000D, ni sur mon ancien EOS 400D ! J'ai cherché un peu dans le manuel, je ne vois rien d'équivalent.
    Dans les paramètres du boîtier, la lampe pilote est bien sur la valeur "0 : touche PDC" mais je précise que les 3 autres choix possibles en blanc (et pas grisés) en sont pas possible car, si j'essaye de choisir une autre valeur, le curseur laisse la valeur zéro sélcetionnée et revient se positionner sur le changement de fonction (est-ce normal ou signe d'un bug/incompatibilité ?).

    J'ai essayé des photos en mode AV, toujours pas de lampe pilote ou de grille IR.

    Je commence à être désespéré, dois-je renvoyer selon vous mon Flash à Amazon ? Et si oui auriez-vous connaissance d'une référence totalement compatible avec un EOS 2000D de cobra économique de marque moins nulle type GODOX et autre qui pourrait m'aider à faire des missions semi-pro ?

    Merci d'avoir répondu par message à mon problème.

  12. #12
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Bonjour,

    Le mode d'emploi de cette créature chinoise est très sommaire et en anglais (même si ça va pour moi). Aucune mention de menu de fonction sur ce Flash, l'écran contient des chiffres et des valeurs déjà toutes pré-inscrites donc pas de pixels pouvant permettre du contenu dynamique. Par acquis de conscience j'ai fait des appuis longs sur toutes les touches, aucune ne fait apparaître de menu (une permet le réglage manuel de la focale au lieu d'auto, une autre active/désactive le son).

    Je suis désespéré le Flash est pourtant bien en mode de dialogue EL-TTL II avec le boîter.

    Hypothèse : j'ai l'EOS 2000D (sorti en 2018 je crois) avec le dernier firmware et ce Flash compatible tous EOS sur le papier (sorti en 2017 je crois mais pas sûr) : n'y aurait-il pas un complot Canon pour emmerder les accessoires non-Canon même si ils sont aux normes TTL / TTL II pour décourager, comme ils sont essayé de le faire une fois je crois en modifiant les contacteurs des supports de griffe ?

    Merci d'avoir répondu par message à mon problème.

  13. #13
    Abonné
    Inscription
    octobre 2008
    Localisation
    Yvelines
    Messages
    1 808
    Boîtier
    5DII & A7III
    Objectif(s)
    24 105 L - 17 40 L & 55 FE
    Mes photos publiées

    Par défaut

    Pas persuadé que le NW-670 ait l’aide AF : ´https://support.neewer.com/product/n...t-camerasincl/´

    As-tu posé la question à Neewer ? C’est par là que je commencerai puisque c’est un flash de chez eux.
    Un des problèmes de ce type de matériel, c’est les notices succinctes, incomplètes et mal traduite en anglais. C’est pas cher mais faut se débrouiller avec.

  14. #14
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Citation Envoyé par Alouette Voir le message
    Pas persuadé que le NW-670 ait l’aide AF : ´https://support.neewer.com/product/n...t-camerasincl/´

    As-tu posé la question à Neewer ? C’est par là que je commencerai puisque c’est un flash de chez eux.
    Un des problèmes de ce type de matériel, c’est les notices succinctes, incomplètes et mal traduite en anglais. C’est pas cher mais faut se débrouiller avec.
    J'ai envoyé un message à leur email "support" ils m'ont vite répondu en me demandant de faire des videos sur Youtube pour leur montrer. J'ai répondu tout à l'heure en leur expliquant que je ne suis pas Shiva et que je n'ai que 2 bras et deux mains et je ne vois pas comment me filmer avec mon smartphone en train de manipuler mon reflex dans le noir. Je leur ai fait un récap de toutes les specs/config/symptômes. Mais je craint que je ne puisse pas avoir le temps d'attendre des échanges avec la Chine par rapport au délai possible de renvoi de produit sur Amazon. J'imagine la chose suivante : soit je trouve la manip magique ou qqun me la donne ce weekend, soit mardi matin il repart en colis (malheureusement car il est bien à part ça). Est-ce une bonne stratégie selon vous ou bien il n'y a pas de raison d'un accessoire reconnu en TTL-II ne fonctionne pas ?

    Je suis presque persuadé que l'assitance IR est là, sinon NEEWER me l'aurait dit dans sa réponse e-mail, la fenètre rouge sur le Flash est énorme, en transparence on voit bien l'énorme étoile et comme je l'ai mis dans une URL plus haut, un site de Flash a fait une fiche où ils disent qu'il y a bien une assistance IR.

    Pour info Alouette, ton URL renvoie vers une page 403 Forbidden.

    Sinon, cela aurait-il un rapport avec le fait que, sans flash monté, il n'y a a pas de lampe pilote ou d'activation de la lampe yeux rouge dans les modes experts en basse lumière ? Je suis en attente d'un retour de hotlineur niv.2 de Canon (enfin si Dieu le veut bien lol).

    Merci pour ta réponse à mon problème.

  15. #15
    Abonné
    Inscription
    mai 2011
    Localisation
    Nimes
    Âge
    72
    Messages
    1 250
    Boîtier
    60D , 7D2
    Objectif(s)
    18x55 38x76 18x135 10x22 55x250
    Mes photos publiées

    Par défaut

    Bonjour le renvoi est du a un bug du site. Copies l'adresse mail et colles la dans ton explorateur

  16. #16
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Citation Envoyé par 55M2V Voir le message
    Bonjour le renvoi est du a un bug du site. Copies l'adresse mail et colles la dans ton explorateur
    Oui je l'ai déjà essayé mais ça fait pareil...

  17. #17
    Abonné Avatar de ercflmnt
    Inscription
    juillet 2016
    Localisation
    Antibes
    Âge
    62
    Messages
    4 927
    Boîtier
    650D , 6D , 7DMKII
    Objectif(s)
    15-600
    Mes photos publiées

    Par défaut

    @grand_ghana , en regardant l'eos 2000D , aucun bouton de profondeur de champ visible sur les photos du site canon ,étant a paris , j'irai faire un tour vers le cirque d'hiver pour me faire aider par un des commercant ( cirque photo par exemple) ou d'autre sur le bd beaumarchais.eric
    Bonne journée Eric.

  18. #18
    Abonné
    Inscription
    octobre 2008
    Localisation
    Yvelines
    Messages
    1 808
    Boîtier
    5DII & A7III
    Objectif(s)
    24 105 L - 17 40 L & 55 FE
    Mes photos publiées

    Par défaut

    Citation Envoyé par Grand_Ghana Voir le message
    Oui je l'ai déjà essayé mais ça fait pareil...
    Tu cliques sur « répondre avec citation » et là tu peux copier correctement le lien.

  19. #19
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Citation Envoyé par ercflmnt Voir le message
    @grand_ghana , en regardant l'eos 2000D , aucun bouton de profondeur de champ visible sur les photos du site canon ,étant a paris , j'irai faire un tour vers le cirque d'hiver pour me faire aider par un des commercant ( cirque photo par exemple) ou d'autre sur le bd beaumarchais.eric
    Merci Éric pour ton précieux conseil.
    Malheureusement, comme je pars la semaine prochaine, j'ai peur que les délais de retours soient dépassés sur Amazon.
    Je viens de faire la procédure de retour sur le compte de la personne qui me l'avait acheté en échange de sa petite séance de shooting portrait.

    Je viens d'acheter sur Amazon un Speedlite 430EX III-RT neuf à 293€ au lieu de 330€. Je vais essayer de le financer comme suit : 1/3 sur mon héritage, 1/3, ma pauvre môman qui est une sainte, 1/3 la personne qui m'avait pris le NW-670.
    En espérant que mon choix n'est pas trop nul et que je pourrai quand même arriver à faire de beaux portraits en extérieur au Soleil avec (?), et un début de bonnes photos au cas où j'ai d'autres missions semi-pros.
    Je trouve que mon Speedlite 200E plein pot était déjà bien lumineux car je suis obligé de faire une sous-exposition -5 avec le 2000D pour avoir un bon rendu, et il annonce 20 en nombre guide. Le 430 en annonce lui 43, je ne devrais pas être trop déçu, même si je sens qu'avec ce produit je serai encore taxé de pauvre gueu du monde d'en bas sous-économique par la team CANON (service technique et CPS) et qu'ils me rigoleront au nez si j'ose encore les solliciter avec ce type de référence pour esclaves d'en bas.

    Merci de votre aide mais, entre la qualité chinetoque qui laisse tomber une fiole de virus militaire par terre entre deux ateliers nems, et les complots de captation de marque des industriels qui font du bridage logique en ne respectant pas les protocoles de normes, je préfère me soumettre et m'esclavagiser aux grands maîtres industriels des pays de l'OTAN colonisés par les USA et offrir mes fesses à CANON.

    J'espère au moins que mon post servira d'alerte pour ceux qui auraient pû se retrouver dans la même situation que moi, dans un processus d'achat de Flash pour leur EOS, et que ça leur évitera pleins de mails, de procédures de retour et de files d'attente COVID à La Poste.

    Merci encore !

  20. #20
    Nouvel utilisateur
    Inscription
    mai 2021
    Localisation
    Paris
    Messages
    14
    Boîtier
    400D 2000D
    Objectif(s)
    EF 50-1.8 / EFS 18-55 II / EF 80-200 II

    Par défaut

    Citation Envoyé par Alouette Voir le message
    Tu cliques sur « répondre avec citation » et là tu peux copier correctement le lien.
    Merci !

 

 
Page 1 sur 2 12 DernièreDernière

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Bague Flash Neewer
    Par talineokszgl dans le forum Discussions Flash
    Réponses: 2
    Dernier message: 04/10/2017, 18h42
  2. Avis flash neewer 870
    Par eros13 dans le forum Discussions Flash
    Réponses: 0
    Dernier message: 04/07/2017, 11h54
  3. Télécommande Neewer RS-80N3
    Par _Patoche_ dans le forum Matériels Divers
    Réponses: 4
    Dernier message: 08/09/2015, 17h31
  4. Avis sur Neewer
    Par roukie30 dans le forum Discussions Flash
    Réponses: 0
    Dernier message: 06/11/2010, 12h54
  5. Demande d'assistance : paiement paypal impossible !
    Par tarine dans le forum Discussions générales
    Réponses: 15
    Dernier message: 19/12/2008, 17h59

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 20h18.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com