Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 14 sur 14
  1. #1
    Membre
    Inscription
    août 2013
    Localisation
    bruay labuissiere
    Âge
    56
    Messages
    2 039
    Boîtier
    eos 7d 1DX
    Objectif(s)
    17/55 2.8 IS , 70/200 L 2.8IS II 500 f4 L is usm II extender EF 1.4 III

    Par défaut Probleme transfert photo canon 1DX/PC

    Bonjour,suite à mise à jour recente de Microsoft, il m'est impossible de tranferer mes photos de mon 1 DX vers mon PC.Auparavant il me suffisait d'utiliser le cordon adéquat,une fenetre s'ouvrait automatiquement et plus qu'à cliquer pour importer mes photos.Je précise que le cd d'installation fourni avec mon 1DX est conçu apres verif sur le CD pour Windows 7 /vista xp (SP3).Mon pc possede Windows 10 familial,cela n'empêchait pas le bon fonctionnement des transferts depuis presque 1 an.Sauf que depuis cette mise à jour plus moyen de transferer.
    La cause est elle vraiment dûe à cette mise à jour ou s'agit il d'un autre probleme.
    Je precise que j'ai essayé avec le cordon de mon 7d et avec le boitier du 7D également, avec le meme resultat.
    Merci à vous de m'apporter une solution.


  2. #2
    Abonné Avatar de Draguimar_83
    Inscription
    décembre 2009
    Localisation
    Var
    Âge
    67
    Messages
    5 632
    Boîtier
    EOS 7 DII+70D
    Objectif(s)
    Du 10 au 400mm
    Mes photos publiées

    Par défaut

    Si tu penses que c'est suite à une maj. Il faut aller dans paramètres et supprimer les dernières maj dans Windows update. Déjà là tu verras ce qu'il en résulte. De toute façon Windows les remettra.

  3. #3
    Membre
    Inscription
    août 2013
    Localisation
    bruay labuissiere
    Âge
    56
    Messages
    2 039
    Boîtier
    eos 7d 1DX
    Objectif(s)
    17/55 2.8 IS , 70/200 L 2.8IS II 500 f4 L is usm II extender EF 1.4 III

    Par défaut

    Merci de ta réponse.J'ai tt d'abord telecharger eso utility 2 avec succes,mais toujours impossibles de transferer (aucune fenetre ne s'ouvre en bas à droite de mon écran lors du branchement par cordon APN/PC)
    Dans options avancées j'ai désactivé tt les options MAJ et commencé à desinstaller les maj en date du 15.Apres en avoir desinstallée qq unes,pour finaliser la suppressions d' une autre l'on me demande de fermer et rouvrir le pc.Apres reouverture elle réaparraissent automatiquement en date du 21 hier et du 23 quand j'ai poursuivie les sup ce matin.Donc une histoire sans fin…..
    Quel solution me reste -t-il donc pour de nouveau pouvoir transferer mes photos dans le pc et poster sur le site.
    Merci de votre aide.

  4. #4
    Abonné Avatar de tartugue
    Inscription
    septembre 2012
    Localisation
    marseille
    Âge
    60
    Messages
    3 142
    Boîtier
    1 Dx, 5D3 grippé
    Objectif(s)
    Sigma 12-24 / 24-105L / 70-200f2.8L / 100L macro / 100-400 L
    Mes photos publiées

    Par défaut

    Citation Envoyé par delzep Voir le message
    Quel solution me reste -t-il donc pour de nouveau pouvoir transferer mes photos dans le pc et poster sur le site.
    Merci de votre aide.
    Un lecteur de cartes
    C'est zarbi l'informatique ; j'ai W10 à jour, ainsi que tous les logiciels installés
    Sur la tour tout fonctionne, sur le portable il me lance EOS Utility à chaque fois, même en ayant précisé que je voulais juste lancer l'explorateur ; j'ai renoncé à essayer de comprendre

  5. #5
    Membre
    Inscription
    août 2013
    Localisation
    bruay labuissiere
    Âge
    56
    Messages
    2 039
    Boîtier
    eos 7d 1DX
    Objectif(s)
    17/55 2.8 IS , 70/200 L 2.8IS II 500 f4 L is usm II extender EF 1.4 III

    Par défaut

    Ok merci de ta réponse.

  6. #6
    Abonné Avatar de Draguimar_83
    Inscription
    décembre 2009
    Localisation
    Var
    Âge
    67
    Messages
    5 632
    Boîtier
    EOS 7 DII+70D
    Objectif(s)
    Du 10 au 400mm
    Mes photos publiées

    Par défaut

    Plusieurs solutions.
    1, lecteur de carte comme signalé par Gérard.
    2, soucis câble. L'année dernière Windows ne reconnaissait plus 2 tel identiques par câble. Après avoir bien chercher et changer de câble, il s'est avéré que les 2 premiers câbles ne fonctionnaient plus Donc bien cherché.
    3, logiciel.
    Désinstaller Eos et installer la version prise sur le site Canon.
    ou désinstaller Eos et les dernières maj comme tu as fais sauf lui dire de suspendre les maj pendant 7 jours. Au redémarrage les maj ne doivent plus être présentes (J'ai testé) Installer Eos Du site Canon.
    Ensuite il suffit de reprendre les maj si besoin.
    Il est vrai que l'informatique est parfois incompréhensible.
    Bonne chance.

  7. #7
    Membre
    Inscription
    août 2013
    Localisation
    bruay labuissiere
    Âge
    56
    Messages
    2 039
    Boîtier
    eos 7d 1DX
    Objectif(s)
    17/55 2.8 IS , 70/200 L 2.8IS II 500 f4 L is usm II extender EF 1.4 III

    Par défaut

    Merci de l'aide apportée,je vais finalement faire l'acquisition d'un lecteur de carte.

  8. #8
    Membre
    Inscription
    août 2013
    Localisation
    bruay labuissiere
    Âge
    56
    Messages
    2 039
    Boîtier
    eos 7d 1DX
    Objectif(s)
    17/55 2.8 IS , 70/200 L 2.8IS II 500 f4 L is usm II extender EF 1.4 III

    Par défaut

    Avant d'acheter un lecteur de carte,j'ai testé ma clé USB,elle n'est plus reconnue également !...la suite au prochain numéro !

  9. #9
    Abonné Avatar de Draguimar_83
    Inscription
    décembre 2009
    Localisation
    Var
    Âge
    67
    Messages
    5 632
    Boîtier
    EOS 7 DII+70D
    Objectif(s)
    Du 10 au 400mm
    Mes photos publiées

    Par défaut

    On dirait bien un soucis de connexion usb. Va voir le gestionnaire de périphériques.

  10. #10
    Membre
    Inscription
    août 2013
    Localisation
    bruay labuissiere
    Âge
    56
    Messages
    2 039
    Boîtier
    eos 7d 1DX
    Objectif(s)
    17/55 2.8 IS , 70/200 L 2.8IS II 500 f4 L is usm II extender EF 1.4 III

    Par défaut

    Merci de la réponse,dans l'intervalle de temps,sur les conseils d'un ami,sur gestion de périph puis controleur de bus usb aucun triangle jaune n'apparait, ce qui revient à dire qu'il n'y a pas de probleme car la cause est la suivante d'après lui:j'ai porté mon pc en réparation pour un changement de ventilateur la semaine derniere,le réparateur a probablement dû oublier ou mal reconnecter ou pincer "une nappe" qui doit être en rapport avec le port USB lors de l'assemblage et remontage de la piece. Retour à la boutique la semaine prochaine…..est la suite au prochain numéro.

  11. #11
    Abonné Avatar de Draguimar_83
    Inscription
    décembre 2009
    Localisation
    Var
    Âge
    67
    Messages
    5 632
    Boîtier
    EOS 7 DII+70D
    Objectif(s)
    Du 10 au 400mm
    Mes photos publiées

    Par défaut

    C'est fort possible. Tu pourrais vérifier toi même avec les précautions d'usage, mais il est aussi conseiller de retourner voir le professionnel.

  12. #12
    Membre
    Inscription
    août 2013
    Localisation
    bruay labuissiere
    Âge
    56
    Messages
    2 039
    Boîtier
    eos 7d 1DX
    Objectif(s)
    17/55 2.8 IS , 70/200 L 2.8IS II 500 f4 L is usm II extender EF 1.4 III

    Par défaut

    Résultat des courses:le technicien a bien oublié après verif de sa part de "reconnecter" la nappe de mes ports usb.Il m'a présenté ses excuses.Tous fonctionnent de nouveau.

  13. #13
    Abonné Avatar de legrosbe
    Inscription
    septembre 2011
    Localisation
    Monts du LYONNAIS
    Âge
    66
    Messages
    2 264
    Boîtier
    CANON 5D Mark IV et 7D Mark II
    Objectif(s)
    Canon du L de 16 à 300 mm - Tamron 150-600 G2
    Mes photos publiées

    Par défaut

    Citation Envoyé par delzep Voir le message
    Merci de la réponse,dans l'intervalle de temps,sur les conseils d'un ami,sur gestion de périph puis controleur de bus usb aucun triangle jaune n'apparait, ce qui revient à dire qu'il n'y a pas de probleme car la cause est la suivante d'après lui:j'ai porté mon pc en réparation pour un changement de ventilateur la semaine derniere,le réparateur a probablement dû oublier ou mal reconnecter ou pincer "une nappe" qui doit être en rapport avec le port USB lors de l'assemblage et remontage de la piece. Retour à la boutique la semaine prochaine…..est la suite au prochain numéro.
    Il vaut mieux le faire soi-même, c'est pas compliqué

  14. #14
    Abonné Avatar de Draguimar_83
    Inscription
    décembre 2009
    Localisation
    Var
    Âge
    67
    Messages
    5 632
    Boîtier
    EOS 7 DII+70D
    Objectif(s)
    Du 10 au 400mm
    Mes photos publiées

    Par défaut

    Même si cela était facile, c'était aussi la responsabilité du technicien. C'était aussi une garantie pour Delzep.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Transfert de photo impossible - Canon / Mac
    Par LoïcusBamakus dans le forum EOS 1300D
    Réponses: 0
    Dernier message: 11/07/2017, 18h23
  2. problème transfert pc vers CF : photo non identifiée
    Par rodymcfly dans le forum EOS 400D
    Réponses: 2
    Dernier message: 01/05/2012, 21h00
  3. Probleme transfert de photo 5D mark2
    Par Sylverghost dans le forum Discussions techniques
    Réponses: 4
    Dernier message: 24/05/2011, 19h55
  4. Problème de transfert photo
    Par Jimmy 75 dans le forum Pannes, entretien et nettoyage
    Réponses: 7
    Dernier message: 25/03/2011, 09h19
  5. Problème de transfert
    Par SOPHIE94 dans le forum DPP et EOS utility
    Réponses: 12
    Dernier message: 20/08/2010, 23h09

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 09h57.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com