Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 4 sur 4
  1. #1
    Membre Avatar de Zen 13
    Inscription
    juin 2012
    Localisation
    13500
    Âge
    74
    Messages
    42
    Boîtier
    Conon 500N serie Silver..
    Objectif(s)
    28-200 Sigma aussi "Silver"..

    Par défaut Probléme de pilote avec W8.1

    Depuis que je suis passée en Windows 8.1 , mon appareil n'est plus reconnu pour que je mette mes photos sur mon PC .( Il s'agit de mon boitier 300 D )

    Quelqu'un pourrait m'aider ???

    Je n'arrive pas à trouver les bons pilotes .

    En vous remerciant


  2. #2
    Membre
    Inscription
    novembre 2012
    Localisation
    Lyon
    Âge
    30
    Messages
    84
    Boîtier
    Canon EOS 300D + Canon EOS 40D + 5D mk1
    Objectif(s)
    50mm 1.4 + 18-55 + 17-85 + 24-70L + 75-300 + 430EX (all Canon) + 17-40 + 100mm 2.0

    Par défaut

    achete un lecteur de compact flash c'est plus simple, en plus le taux de transfert du 300D est pourri

  3. #3

  4. #4
    Membre Avatar de fukigen
    Inscription
    mars 2007
    Localisation
    Suisse
    Messages
    8
    Boîtier
    EOS 50D
    Objectif(s)
    17-55/2.8, 70-300L, 10-22, 8 fisheye

    Par défaut

    désolé pour l'éventuel déterrage,

    pour que le 300D soit reconnu sous win7/8.1, pas besoin de drivers comme sous xp,

    aller dans le menu du 300D -> tabulation "outil 2" -> communication -> mettre en PTP

    éteindre le 300d, brancher en usb sur le pc, allumer le 300D, "tadaa", il est reconnu


    ps: sous linux, laisser en communication "normal"

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. problème avec griffe porte accessoires du 7D (utilisée avec RF-602)
    Par LeTo dans le forum Pannes, entretien et nettoyage
    Réponses: 16
    Dernier message: 26/10/2012, 10h20
  2. Problème comportement pilote Epson 4880
    Par yousse dans le forum Impressions
    Réponses: 0
    Dernier message: 14/05/2011, 15h25
  3. Probléme avec CS 4 avec le premier plan !
    Par manolo dans le forum Photoshop et Camera Raw
    Réponses: 9
    Dernier message: 13/05/2010, 18h14
  4. lumiere pilote avec un flash 550 EX
    Par baron_noir dans le forum Discussions Flash
    Réponses: 2
    Dernier message: 10/01/2010, 02h05
  5. Le pilote
    Par herve_46 dans le forum [Noir & Blanc]
    Réponses: 7
    Dernier message: 24/01/2008, 16h15

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 15h01.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com