Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 4 sur 4
  1. #1
    Membre Avatar de Zen 13
    Inscription
    juin 2012
    Localisation
    13500
    Âge
    75
    Messages
    42
    Boîtier
    Conon 500N serie Silver..
    Objectif(s)
    28-200 Sigma aussi "Silver"..

    Par défaut Probléme de pilote avec W8.1

    Depuis que je suis passée en Windows 8.1 , mon appareil n'est plus reconnu pour que je mette mes photos sur mon PC .( Il s'agit de mon boitier 300 D )

    Quelqu'un pourrait m'aider ???

    Je n'arrive pas à trouver les bons pilotes .

    En vous remerciant


  2. #2
    Membre
    Inscription
    novembre 2012
    Localisation
    Lyon + Bordeaux + Anglet
    Âge
    31
    Messages
    86
    Boîtier
    Canon 40D + 5D2 + 500D
    Objectif(s)
    50 1.2 24-70L 2.8 430ex1-2 100mm 2.0+2.8L + 135 2.0L+16-35 f4L+40 2.8

    Par défaut

    achete un lecteur de compact flash c'est plus simple, en plus le taux de transfert du 300D est pourri

  3. #3
    Modéraleur Avatar de Fredo_45
    Inscription
    janvier 2008
    Localisation
    Sologne
    Âge
    54
    Messages
    30 030
    Boîtier
    7D MK II,1DS MK II,50D, 400D
    Objectif(s)
    28 2.8/50 1.4/85 1.8/100 2.8/135 2.8 SF/28-75/24-105L/70-200 L f4/200 2.8 L/120-400
    Mes photos publiées

    Par défaut

    Plus de drivers dispo, un lecteur de CF externe et zou ...

  4. #4
    Membre Avatar de fukigen
    Inscription
    mars 2007
    Localisation
    Suisse
    Messages
    8
    Boîtier
    EOS 50D
    Objectif(s)
    17-55/2.8, 70-300L, 10-22, 8 fisheye

    Par défaut

    désolé pour l'éventuel déterrage,

    pour que le 300D soit reconnu sous win7/8.1, pas besoin de drivers comme sous xp,

    aller dans le menu du 300D -> tabulation "outil 2" -> communication -> mettre en PTP

    éteindre le 300d, brancher en usb sur le pc, allumer le 300D, "tadaa", il est reconnu


    ps: sous linux, laisser en communication "normal"

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. problème avec griffe porte accessoires du 7D (utilisée avec RF-602)
    Par LeTo dans le forum Pannes, entretien et nettoyage
    Réponses: 16
    Dernier message: 26/10/2012, 09h20
  2. Problème comportement pilote Epson 4880
    Par yousse dans le forum Impressions
    Réponses: 0
    Dernier message: 14/05/2011, 14h25
  3. Probléme avec CS 4 avec le premier plan !
    Par manolo dans le forum Photoshop et Camera Raw
    Réponses: 9
    Dernier message: 13/05/2010, 17h14
  4. lumiere pilote avec un flash 550 EX
    Par baron_noir dans le forum Discussions Flash
    Réponses: 2
    Dernier message: 10/01/2010, 01h05
  5. Le pilote
    Par herve_46 dans le forum [Noir & Blanc]
    Réponses: 7
    Dernier message: 24/01/2008, 15h15

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 22h08.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com