Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 12 sur 12

Discussion: Bug 400d

  1. #1
    Membre Avatar de YVES42
    Inscription
    août 2006
    Localisation
    FRANCE
    Âge
    46
    Messages
    428
    Boîtier
    7D + Grip
    Objectif(s)
    15-85 IS USM + 70-200 F4 L IS+ 50 f1.4

    Par défaut Bug 400d

    Bonjour.

    Ce matin j'ai voulu me servir de mon 400D et après l'avoir allumé je me suis aperçu que l'écran n'affichait pas du tous les mêmes choses que d'habitude.

    J'ai Les lettres MF la batterie presque vide alors que celle ci était pleine un Mode ISO AUTO qui normalement n'existe pas le voyant vers était éteint et pas de mise point ou de déclenchement.

    J'ai actionner plusieurs fois on off sans succès.

    J'ai enlever et remis la batterie et cela fonctionne de nouveau.

    Connaissez vous ce problème.

    Merci.


  2. #2
    Modéraleur Avatar de Fredo_45
    Inscription
    janvier 2008
    Localisation
    Sologne
    Âge
    54
    Messages
    29 998
    Boîtier
    7D MK II,1DS MK II,50D, 400D
    Objectif(s)
    28 2.8/50 1.4/85 1.8/100 2.8/135 2.8 SF/28-75/24-105L/70-200 L f4/200 2.8 L/120-400
    Mes photos publiées

    Par défaut

    Quelle age la batterie ? Peut être un pb d'ampérage ....

  3. #3
    Membre Avatar de CCWH
    Inscription
    novembre 2007
    Localisation
    Haut Rhin
    Messages
    304
    Boîtier
    Fuji X-T1, X-E2 - Canon EOS 40D + 300D
    Objectif(s)
    17-55 IS , 10-20, 70-200 IS, 50 II, 60 Macro, Flash 430EX et plein de matos Fuji X...

    Par défaut

    Citation Envoyé par YVES42 Voir le message
    J'ai Les lettres MF la batterie presque vide alors que celle ci était pleine un Mode ISO AUTO qui normalement n'existe pas le voyant vers était éteint et pas de mise point ou de déclenchement.
    Tiens un firmware descendant d'un autre boitier (40D ?), peut-être verra ton sortir un firmware Wasia Undutchable comme le 300D

  4. #4
    Membre Avatar de YVES42
    Inscription
    août 2006
    Localisation
    FRANCE
    Âge
    46
    Messages
    428
    Boîtier
    7D + Grip
    Objectif(s)
    15-85 IS USM + 70-200 F4 L IS+ 50 f1.4

    Par défaut

    La batterie a 3ans (ce n'est pas une canon ).

  5. #5

  6. #6
    Membre Avatar de YVES42
    Inscription
    août 2006
    Localisation
    FRANCE
    Âge
    46
    Messages
    428
    Boîtier
    7D + Grip
    Objectif(s)
    15-85 IS USM + 70-200 F4 L IS+ 50 f1.4

    Par défaut

    Citation Envoyé par CCWH Voir le message
    Tiens un firmware descendant d'un autre boitier (40D ?), peut-être verra ton sortir un firmware Wasia Undutchable comme le 300D

    Que veux tu dire ?????blink:

  7. #7
    Membre Avatar de YVES42
    Inscription
    août 2006
    Localisation
    FRANCE
    Âge
    46
    Messages
    428
    Boîtier
    7D + Grip
    Objectif(s)
    15-85 IS USM + 70-200 F4 L IS+ 50 f1.4

    Par défaut

    je vais essayé avec la batterie D'origine.

  8. #8
    Administrateur - Testeur Avatar de canon-passion
    Inscription
    juin 2005
    Localisation
    Sur la planète Canon
    Messages
    27 832
    Boîtier
    EOS, FD, FL, R, RF...
    Objectif(s)
    EF, FD, FL, S et je ne pars pas sans L ....
    Mes photos publiées

    Par défaut

    Citation Envoyé par CCWH Voir le message
    Tiens un firmware descendant d'un autre boitier (40D ?), peut-être verra ton sortir un firmware Wasia Undutchable comme le 300D
    Aucun intérêt sur un boitier qui n'est même plus commercialisé! De plus, le cas du 300D était différent car l'appareil était bridé d'origine, ce qui n'est pas le cas des descendants.

  9. #9
    Membre Avatar de CCWH
    Inscription
    novembre 2007
    Localisation
    Haut Rhin
    Messages
    304
    Boîtier
    Fuji X-T1, X-E2 - Canon EOS 40D + 300D
    Objectif(s)
    17-55 IS , 10-20, 70-200 IS, 50 II, 60 Macro, Flash 430EX et plein de matos Fuji X...

    Par défaut

    Quoi que, si on "pouvait" avoir l'ISO Auto. Certains utilisateurs seraient peut-être content.
    En tout cas c'était une boutade.

  10. #10
    Membre Avatar de lau-val
    Inscription
    janvier 2008
    Localisation
    perpignan
    Âge
    54
    Messages
    1 831
    Boîtier
    7d grip & 400d & flash 430 ex
    Objectif(s)
    tamron10-24/17-50 2.8 sigma 30 1.4/120-400/105 macro-canon 50 1.8/70-200L4 & 17-40

    Par défaut

    ancienne discussion amusante quand on voit les réponses.vive le hack 400d y a tout + le reste

  11. #11
    Nouvel utilisateur
    Inscription
    octobre 2018
    Localisation
    france
    Âge
    31
    Messages
    6
    Boîtier
    24
    Objectif(s)
    apprendre

    Par défaut

    Citation Envoyé par YVES42 Voir le message
    Bonjour.

    Ce matin j'ai voulu me servir de mon 400D et après l'avoir allumé je me suis aperçu que l'écran n'affichait pas du tous les mêmes choses que d'habitude.

    J'ai Les lettres MF la batterie presque vide alors que celle ci était pleine un Mode ISO AUTO qui normalement n'existe pas le voyant vers était éteint et pas de mise point ou de déclenchement.

    J'ai actionner plusieurs fois on off sans succès.

    J'ai enlever et remis la batterie et cela fonctionne de nouveau.

    Connaissez vous ce problème.

    Merci.
    Tiens un firmware descendant d'un autre boitier (40D ?), peut-être verra ton sortir un firmware Wasia Undutchable comme le 300D

  12. #12
    Nouvel utilisateur
    Inscription
    octobre 2018
    Localisation
    france
    Âge
    31
    Messages
    6
    Boîtier
    24
    Objectif(s)
    apprendre

    Par défaut

    Citation Envoyé par pierrofimory Voir le message
    Tiens un firmware descendant d'un autre boitier (40D ?), Notepad++ Malwarebytes FileZilla peut-être verra ton sortir un firmware Wasia Undutchable comme le 300D
    Quoi que, si on "pouvait" avoir l'ISO Auto. Certains utilisateurs seraient peut-être content.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Eos 400D & Canon rebel xti 400D???!!!
    Par Mélusine69 dans le forum Discussions techniques
    Réponses: 12
    Dernier message: 21/06/2007, 20h58
  2. 30D ou 400D ?
    Par ninja75 dans le forum Choix d'un Boîtier
    Réponses: 36
    Dernier message: 09/05/2007, 14h46
  3. err 05 sur 400d
    Par theveste dans le forum Pannes, entretien et nettoyage
    Réponses: 2
    Dernier message: 28/04/2007, 09h32
  4. EF-S 17-85 mm sur 400D ?
    Par OLIVEKG dans le forum Discussions Objectifs
    Réponses: 15
    Dernier message: 12/03/2007, 18h47
  5. 400D Kit 18-55 ou 400D Kit nu + objo ???
    Par gubo dans le forum EOS 400D
    Réponses: 15
    Dernier message: 28/09/2006, 22h12

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 11h59.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com