Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Page 1 sur 3 123 DernièreDernière
Affichage des résultats 1 à 20 sur 51

Discussion: pixels morts sur 50D

  1. #1
    Membre Avatar de Waladze
    Inscription
    janvier 2008
    Localisation
    Troyes (10)
    Âge
    41
    Messages
    1 008
    Boîtier
    EOS 50D + Grip + 430 EX II
    Objectif(s)
    EF-S 17-55 f/2.8 IS USM, Sigma 30mm EX HSM f/1.4, EF 85 f/1.8

    Par défaut pixels morts sur 50D

    Bonsoir à tous,

    J'ai acheté il y a une semaine un 50D pour remplacer mon 400D. Je rentre ce soir d'une série de photos de nuit et mauvaise surprise, je trouve 2 à 3 pixels morts ... Les conditions de la photo de nuit ont révélé ces pixels que je n'avais pas vu avant.

    Les pixels morts sont visibles même avec la photo à moins de 100% (points rouges). J'ai confirmé ça en prenant une photo sans objectif, boitier nu avec le cache pendant 30s. Et là c'est flagrant !

    Sans aller jusqu'à 30s de prise de vue, à 1s, 2 pixels sont clairement visibles.

    Ce que je compte faire c'est demander un échange standard à mon vendeur, mais je crains de me faire aiguiller vers du SAV.... voire qu'on me dise que c'est dans le seuil de tolérance....

    Quels sont vos conseils ?

    Merci à tous et à bientôt,

    Guillaume.


  2. #2
    Membre
    Inscription
    février 2007
    Localisation
    Paris
    Âge
    49
    Messages
    81
    Boîtier
    20D / 50D / 5D mark 2
    Objectif(s)
    10-22 / 17-40 / 17-55 / 24-105 / 28-105 / 50 f1,4 / 100 macro / 70-200 f4 IS /

    Par défaut

    Don't panic, j'ai eu aussi cette désagréable surprise à l'achat de mon 20D (il y a très très longtemps). Pixels morts, points rouges... retour SAV. À ma grande surprise, un simple nettoyage de capteur, et tout est rentré dans l'ordre.

  3. #3
    Membre
    Inscription
    mai 2008
    Messages
    340

    Par défaut

    Citation Envoyé par Waladze Voir le message

    Les pixels morts sont visibles même avec la photo à moins de 100% (points rouges).
    Ce ne sont pas des pixels morts mais des pixels dits "chauds" qui sont dût à l'échauffement thermique du capteur en pause longue.

  4. #4
    Membre Avatar de Olive10
    Inscription
    mai 2005
    Localisation
    Troyes (Aube)
    Âge
    63
    Messages
    316
    Boîtier
    7D - 20D - Coolpix 4500
    Objectif(s)
    50 f1.4 - 70-200 f4 IS - 100-400 IS- 100 f2.8 Macro - Orion 80ED

    Par défaut

    Hello voisin, ou as tu acheté ton 50D ?

  5. #5
    Membre Avatar de Waladze
    Inscription
    janvier 2008
    Localisation
    Troyes (10)
    Âge
    41
    Messages
    1 008
    Boîtier
    EOS 50D + Grip + 430 EX II
    Objectif(s)
    EF-S 17-55 f/2.8 IS USM, Sigma 30mm EX HSM f/1.4, EF 85 f/1.8

    Par défaut

    Merci pour ces réponses. C'est bizarre quand même, je n'ai jamais eu ce souci avec mon 400D...

    Quelqu'un a une explication précise pour la différence entre pixels morts et pixels chauds ? (j'avoue découvrir ce terme !)

  6. #6
    Membre Avatar de Waladze
    Inscription
    janvier 2008
    Localisation
    Troyes (10)
    Âge
    41
    Messages
    1 008
    Boîtier
    EOS 50D + Grip + 430 EX II
    Objectif(s)
    EF-S 17-55 f/2.8 IS USM, Sigma 30mm EX HSM f/1.4, EF 85 f/1.8

    Par défaut

    Acheté chez Camara.

  7. #7
    Membre Avatar de Olive10
    Inscription
    mai 2005
    Localisation
    Troyes (Aube)
    Âge
    63
    Messages
    316
    Boîtier
    7D - 20D - Coolpix 4500
    Objectif(s)
    50 f1.4 - 70-200 f4 IS - 100-400 IS- 100 f2.8 Macro - Orion 80ED

    Par défaut

    Pour un boîtier comme celui-ci, ce n’est pas acceptable.
    Si c'est le magasin Camara auquel je pense ( celui de Troyes ), c'est quand même sérieux, mais à part un retour chez Canon, je ne pense pas qu'elle puisse grand chose !
    Peut-être as-tu encore ton 400D pour patienter*!

  8. #8
    Membre Avatar de guilc
    Inscription
    février 2007
    Localisation
    Vanves - 92 - France
    Messages
    723
    Boîtier
    5D
    Objectif(s)
    Voigtlander 40 f/2 - 100 f/2 - 24-105 f/4 L IS - 17-40 f/4 L - Metz 58AF-1

    Par défaut

    Avoir 2 à 3 pixels chauds sur un capteur de 15 millions, ça n'a rien d'anormal ni de scandaleux. Il y en a sur beaucoup de boîtiers, y compris les pros, cela arrive...
    Si tu le transmets au SAV, tout au plus tu auras droit à un remapping qui désactivera les pixels concernés, chose que tu peux faire au post-traitement.

  9. #9
    Membre Avatar de Waladze
    Inscription
    janvier 2008
    Localisation
    Troyes (10)
    Âge
    41
    Messages
    1 008
    Boîtier
    EOS 50D + Grip + 430 EX II
    Objectif(s)
    EF-S 17-55 f/2.8 IS USM, Sigma 30mm EX HSM f/1.4, EF 85 f/1.8

    Par défaut

    Il y a une enseigne Camara à Troyes ???? Je veux bien son adresse alors (en MP).

  10. #10
    Membre Avatar de Olive10
    Inscription
    mai 2005
    Localisation
    Troyes (Aube)
    Âge
    63
    Messages
    316
    Boîtier
    7D - 20D - Coolpix 4500
    Objectif(s)
    50 f1.4 - 70-200 f4 IS - 100-400 IS- 100 f2.8 Macro - Orion 80ED

    Par défaut

    Non, pardon c'est **** !!!!!

  11. #11
    Utilisateur Avatar de JeanY
    Inscription
    novembre 2007
    Âge
    49
    Messages
    80

    Par défaut

    il suffit de mettre le boitier en position nettoyage pendant 30 s et miracle...

  12. #12
    Membre Avatar de Waladze
    Inscription
    janvier 2008
    Localisation
    Troyes (10)
    Âge
    41
    Messages
    1 008
    Boîtier
    EOS 50D + Grip + 430 EX II
    Objectif(s)
    EF-S 17-55 f/2.8 IS USM, Sigma 30mm EX HSM f/1.4, EF 85 f/1.8

    Par défaut

    Salut JeanY,

    Je ne comprends pas ta réponse... on parle bien de pixels morts ou chauds, pas de poussière ? Mais peut être ai-je raté quelque chose ? Tu peux m'en dire plus ?

    Merci et A+,

  13. #13
    Membre Avatar de dobson8
    Inscription
    juin 2007
    Localisation
    Moselle
    Âge
    52
    Messages
    701
    Boîtier
    canon 700D + 1000D
    Objectif(s)
    canon 40 STM + 18-55is stm + Cannon 70-200 f/4 L + télescope skywatcher 200/1000

    Par défaut

    hello,pas de panique,
    lorsque tu fais de poses un peu longue avec ton APN, disons au dela de 1s de pose,le capteur va chauffer,ce qui est tout à fait normal,
    cela se traduit par l'apparition de pixels chauds sur l'image, je peux te le confirmer ,car je fais des photos astro avec mon 350d,avec des poses de 30s à 1mn, et tous les boitiers réagissent de la même manière,
    cela est d'autant plus visible que la température extérieur est plus élevée,en hiver ou par grand froid, ce phénomène est retardé,par les basses températures,
    certains logiciels peuvent corriger ces pixels chauds,en remplaçant le pixels coloré par une moyenne des pixels environnants, comme le logiciel IRIS

    IRIS

    et sa fonction ERASE vraiment très efficace, cela marche également avec les taches et poussières sur la photo , un exemple

  14. #14
    Membre Avatar de danielhphoto
    Inscription
    novembre 2004
    Localisation
    Québec, Canada
    Âge
    71
    Messages
    1 335
    Boîtier
    Canon EOS 50D
    Objectif(s)
    Canon 400MM F5.6, 300mm F2.8, 28-135mm, 50mm F1.8, 10-22mm, 1.4X, 2X, flash 580

    Par défaut

    Tu peux trouver sur internet plusieurs logiciels gratuit pour tester les pixels chauds/morts en faisant une recherche sur "dead pixel test".

    En voici un parmi ceux-ci

    Dead Pixel Tester Télécharger

  15. #15
    Utilisateur Avatar de JeanY
    Inscription
    novembre 2007
    Âge
    49
    Messages
    80

    Par défaut

    Citation Envoyé par Waladze Voir le message
    Salut JeanY,

    Je ne comprends pas ta réponse... on parle bien de pixels morts ou chauds, pas de poussière ? Mais peut être ai-je raté quelque chose ? Tu peux m'en dire plus ?

    Merci et A+,
    si c'est comme sur le 5D, la position nettoyage capteur durant une vingtaine de secondes entraine un mappage du capteur et élimine les hot pixels

  16. #16
    Membre Avatar de Waladze
    Inscription
    janvier 2008
    Localisation
    Troyes (10)
    Âge
    41
    Messages
    1 008
    Boîtier
    EOS 50D + Grip + 430 EX II
    Objectif(s)
    EF-S 17-55 f/2.8 IS USM, Sigma 30mm EX HSM f/1.4, EF 85 f/1.8

    Par défaut

    Ok. Merci pour vos réponses.

    Mais il y a tout de même un truc qui me chagrine : sur mon 400D, je n'ai jamais constaté ce genre de chose même en photo de nuit. Il y a donc bien des appareils qui n'ont pas ce problème. Dans vos réponses, j'ai l'impression que c'est 'normal' vous en êtes sûr ?

    De plus, dans mon cas, je pense que j'ai un pixel non pas chaud mais mort car sur toutes les prises, il apparait en rouge.

  17. #17
    Membre Avatar de Waladze
    Inscription
    janvier 2008
    Localisation
    Troyes (10)
    Âge
    41
    Messages
    1 008
    Boîtier
    EOS 50D + Grip + 430 EX II
    Objectif(s)
    EF-S 17-55 f/2.8 IS USM, Sigma 30mm EX HSM f/1.4, EF 85 f/1.8

    Par défaut

    Citation Envoyé par JeanY Voir le message
    si c'est comme sur le 5D, la position nettoyage capteur durant une vingtaine de secondes entraine un mappage du capteur et élimine les hot pixels
    Pas sur le 50D ! Je viens d'essayer et les pixels morts/chauds sont toujours là ! Mais merci pour ta proposition.

  18. #18
    Utilisateur Avatar de JeanY
    Inscription
    novembre 2007
    Âge
    49
    Messages
    80

    Par défaut

    Citation Envoyé par Waladze Voir le message
    Pas sur le 50D ! Je viens d'essayer et les pixels morts/chauds sont toujours là ! Mais merci pour ta proposition.
    je parle du nettoyage capteur manuel avec relevage du miroir hein

  19. #19
    Membre Avatar de Waladze
    Inscription
    janvier 2008
    Localisation
    Troyes (10)
    Âge
    41
    Messages
    1 008
    Boîtier
    EOS 50D + Grip + 430 EX II
    Objectif(s)
    EF-S 17-55 f/2.8 IS USM, Sigma 30mm EX HSM f/1.4, EF 85 f/1.8

    Par défaut

    Ok ! J'avais pas compris !... désolé ! Donc tu proposes que je mette l'appareil en position "nettoyage manuel", que je ne nettoye pas (car il doit être propre) et que je termine la procédure (en éteignant le boitier (cf. manuel)) ?

    Je viens de tester et ça ne change toujours pas !

  20. #20
    Utilisateur Avatar de JeanY
    Inscription
    novembre 2007
    Âge
    49
    Messages
    80

    Par défaut

    Citation Envoyé par Waladze Voir le message
    Ok ! J'avais pas compris !... désolé ! Donc tu proposes que je mette l'appareil en position "nettoyage manuel", que je ne nettoye pas (car il doit être propre) et que je termine la procédure (en éteignant le boitier (cf. manuel)) ?

    Je viens de tester et ça ne change toujours pas !
    t'as laissé une bonne vingtaine voir trente secondes comme ça ?

    ça serait quand même dommage qu'ils aient supprimé cette fonction
    Dernière modification par JeanY ; 03/11/2008 à 12h04.

 

 
Page 1 sur 3 123 DernièreDernière

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Pixels morts
    Par Bideul dans le forum Discussions générales
    Réponses: 13
    Dernier message: 16/07/2007, 22h47
  2. Pixels morts ?
    Par kirkham8 dans le forum Discussions techniques
    Réponses: 4
    Dernier message: 20/06/2007, 11h26
  3. Quelques pixels morts mais ça va.
    Par luciefr75 dans le forum [Macro et Proxiphoto]
    Réponses: 11
    Dernier message: 10/03/2007, 13h20
  4. Pixels morts sur le CMOS ?
    Par enora79 dans le forum Pannes, entretien et nettoyage
    Réponses: 11
    Dernier message: 02/11/2006, 13h27
  5. Qui à des "hot pixels ou pixels morts"
    Par Cdid dans le forum Discussions techniques
    Réponses: 25
    Dernier message: 05/08/2004, 21h13

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 22h24.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com