Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 17 sur 17
  1. #1
    Membre
    Inscription
    décembre 2007
    Localisation
    Belgique
    Âge
    38
    Messages
    661
    Boîtier
    1DIII & 40D / 580EXII
    Objectif(s)
    17-55 f2.8 IS / 17-85 f4-5.6 IS / 24-70L f2.8 / 70-200L f2.8 IS

    Question mon 1DIII s'est éteint subitement : autonomie à zéro sans prévenir

    Bonjour à tous !

    Je goûte depuis quelques temps aux joies du 1DIII et j'en suis, alors là, super, mais super content (ça c'est l'intro pour dire que je trouve que cet appareil est vraiment formidablissime)

    Les jours derniers, j'ai fait trois soirs consécutifs de concerts, avec le 70-200 IS monté dessus. Je n'ai pas trop trop shooté et hier en début de soirée, j'ai vérifié l'autonomie avant de commencer le concert : l'indicateur d'autonomie sur le 1DIII indiquait une batterie au delà de 70% (toutes les barres étaient là) et le menu "info batterie" indiquait environ 250-300 clichés prises. Dans ce menu, l'autonomie affichée ne pouvait pas me tracasser (je n'ai plus le chiffre en tête mais c'était amplement suffisant pour deux heures) et l'intensité de la recharge était maximale. Bref, il me semble que rien ne pouvait prédire une batterie plate.

    Pourtant, environ 15 minutes après le début du concert, il s'est arrêté brutalement, sans prévenir, et ne voulait plus se rallumer. J'ai eu peur, mais ce n'était que la batterie et un ptit coup de charge de 10 minutes m'a permis d'aller jusqu'à l'entracte. Chose étrange : le chargeur indiquait pourtant que la batterie était pleine à plus de 80%.

    J'ai relu le manuel pour savoir si j'avais loupé un passage mais il ne me semble pas.

    D'où peut provenir cette mésaventure ? Pensez-vous que c'est un problème de l'utilisateur qui n'a pas compris ou mal fait un truc, ou bien un problème technique quelquepart batterie ou 1D) ??

    Je comptais naturellement sur la fiabilité de cet indicateur pour me dispenser d'acheter une seconde batterie, puisque cette immense autonomie me permettait d'être simplement prévoyant et charger la batterie avant une journée de shoot. Vous, possesseurs de 1D, avez-vous acheté une seconde batterie ?


    Merci de m'avoir lu, ainsi que pour vos avis constructifs et toujours intéressants !

    MacDo


  2. #2
    Membre Avatar de DomDom_one
    Inscription
    juin 2007
    Localisation
    France
    Âge
    67
    Messages
    1 211
    Boîtier
    1DMKIII, 5D MKII
    Objectif(s)
    MPE65,16-35,50,24-105,100macro,70-200,180macro,100-400.EX2,MRT24EX,580EXII,580EXII

    Par défaut

    Bj

    j'ai acheté une deuxième batterie en meme temps que le boitier.
    (c'est un principe. on a toujours l'impression de ne pas pouvoir faire la photo du siècle lorsque cette put.n de batterie vous lache. alors une deuxième en secours ce ne peut pas faire de mal

    batterie à plat en 15 mn ? je ne sais pas, l'objectif à un IS............
    d'autres auront peut etre une idée

    DOm

  3. #3
    Abonné Avatar de Kinggarden
    Inscription
    août 2007
    Localisation
    Territoire de Belfort
    Âge
    75
    Messages
    8 073
    Boîtier
    Canon
    Objectif(s)
    Canon - Tamron
    Mes photos publiées

    Par défaut

    Citation Envoyé par MacDo Voir le message

    Vous, possesseurs de 1D, avez-vous acheté une seconde batterie ?
    Quel que soit le boîtier, une batterie supplémentaire est quasiment indispensable si l'on ne veut pas risquer la "panne sèche" à un moment ou un autre...

  4. #4
    Membre
    Inscription
    décembre 2007
    Localisation
    Belgique
    Âge
    38
    Messages
    661
    Boîtier
    1DIII & 40D / 580EXII
    Objectif(s)
    17-55 f2.8 IS / 17-85 f4-5.6 IS / 24-70L f2.8 / 70-200L f2.8 IS

    Par défaut

    Salut vous deux, et merci pour vos premières interventions

    @Dom : oui, l'objectif a un IS, mais bon, quand même : environ 300 clichés avec une batterie qui est supposée pouvoir en faire environ 2000... Et je suis sûr qu'avec le 40D, je tenais plus longtemps avec le même 70-200L f/2.8IS... Donc cela ne doit pas juste venir de l'IS à mon avis. Et quand bien même, l'indicateur de charge devrait prévenir, non ??

    @ Kinggarden & Dom : oui, je pense maintenant acheter une batterie pour le 1D comme je l'avais fait pour le 40D...

    Mais est-ce que la batterie actuelle pourrait être défectueuse et ne pas envoyer au boitier le niveau de charge correct ? C'est une piste à suivre, à votre avis ?

  5. #5
    Membre
    Inscription
    août 2006
    Localisation
    France
    Messages
    9
    Boîtier
    5D
    Objectif(s)
    16 à 200

    Par défaut

    Hello,

    Il y a bien un moyen de calibrer l'indicateur de charge dans la batterie. Normalement cela est indiqué automatiquement sur le menu du 1D, et une loupiote clignote sur le chargeur quand c'est recommandé (après une vingtaine de charges).

    Cela prend une dizaine d'heures pour décharger la batterie doucement, puis les 2 heures habituelles pour la recharger.

    Il est recommandé de ne le faire que quand il y a besoin (indiqué), car c'est uniquement pour l'indicateur, et n'affecte pas la capacité de la batterie. Des décharges/recharges complètes supplémentaires sont inutiles et ne font que raccourcir la durée de vie de la batterie.

    C'est expliqué ici en anglais:
    Canon Digital Learning Center - Battery Management for EOS-1D and 1Ds Mark III Cameras


    J'ai beaucoup utilisé mon 70-200 2.8L IS sur mon 5D puis 5D2 et pas de mauvaise surprises sur la consommation.

    :-)


    Citation Envoyé par MacDo Voir le message
    Salut vous deux, et merci pour vos premières interventions

    @Dom : oui, l'objectif a un IS, mais bon, quand même : environ 300 clichés avec une batterie qui est supposée pouvoir en faire environ 2000... Et je suis sûr qu'avec le 40D, je tenais plus longtemps avec le même 70-200L f/2.8IS... Donc cela ne doit pas juste venir de l'IS à mon avis. Et quand bien même, l'indicateur de charge devrait prévenir, non ??

    @ Kinggarden & Dom : oui, je pense maintenant acheter une batterie pour le 1D comme je l'avais fait pour le 40D...

    Mais est-ce que la batterie actuelle pourrait être défectueuse et ne pas envoyer au boitier le niveau de charge correct ? C'est une piste à suivre, à votre avis ?

  6. #6
    Membre
    Inscription
    décembre 2007
    Localisation
    Belgique
    Âge
    38
    Messages
    661
    Boîtier
    1DIII & 40D / 580EXII
    Objectif(s)
    17-55 f2.8 IS / 17-85 f4-5.6 IS / 24-70L f2.8 / 70-200L f2.8 IS

    Par défaut

    Salut Le kilt et merci pour ta réponse !

    Non, je n'ai pas encore calibré la batterie. A priori, je faisais confiance à l'indication d'autonomie du boitier, comme il est tout neuf et rien ne me demande de le faire : ni le 1D dans ses menus ni le chargeur de batterie... Donc dois-je le faire tout de même ? :-s

    Merci encore pour vos réponses

  7. #7
    Membre
    Inscription
    février 2006
    Localisation
    ANNECY
    Âge
    74
    Messages
    5 595
    Boîtier
    EOS D
    Objectif(s)
    trop et pas assez ! ! !

    Par défaut

    Bonjour,

    Comme Kinggarden le dit, plus haut dans le fil, une seconde batterie est INDISPENSABLE.

    Tant que je n'ai pas eu de 2ème batterie dispo pour lui, le 5D Mk II est resté à la maison, n'utilisant que le 5D et le 300D qui disposent de 5 batteries (2 BP511A et 3 BP-511A).

    Une mésaventure il y a quelques années, j'ai dû arrêter de prendre plus de photos à cause de la seule batterie que j'avais emportée et qui se trouvait "vide".
    De retour à la maison, remise en charge et "pleine".
    En fait, comme il faisait assez froid (bise glaciale) la batterie n'a pas tenu la charge et l'intensité n'a pu permettre l'utilisation de l'APN.
    C'est pourquoi, dès lors, si je ne prends pas la sacoche, j'ai toujours une seconde batterie dans la poche.

    Pourtant j'ai l'habitude du froid, même plus intense et un tel problème ne m'était jamais arrivé aussi vite.
    Au fait, la batterie "déficiente" fonctionne toujours trés bien.

  8. #8
    Membre
    Inscription
    décembre 2007
    Localisation
    Belgique
    Âge
    38
    Messages
    661
    Boîtier
    1DIII & 40D / 580EXII
    Objectif(s)
    17-55 f2.8 IS / 17-85 f4-5.6 IS / 24-70L f2.8 / 70-200L f2.8 IS

    Par défaut

    Salut vous tous,

    Je reviens par ici pour vous tenir au courant... Aujourd'hui, l'après-midi, j'ai chargé complètement la batterie comme il faut, en vue d'une soirée de shoots avec le 70-200. Et ce soir, il s'est encore éteint aussi sec, sans prévenir, après environ 230 clichés. Cette autonomie me paraît donc anormale, d'autant plus que:
    • à nouveau, l'indicateur de charge sur le LCD du 1DIII n'a jamais affiché moins que les 4 barrettes de la batterie... en d'autres termes, jamais le 1D n'a affiché une baisse de niveau de la batterie.
    • en plaçant cette batterie apparemment à plat dans le chargeur, celui-ci indique qu'elle est pleine à plus de 80% puisque seule la dernière loupiote (100%) clignote...


    De plus, impossible de calibrer la batterie, j'y arrive pas... Le manuel stipule qu'il faut appuyer sur le bouton <calibrate> pendant que le témoin <cal/charge> clignote en rouge (page 28)... mais moi il ne clignote pas en rouge : il est d'un vert étincelant. Donc si j'appuie dessus, il m'affiche la performance de la batterie, qui est, selon lui, "correcte" puisque les 3 loupiotes vertes sont illuminées...

    Alors qu'en penser ? Est-ce que la batterie serait défectueuse ? Est-ce que le chargeur aurait un problème ? Que puis-je faire ?

    Merci pour vos conseils, une nouvelle fois...

    MacDo

  9. #9
    Administrateur - Testeur Avatar de canon-passion
    Inscription
    juin 2005
    Localisation
    Sur la planète Canon
    Messages
    27 836
    Boîtier
    EOS, FD, FL, R, RF...
    Objectif(s)
    EF, FD, FL, S et je ne pars pas sans L ....
    Mes photos publiées

    Par défaut

    Si tu pouvais trouver quelqu'un près de chez toi qui possède le même matériel, cela te permettrait de faire un test croisé batterie/chargeur/boitier.

  10. #10
    Membre
    Inscription
    août 2008
    Localisation
    Montréal, Québec
    Messages
    46
    Boîtier
    Rebel XSi (450D)
    Objectif(s)
    Canon EF-S 18-55 IS, Tokina 11-16 mm F/2.8

    Par défaut

    D'une manière générale, une batterie rechargeable -- même neuve -- n'est jamais fiable à 100 %, quelle que soit sa technologie. Elle peut lâcher à tout moment sans prévenir. C'est pour ça qu'on dit qu'il faut toujours avoir deux batteries chargées (et dans le même ordre d'idée, deux cartes mémoire).

    Ceux qui font de la spéléo te le confirmeront!

  11. #11
    Membre
    Inscription
    décembre 2007
    Localisation
    Belgique
    Âge
    38
    Messages
    661
    Boîtier
    1DIII & 40D / 580EXII
    Objectif(s)
    17-55 f2.8 IS / 17-85 f4-5.6 IS / 24-70L f2.8 / 70-200L f2.8 IS

    Par défaut

    Et dans le même ordre d'idée, deux 1DIII, oui je sais. Ben voyons.

    Franchement, ça me fait rire moi... D'une part, il faudrait être sûr que le problème soit dans la batterie, sans quoi en racheter une seconde n'arrangera rien. D'autre part, avoir deux batteries simplement pour en avoir une qui fonctionne, ce n'est pas une solution à mon avis puisqu'il suffirait que la première fonctionne. Je comprends parfaitement que cela peut flancher occasionnellement mais là, cela semble totalement reproductible et c'est donc bien un problème technique...

    Je ferai effectivement des tests croisés dès que j'en aurai la possibilité avec la collaboration d'un sympathique "voisin" qui se reconnaîtra s'il me lit

    Mais je pense bien qu'au total, il faudra que je contacte le SAV...

  12. #12
    Membre
    Inscription
    août 2008
    Localisation
    Montréal, Québec
    Messages
    46
    Boîtier
    Rebel XSi (450D)
    Objectif(s)
    Canon EF-S 18-55 IS, Tokina 11-16 mm F/2.8

    Par défaut

    Citation Envoyé par MacDo Voir le message
    Et dans le même ordre d'idée, deux 1DIII, oui je sais. Ben voyons.
    Ah ah ah!! :fear(1):
    Sérieusement, si je ne faisais pas de la spéléo et n'avais jamais eu de problème de batterie, je ne t'aurais pas conseillé ça.

    J'ai cru comprendre que ta batterie était neuve; si tel est le cas, tu peux peut-être l'échanger. Sinon et si elle a plus de trois-quatre ans, de tels problème sont "normaux" (entends par là "attendus") il y a de très fortes chances que ce soit elle qui soit en cause (chute brutale de tension).

  13. #13
    Membre
    Inscription
    décembre 2007
    Localisation
    Belgique
    Âge
    38
    Messages
    661
    Boîtier
    1DIII & 40D / 580EXII
    Objectif(s)
    17-55 f2.8 IS / 17-85 f4-5.6 IS / 24-70L f2.8 / 70-200L f2.8 IS

    Par défaut

    La batterie est absolument neuve, en effet... Je vais m'adresser au SAV...

  14. #14
    Membre
    Inscription
    décembre 2007
    Localisation
    Belgique
    Âge
    38
    Messages
    661
    Boîtier
    1DIII & 40D / 580EXII
    Objectif(s)
    17-55 f2.8 IS / 17-85 f4-5.6 IS / 24-70L f2.8 / 70-200L f2.8 IS

    Par défaut

    Nouvel élément au dossier : à présent, je suis incapable de faire plus de 15 clichés avec la batterie, qui pourtant semble pleine suivant l'indicateur de charge dans le 1DIII. Après quelques clics, il s'éteint. De plus, quand je place la batterie dans le chargeur, les trois leds clignotent en vert, comme si la température de la batterie n'était pas normale et j'imagine donc que la charge ne se fait plus (cfr manuel d'utilisation du 1DIII).

    N'étant pas encore possesseur d'une carte CPS, je dois attendre juin (!) pour que le SAV puisse regarder En attendant, j'ai commandé une autre batterie en espérant que cela résoudra le problème... Heureusement que je ne suis pas pro...

  15. #15
    Membre Avatar de dye777
    Inscription
    décembre 2007
    Localisation
    TOULOUSE
    Âge
    43
    Messages
    112
    Boîtier
    1DS mark III/ leica M9
    Objectif(s)
    24-70mm L 2.8/ 70-200mm L 2.8 IS/ 24mm 2.8/50mm 1.4/ 85mm L1.2 II/ 100mm 2.8 macro

    Par défaut

    bonjour, j'espere ne pas etre hors sujet, mais as tu essayé de prendre des clichés avec le cable d'alimentation fourni avec le boitier ( rappel au cas où : ca a la forme de la batterie avec un cable braché sur secteur ) ?
    Ainsi si cela pose le meme probleme, on pourra savoir plus aisément si c'est vraiment la batterie qui est en cause ou le boitier.
    Personnellement je n'ai jamais eu de probleme avec la batterie, je ne shoote certe pas autant qu'un pro mais chaque charge tien facilement les 2000 fotos , IS ou sans IS.
    bonne chance

  16. #16
    Membre
    Inscription
    décembre 2007
    Localisation
    Belgique
    Âge
    38
    Messages
    661
    Boîtier
    1DIII & 40D / 580EXII
    Objectif(s)
    17-55 f2.8 IS / 17-85 f4-5.6 IS / 24-70L f2.8 / 70-200L f2.8 IS

    Par défaut

    Salut dye777 et merci pour l'intérêt que tu portes à mon problème...

    Oui, aucun souci avec l'adaptateur secteur, cela fonctionne sans problème. C'est bien pour cela que je pense que c'est un problème de batterie uniquement... (ou de chargeur mais je déterminerai cela sans doute avec la seconde batterie commandée récemment).

    Dès que je la reçois, je fais le test et je vous tient au courant...

    ps. quand même, un délai de deux mois pour regarder un problème de batterie qui prendrait sans doute 2 minutes (surtout que je suis disposé à venir en personne au SAV apporter le boitier et tout), je n'en reviens toujours pas... mais bon.

  17. #17
    Membre Avatar de IMAGE74
    Inscription
    juin 2006
    Localisation
    THONES
    Âge
    50
    Messages
    78
    Boîtier
    1DMark 3 40D 20D
    Objectif(s)
    24/70 et 70/200 (tous canon , serie L , f2.8 )+ TOKINA 12/24 F4 + 580EX + Tc1,4

    Par défaut

    J'ai exactement le même problème que toi avec un APN que j'ai reçu il y a 5 jours.

    je vais commander une 2° batterie et je verrai.

    Tiens moi au courant de la suite .

    A+

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. autonomie batteries
    Par grimi dans le forum Discussions techniques
    Réponses: 23
    Dernier message: 06/08/2008, 21h51
  2. EOS 20D probleme de batteries qui se dechargent appareil eteint
    Par pilled dans le forum Pannes, entretien et nettoyage
    Réponses: 12
    Dernier message: 13/07/2008, 20h16
  3. Autonomie batterie et 40d
    Par BABY-B dans le forum EOS 40D
    Réponses: 12
    Dernier message: 05/12/2007, 14h49
  4. Autonomie
    Par Lablancheneige dans le forum Discussions générales
    Réponses: 28
    Dernier message: 22/07/2005, 21h42

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 22h04.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com