Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 2 sur 2
  1. #1
    Membre
    Inscription
    octobre 2010
    Localisation
    Région toulousaine
    Messages
    11
    Boîtier
    EOS 5DS, EOS 5D mk3 et EOS 70 D
    Objectif(s)
    100 macro L,50;70-300;28-70,100-400,24-105,

    Par défaut Problème de connexion Canon Pixma Pro1

    Bonjour
    J'utilise avec plaisir l'imprimante canon Pixma Pro 1 depuis deux ans (malgré le prix excessif des cartouches). Très bons résultats. Mais voici qu'au cours d'une tentative de réinstallation, Windows 10 ne la détecte
    plus après avoir fait mine de la détecter. Au bout de quelques minutes un panneau s'affiche: imprimante non détectée, vérifiez vos connections Je fais mieux que vérifier, j'achète un câble tout neuf.
    Je connecte. Et le panneau s'affiche à nouveau. J'ai envoyé un mail à canon, pas de réponse. Si quelqu'un avait une idée de solution, je serais preneur. Merci à tous et bonne fin d'été.


    **********************************************

    Modération : Titre modifié. Pensez à être explicite ! Administration EOS-Numérique.

    **********************************************



  2. #2
    Membre Avatar de Ewhyles
    Inscription
    décembre 2010
    Localisation
    Linselles (59)
    Âge
    39
    Messages
    736
    Boîtier
    7D + 5D + 1Ds MkIII
    Objectif(s)
    8 à 200

    Par défaut

    As-tu installé les pilotes (pas ceux que window$ trouvent, ceux que canon fournis)? Si oui, est-ce la dernière version ?
    L'imprimante est elle allumée ?
    Quelle est la connexion entre ordi et imprimante ? Si c'est en ethernet, est-ce que le réseau est bien configuré (notamment DHCP)

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème de couleur sur Canon Pixma MP180
    Par tomavip dans le forum Impressions
    Réponses: 5
    Dernier message: 02/02/2009, 15h56
  2. probleme impression avec la petite canon pixma MP140
    Par bourriquet83 dans le forum Impressions
    Réponses: 3
    Dernier message: 03/12/2008, 22h50
  3. Filtre polarisant, différence HMC Ultra Pro1 - Digital Pro1
    Par le forban dans le forum Matériels Divers
    Réponses: 7
    Dernier message: 16/03/2008, 09h24
  4. Problème avec mon powershot Pro1
    Par requin22 dans le forum Discussions générales
    Réponses: 2
    Dernier message: 29/07/2007, 15h35

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 12h46.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com