Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 15 sur 15
  1. #1
    Membre
    Inscription
    octobre 2016
    Localisation
    IdF 92
    Âge
    39
    Messages
    6
    Boîtier
    Canon 5D Mark III
    Objectif(s)
    50mmf1.4, 16-35mmf2.8 II, 70-200mmf2.8 II

    Par défaut Boitier 5DIII: problème rendu image sous éclairage néon

    Bonjour à tous,
    Je viens d'acheter un 5D3 et j'ai été faire une séance de shooting à un vernissage, l'éclairage était stable (mix entre lumière chaude (type ampoule) et néon éclairant les peintures au mur.
    Je shootait sans flash avec un 50mmf1.4 et j'ai obtenu des images très bonnes puis quelques fois sur certaines photos des bandes ou zones vertes apparaissaient très étrange j'étais en balance des blancs en auto et je me suis amusé à la changer mais pas d'effet positif constaté (je shootais avec un 5dII et j'avais jamais vu ça...)
    Avez vous déjà eu ce type de phénomène?
    Ci-dessous un lien vers deux photos prises l'une après l'autre sans changement de paramètres...
    Imgur: The most awesome images on the Internet

    Merci pour vos retours!



  2. #2
    Abonné
    Inscription
    novembre 2013
    Localisation
    IdF (77)
    Âge
    57
    Messages
    1 777
    Boîtier
    7D,50D,350D
    Objectif(s)
    Sigma : 10-20, 17-50f2.8, 50f1.4A, 70-200f2.8, 85f1.4, 120-300f2.8, x1.4+x2
    Mes photos publiées

    Par défaut

    Bonjour,

    Je dirais éclairage cyclique, une partie des lampes clignotent à la fréquence de l'alimentation 50Hz, donc à chaque cycle elles s'échauffent et se refroidissent ce qui entraine une variation de l'intensité (voir l'histogramme de tes 2 photos) et de la balance des blancs, très courant dans nos gymnases, voir par exemple :

    Eclairage cyclique, quand exposition et balance des blancs sont impossibles à régler

    Les nouveaux boitiers 7DII, 1DXII et 5D4 on des systèmes anti-flickering pour éviter autant que faire se peut le phénomène, le boitier se synchronise avec la fréquence de l'éclairage et déclenche au bon moment enfin c'est la théorie

  3. #3
    Membre
    Inscription
    octobre 2016
    Localisation
    IdF 92
    Âge
    39
    Messages
    6
    Boîtier
    Canon 5D Mark III
    Objectif(s)
    50mmf1.4, 16-35mmf2.8 II, 70-200mmf2.8 II

    Par défaut

    Citation Envoyé par yvnod77 Voir le message
    Bonjour,

    Je dirais éclairage cyclique, une partie des lampes clignotent à la fréquence de l'alimentation 50Hz, donc à chaque cycle elles s'échauffent et se refroidissent ce qui entraine une variation de l'intensité (voir l'histogramme de tes 2 photos) et de la balance des blancs, très courant dans nos gymnases, voir par exemple :

    Eclairage cyclique, quand exposition et balance des blancs sont impossibles à régler

    Les nouveaux boitiers 7DII, 1DXII et 5D4 on des systèmes anti-flickering pour éviter autant que faire se peut le phénomène, le boitier se synchronise avec la fréquence de l'éclairage et déclenche au bon moment enfin c'est la théorie
    Merci pour ta réponse très claire!
    Je suis passé dans le magasin, et ils m'ont répondu la même chose mais avec beaucoup moins de détails ce qui m'a moyennement convaincu... Ton lien est plus clair.
    Le soucis c'est que c'est vraiment une bande verte intense qui apparait à différentes zones et ce n'est pas l'ensemble de l'image qui est verte ou sous ex (comme les photos du lien que tu as posté) c'est vraiment très disgracieux et irrattrapable. Bref dans la boutique ou je l'ai acheté ils m'ont dit que si ça se reproduisait, ils renverraient le boitier chez Canon... et je me suis encore mis à shooter et devine quoi encore le même souci!
    Du coup mon boîtier est parti en SAV chez Canon, à voir leur réponse...

  4. #4
    Abonné Avatar de Phi19
    Inscription
    août 2010
    Localisation
    Corrèze
    Âge
    56
    Messages
    8 224
    Boîtier
    7D 2, 5D mark III, IV
    Objectif(s)
    canon 50 f 1,2, 16-35, 70-200 is ii, 135 f 2, 100 L, 400 V2, Tc 1,4-2
    Mes photos publiées

    Par défaut

    J'ai parfois la même chose avec mon 50 L

  5. #5
    Abonné
    Inscription
    novembre 2013
    Localisation
    IdF (77)
    Âge
    57
    Messages
    1 777
    Boîtier
    7D,50D,350D
    Objectif(s)
    Sigma : 10-20, 17-50f2.8, 50f1.4A, 70-200f2.8, 85f1.4, 120-300f2.8, x1.4+x2
    Mes photos publiées

    Par défaut

    Bonjour,
    Citation Envoyé par HO84 Voir le message
    Merci pour ta réponse très claire!
    Je suis passé dans le magasin, et ils m'ont répondu la même chose mais avec beaucoup moins de détails ce qui m'a moyennement convaincu... Ton lien est plus clair.
    Le soucis c'est que c'est vraiment une bande verte intense qui apparait à différentes zones et ce n'est pas l'ensemble de l'image qui est verte ou sous ex (comme les photos du lien que tu as posté) c'est vraiment très disgracieux et irrattrapable. Bref dans la boutique ou je l'ai acheté ils m'ont dit que si ça se reproduisait, ils renverraient le boitier chez Canon... et je me suis encore mis à shooter et devine quoi encore le même souci!
    Du coup mon boîtier est parti en SAV chez Canon, à voir leur réponse...
    Si l'éclairage est homogène (même type de lampe et toutes synchronisées) c'est toute la photo qui est impactée comme l'article, sinon tu as une bande (comme ta 2eme photo) ou une zone en fonction des différents éclairages, je mettrai des exemples ce soir, donc la BdB est variable en fonction de la zone plus ou moins "éclairée".

  6. #6
    Abonné
    Inscription
    novembre 2013
    Localisation
    IdF (77)
    Âge
    57
    Messages
    1 777
    Boîtier
    7D,50D,350D
    Objectif(s)
    Sigma : 10-20, 17-50f2.8, 50f1.4A, 70-200f2.8, 85f1.4, 120-300f2.8, x1.4+x2
    Mes photos publiées

    Par défaut

    Citation Envoyé par Phi19 Voir le message
    J'ai parfois la même chose avec mon 50 L
    As tu regardé a quel vitesse tu étais, chez nous tu as un battement sur 50Hz donc 1/50 s, soit tu es suffisament au-dessus pour avoir au moins un cycle complet, soit tu es en-dessous et c'est une question de probabilité moment ou tu déclenches, vitesse de la rafale, temps de montée/descente, etc ...

  7. #7
    Abonné Avatar de Phi19
    Inscription
    août 2010
    Localisation
    Corrèze
    Âge
    56
    Messages
    8 224
    Boîtier
    7D 2, 5D mark III, IV
    Objectif(s)
    canon 50 f 1,2, 16-35, 70-200 is ii, 135 f 2, 100 L, 400 V2, Tc 1,4-2
    Mes photos publiées

    Par défaut

    Mes photos datent un peu, je pense que j'étais en dessus

  8. #8
    Membre
    Inscription
    octobre 2016
    Localisation
    IdF 92
    Âge
    39
    Messages
    6
    Boîtier
    Canon 5D Mark III
    Objectif(s)
    50mmf1.4, 16-35mmf2.8 II, 70-200mmf2.8 II

    Par défaut

    Citation Envoyé par yvnod77 Voir le message
    Bonjour,

    Si l'éclairage est homogène (même type de lampe et toutes synchronisées) c'est toute la photo qui est impactée comme l'article, sinon tu as une bande (comme ta 2eme photo) ou une zone en fonction des différents éclairages, je mettrai des exemples ce soir, donc la BdB est variable en fonction de la zone plus ou moins "éclairée".
    oui tes exemples m'intéressent!
    Merci encore

  9. #9
    Abonné
    Inscription
    novembre 2013
    Localisation
    IdF (77)
    Âge
    57
    Messages
    1 777
    Boîtier
    7D,50D,350D
    Objectif(s)
    Sigma : 10-20, 17-50f2.8, 50f1.4A, 70-200f2.8, 85f1.4, 120-300f2.8, x1.4+x2
    Mes photos publiées

    Par défaut

    Bonsoir,

    Un exemple de zone sur de l'escrime médiévale (tournoi AMHE) :

    • EXIF: Canon ( EOS 5D Mark III) | 70mm | 1/500s | f/2.8 | ISO 10000

    • EXIF: Canon ( EOS 5D Mark III) | 70mm | 1/500s | f/2.8 | ISO 10000

    l'éclairage de ce gymnase est blanc et relativement uniforme.

    Je recherche si j'ai gardé des bandes

  10. #10
    Membre
    Inscription
    octobre 2016
    Localisation
    IdF 92
    Âge
    39
    Messages
    6
    Boîtier
    Canon 5D Mark III
    Objectif(s)
    50mmf1.4, 16-35mmf2.8 II, 70-200mmf2.8 II

    Par défaut

    Citation Envoyé par yvnod77 Voir le message
    Bonsoir,

    Un exemple de zone sur de l'escrime médiévale (tournoi AMHE) :


    • EXIF: Canon ( EOS 5D Mark III) | 70mm | 1/500s | f/2.8 | ISO 10000


    • EXIF: Canon ( EOS 5D Mark III) | 70mm | 1/500s | f/2.8 | ISO 10000

    l'éclairage de ce gymnase est blanc et relativement uniforme.

    Je recherche si j'ai gardé des bandes
    En effet, on voit bien la différence entre les deux images, mais les miennes sont plus marqués par cette bande verte (autre exemple de photo ci-dessous). Peut être que le type d'objectif joue aussi.
    Merci pour tes exemples!

  11. #11
    Membre
    Inscription
    octobre 2016
    Localisation
    IdF 92
    Âge
    39
    Messages
    6
    Boîtier
    Canon 5D Mark III
    Objectif(s)
    50mmf1.4, 16-35mmf2.8 II, 70-200mmf2.8 II

    Par défaut

    Désolé petit soucis de publication de ma photo j'en ai rajouté une deuxième prise juste derrière on voit bien l'évolution de la bande. Suivez les liens :
    Imgur: The most awesome images on the Internet
    EXIF: Canon ( EOS 5D Mark III) | 50mm | 1/640s | f/1.4 | ISO 640 - Imgur

  12. #12
    Membre
    Inscription
    juillet 2009
    Localisation
    Belgique
    Âge
    60
    Messages
    192
    Boîtier
    40D 7D 5D3
    Objectif(s)
    sig 12-24;Tam 17-50VC; 24-105L; 100-400; EF S 18-200 IS; Sig 85 1.4;Sig 150 600sport

    Par défaut

    et bien merci, grâce à vous j'ai encore appris qqch.

  13. #13
    Abonné
    Inscription
    novembre 2013
    Localisation
    IdF (77)
    Âge
    57
    Messages
    1 777
    Boîtier
    7D,50D,350D
    Objectif(s)
    Sigma : 10-20, 17-50f2.8, 50f1.4A, 70-200f2.8, 85f1.4, 120-300f2.8, x1.4+x2
    Mes photos publiées

    Par défaut

    Bonjour,
    Citation Envoyé par vtx Voir le message
    et bien merci, grâce à vous j'ai encore appris qqch.
    On en apprend tous les jours
    Citation Envoyé par HO84 Voir le message
    En effet, on voit bien la différence entre les deux images, mais les miennes sont plus marqués par cette bande verte (autre exemple de photo ci-dessous). Peut être que le type d'objectif joue aussi.
    Merci pour tes exemples!
    A ma connaissance l'objectif importe peu ce n'est qu'une question de : vitesse d'obturation, vitesse de rafale, fréquence d'allumage/extinction, temps de montée en température, synchronisation/désynchronisation des différents allumage et un peu de probabilité, bien entendu en considérant des lampes qui ont les mêmes caractéristiques si en plus elles n'ont pas la même T° de couleur ou temps de montée cela devient compliqué

    Si le temps d'ouverture du diaphragme est bien supérieur au 1/50s, le capteur verra au moins un ou plusieurs cycles complet donc la lumière semblera constante comme pour notre oeil
    Si le temps d'ouverture du diaphragme est inférieur au 1/50s, le capteur ne verra qu'une partie du cycle, qui pourra correspondre à un allumage/extinction => variation de l'intensité et de la BdB

    Dans le cas de HO84 je pense que les rampes néon sont parallèles au mur d'où l'effet de bande et sont désynchronisées, le déplacement de la bande vers le bas (d'une image sur l'autre) doit correspondre à l'allumage progressif d'une des rampe, on remarque un décalage de l'histogramme vers la droite sur la 2ème photo.

    Dans le cas que je présente les rampes sont perpendiculaires au mur d'où l'effet de zone.

    Yves

    Edit: j'aurais dû parler d'ouverture du rideau plutôt que de diaphragme.

  14. #14
    Membre
    Inscription
    octobre 2016
    Localisation
    IdF 92
    Âge
    39
    Messages
    6
    Boîtier
    Canon 5D Mark III
    Objectif(s)
    50mmf1.4, 16-35mmf2.8 II, 70-200mmf2.8 II

    Par défaut

    Citation Envoyé par yvnod77 Voir le message
    Bonjour,

    On en apprend tous les jours

    A ma connaissance l'objectif importe peu ce n'est qu'une question de : vitesse d'obturation, vitesse de rafale, fréquence d'allumage/extinction, temps de montée en température, synchronisation/désynchronisation des différents allumage et un peu de probabilité, bien entendu en considérant des lampes qui ont les mêmes caractéristiques si en plus elles n'ont pas la même T° de couleur ou temps de montée cela devient compliqué

    Si le temps d'ouverture du diaphragme est bien supérieur au 1/50s, le capteur verra au moins un ou plusieurs cycles complet donc la lumière semblera constante comme pour notre oeil
    Si le temps d'ouverture du diaphragme est inférieur au 1/50s, le capteur ne verra qu'une partie du cycle, qui pourra correspondre à un allumage/extinction => variation de l'intensité et de la BdB

    Dans le cas de HO84 je pense que les rampes néon sont parallèles au mur d'où l'effet de bande et sont désynchronisées, le déplacement de la bande vers le bas (d'une image sur l'autre) doit correspondre à l'allumage progressif d'une des rampe, on remarque un décalage de l'histogramme vers la droite sur la 2ème photo.

    Dans le cas que je présente les rampes sont perpendiculaires au mur d'où l'effet de zone.

    Yves

    Edit: j'aurais dû parler d'ouverture du rideau plutôt que de diaphragme.
    Mon boîtier est revenu du SAV Canon et bien évidement ils n'ont pas trouvé d'anomalie! je suis rassuré.
    La prochaine fois que je serai confronté à ce type d'éclairage, je saurai quoi faire --> Un GRAND MERCI! pour tes explications Yves.
    Bonne continuation
    Au plaisir!
    Hacène

  15. #15
    Abonné
    Inscription
    novembre 2013
    Localisation
    IdF (77)
    Âge
    57
    Messages
    1 777
    Boîtier
    7D,50D,350D
    Objectif(s)
    Sigma : 10-20, 17-50f2.8, 50f1.4A, 70-200f2.8, 85f1.4, 120-300f2.8, x1.4+x2
    Mes photos publiées

    Par défaut

    Bonjour,

    Tu peux aussi utiliser un flash pour "imposer" ta lumière, ou 2 un pour les personnes et un déporté pour le fond.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. probleme ecran 5DIII en 256 couleurs, aucun dégradé et image precise
    Par fabienlemaire dans le forum Pannes, entretien et nettoyage
    Réponses: 2
    Dernier message: 14/04/2014, 06h31
  2. problème de récuperation d'image sous version 7.0 photoshop
    Par lart-est-né dans le forum Photoshop et Camera Raw
    Réponses: 18
    Dernier message: 23/09/2013, 13h37
  3. 2nd boitier ou passage du 5dII au 5dIII ?
    Par kroclebeau dans le forum Choix d'un Boîtier
    Réponses: 3
    Dernier message: 16/05/2012, 10h35
  4. probleme sous photososhop taille de l'image
    Par caliyo dans le forum Photoshop et Camera Raw
    Réponses: 5
    Dernier message: 27/09/2010, 22h07
  5. Lightroom et rendu d'image Help
    Par Morefire dans le forum Lightroom
    Réponses: 33
    Dernier message: 19/10/2007, 23h31

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 13h47.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com