Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 20 sur 28
  1. #1
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut rail cognisys en panne

    acheté en juillet 2017 pour un prix déraisonnable mon rail Cognisys m'a abandonné




    comme je l'ai acheté directement chez Cognisys aux us maintenant je suis coince
    quelqu'un a t il eu ce genre de probleme


  2. #2
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 576
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    A écouter et regarder, ça ressemble plus lié à un problème mécanique qu'à un dysfonctionnement du moteur.
    En fin de course on voit des traces sur les rails de guidage.
    Vu la solidité de l'ensemble je ne pense pas qu'il s'agisse d'un défaut de parallélisme des rails de guidage.
    Si j'étais confronté au problème, je commencerais par un bon nettoyage pour éliminer tout lubrifiant qui aurait pu sécher.
    Je ne sais pas si les bagues de l'ensemble mobile sont en matériau "autolubrifiant" en acier ou en bronze.

  3. #3
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    ça ressemble a du téflon en effet c'est bien le chariot qui est coince mais je ne sais pas quoi faire pour le débloquer



  4. #4
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 576
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    Si c'est du téflon ou similaire, c'est autolubrifiant.
    Je commencerais par un nettoyage à fond.
    Je ne connais pas le système mais à voir le chariot, j'ai l'impression que les bagues sont enfoncées à force dans le chariot
    Tout cela doit être démontable, d'ailleurs la photo montre que vous avez désolidarisé "l'écrou tracteur" du chariot.
    Est-ce que le chariot glisse librement sur ses rails de guidage ou bien est-ce qu'il y a un point dur?

  5. #5
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    il est complètement bloque je n'arrive pas a le bouger a la main
    je n'ose pas taper dessus

  6. #6
    Membre Avatar de mescaline
    Inscription
    avril 2016
    Localisation
    au pied de la dent d'Oche
    Âge
    38
    Messages
    172
    Boîtier
    eos 70d
    Objectif(s)
    18-55 kit / 70-200 f4 / 50 f1.8 / 100-400 f5.6-6.3 II

    Par défaut

    Le rail vertical, avec une "giclette" de WD40 en laissant agir quelque minutes, cela devrait vous permettre de le bouger.
    L'avez vous fait tombé ? Les tiges de guidages sont peut être tordues ou vrillées.

  7. #7
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    non jamais tombe et les rails ont l'air propre on ne voit rien et ca bloque sur toute la longueur
    pour l'huile j'ai essaye le wd40 mais ça a l'air pire
    peut être une bombe au téflon
    sinon ce sera retour aux US et je l'aurais peut être pour NOEL

  8. #8
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 576
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    A défaut d'avoir le dispositif sous les yeux il est difficile de diagnostiquer
    Est ce que les rails sont démontables ou enfoncés "à force" dans le chassis
    Si ils sont démontables il faudrait essayer de démonter l'un des deux pour essayer de déterminer ce qui se passe
    Si c'est monté "à force" il faudra envisage l'utilisation d'une presse, mais ça devient risqué pour l'ensemble et vu le prix...
    Sinon, essayer d'extraire une des bagues de téflon et d'examiner la situation

    Un peu hors sujet, la conception de ce système est un peu bizarre car tout défaut de parallélisme des rails ou déformation de l'ensemble conduit à un blocage mécanique.
    Il faudrait avoir un rail de guidage et le second rail devrait essentiellement jouer un rôle de support, ça n'enlèverait rien à la précision de l'ensemble. Mais bon c'est fait comme ça et ceux qui l'ont conçu ont dû prendre cette contrainte en compte.

  9. #9
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    ça a l'air d’être démontable mais ce sont des clef allen us et je n'en ai pas
    et j'ai peur que le remontage nécessite un genre de marbre pour les aligner
    on a l'impression que ce sont les guides en téflon qui coincent et sur toute la longueur ?????

  10. #10
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 576
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    Citation Envoyé par jgd.cannes Voir le message
    pour l'huile j'ai essaye le wd40 mais ça a l'air pire
    Erreur à ne pas commettre, le remède a été pire que le mal
    Maintenant il faut essayer le démontage.
    Un jeu de clés Allen ne coûte pas bien cher dans la première grande surface de bricolage venue
    Vérifiez bien que ce sont des vis tête Allen et pas Torx (jeu de clef en grande surface également
    Pour le remontage je ne pense pas qu'il y ait besoin d'un banc, le chassis me parait assez rigide pour que tout se remonte et se retrouve aligné

  11. #11
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    [QUOTE=ishoot;1972049288]Erreur à ne pas commettre, le remède a été pire que le mal

    peux tu développer (ça gonfle ???)
    comment nettoyer avec une bombe au téflon ???

    la clef est entre 2 et 2,5 mm ce doit être du 3/32

  12. #12
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    en fait vous aviez raison c'est du torx
    je l'ai démonté mais comment le nettoyer
    une petite photo


  13. #13
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 576
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    Je suis sur le départ pour la soirée....
    La photo me donne l'impression que les bagues sont vissées dans le chariot mobile.
    Il faudrait essayer en bricolant un tournevis de largeur égale au diamètre des bagues.

    Pour nettoyer, un bon lavage avec du détergent puis séchage

    Bon courage, mais vous tenez le bon bout

  14. #14
    Membre
    Inscription
    mars 2008
    Localisation
    Fleury les Aubrais
    Âge
    54
    Messages
    200
    Boîtier
    Canon 5D Mark 4
    Objectif(s)
    24-105mm f/4 L IS II USM / 50mm F/1,4 USM / 100-400mm f/4.5-5.6L IS II USM / 100mm L

    Par défaut

    Bonsoir tous,

    Les collar (bagues plastiques) m'ont l'air d'être vissées dans le bloc alu, si c'est le cas, les empreintes en bout de ces collar servent effectivement à les dévisser.

    Ceci dit, le bruit me semblait plus mécanique que des simples bagues grippées...

  15. #15
    Abonné Avatar de Phi19
    Inscription
    août 2010
    Localisation
    Corrèze
    Âge
    55
    Messages
    7 721
    Boîtier
    7D 2, 5D mark III, IV
    Objectif(s)
    canon 50 f 1,2, 16-35, 70-200 is ii, 135 f 2, 100 L, 400 V2, Tc 1,4-2
    Mes photos publiées

    Par défaut

    Est ce qu’une seule tige peut coulisser librement ?

  16. #16
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    non les deux tiges coulissent de la même façon
    je repars plutôt vers ma première idée que c'est le roulement a bille du bout de la vis sans fin qui a dégagé
    peut être parce que ça ne coulisse pas assez librement

    pour le roulement c'est plus complique a changer et je n'en ai pas pour le remplacer

    un dernier essais que je vais faire avant de le renvoyer : le faire marcher sans accrocher le chariot

  17. #17
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 576
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    Citation Envoyé par jgd.cannes Voir le message
    non les deux tiges coulissent de la même façon
    je repars plutôt vers ma première idée que c'est le roulement a bille du bout de la vis sans fin qui a dégagé
    peut être parce que ça ne coulisse pas assez librement

    pour le roulement c'est plus complique a changer et je n'en ai pas pour le remplacer

    un dernier essais que je vais faire avant de le renvoyer : le faire marcher sans accrocher le chariot
    A en croire la vidéo c'est uniquement sur le dernier tiers du parcours "aller" que ça coince
    On a l'impression que le parcours "retour" se passe bien
    On voit effectivement au niveau du "couplage" du moteur sur la vis sans fin qu'il y a des à-coups
    Avez vous essayé de manœuvrer l'ensemble à la main et d'essayer de détecter un point dur?

    Si vous suspectez le roulement, essayez de voir si effectivement il est en cause, et dans ce cas pourquoi ne pas demander une pièce détachée au lieu d'avoir à retourner la totalité du système au vendeur. En principe il est toujours sous garantie, mais de toute façon ça va vous coûter un maximum en frais de port

    Je pense que vous avez lu les conditions de garantie de Cognisys:
    All products are warranted to be free from defects in materials or workmanship for 2 years from the date of purchase (with the exclusion of battery products which have a six-month warranty). Within this period, Cognisys Inc. will, at its sole option, repair or replace any components which fail in normal use. Such repairs or replacement will be made at no charge to the customer for parts or labor, provided that the customer shall be responsible for any transportation costs in both directions. This warranty does not cover failures due to abuse, misuse, accident or unauthorized alterations or repairs. This warranty is not transferable, it is valid only for the original purchaser.
    De toute façon, si vous décidez de le retourner au vendeur, évitez de continuer à bricoler, ils pourraient vous répondre que c'est de votre fait si ça ne marche plus.

  18. #18
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    je le renvoie aux US
    plus je le démonte et plus j'ai l'impression qu'il faut tout changer
    le chariot est très dur
    le roulement semble lâche et coince un peu
    le moteur vibre beaucoup
    je me demande comment tout ça a pu marcher


  19. #19
    Membre
    Inscription
    mai 2006
    Localisation
    Faro
    Messages
    5 576
    Boîtier
    EOS xxD , EOS xD
    Objectif(s)
    Canon EFS et EF

    Par défaut

    C'est peut-être plus simple.

    Il sera intéressant de connaître les éléments qui auront été remplacés.

  20. #20
    Abonné
    Inscription
    août 2018
    Localisation
    Cannes
    Messages
    185
    Boîtier
    1DX mk 2 et 5D mk 4
    Objectif(s)
    ef 100 f 2.8 macro , mp e 65 , ef 70-200 f 2.8 ef 300 f 2.8 ...
    Mes photos publiées

    Par défaut

    la suite dans .........

 

 
Page 1 sur 2 12 DernièreDernière

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. quelqu un emploie le system de cognisys ??
    Par quadeur dans le forum Atelier Water Drop
    Réponses: 8
    Dernier message: 29/11/2018, 16h15
  2. Panne Objectif sx200-is : panne programmée ?
    Par eduam dans le forum Pannes, entretien et nettoyage
    Réponses: 2
    Dernier message: 02/07/2014, 18h41
  3. [Canon EF 85 f/1.8 USM] Rail
    Par tomy31520 dans le forum [Noir & Blanc]
    Réponses: 9
    Dernier message: 07/01/2014, 09h35
  4. [Canon EF 50 f/1.8 II] sur le rail
    Par zorg62 dans le forum [Inclassable]
    Réponses: 10
    Dernier message: 20/11/2012, 11h10
  5. ** RAIL **
    Par Zik dans le forum [Paysage]
    Réponses: 26
    Dernier message: 05/06/2009, 22h40

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 15h00.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com