Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 3 sur 3

Discussion: problème avec eos

  1. #1
    Membre
    Inscription
    juin 2008
    Localisation
    aubagne
    Âge
    35
    Messages
    39
    Boîtier
    canon 400D
    Objectif(s)
    18-55

    Par défaut problème avec eos

    bonjour voila je viens de changer d'ordi je suis sur vista maintenant j'ai installer les logiciels ils marchent tous correctement sauf eos utility; je peux plus telecharger masi photos par ce programme et je dois dire qu'il était bien pratique; il me mets ne reconnais pas l'appareil alors comment je peux faire ou puis je télécharger ce programme pour vista; tant je me dis que c'est pas compatible mais les autres logiciels focntionnent correctements

    cordialement


  2. #2
    Membre Avatar de mortelfl
    Inscription
    octobre 2006
    Localisation
    Picardie
    Âge
    41
    Messages
    497
    Boîtier
    6D, 40D, 500N
    Objectif(s)
    EF 17-40mm f/4L USM - EF 70-200mm f/4 IS USM - Focales fixes

    Par défaut

    Perso, pas de pb sous Vista.
    Telecharge la mise à jour d'EOS Utility (la 2.6.1) sur Canon France / section Drivers et logiciels (dans la section Autres sites Canon en bas de la page) et sélectionne Vista/Francais/rechercher en haut.

    Au pire, desinstalle EOS Utility et refais une installation...

  3. #3
    Membre
    Inscription
    juin 2008
    Localisation
    aubagne
    Âge
    35
    Messages
    39
    Boîtier
    canon 400D
    Objectif(s)
    18-55

    Par défaut

    d'accord merci c'est ce que je suis entrain de faire !

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème avec CF 8Go
    Par brazbob dans le forum Discussions techniques
    Réponses: 2
    Dernier message: 02/07/2008, 19h40
  2. Mon problème avec DXO
    Par tilco dans le forum DXO
    Réponses: 4
    Dernier message: 08/11/2007, 20h24
  3. Problème avec DPP
    Par fufu dans le forum Discussions techniques
    Réponses: 7
    Dernier message: 25/05/2007, 16h14
  4. probleme avec les RAW
    Par williams dans le forum Les Logiciels photo
    Réponses: 2
    Dernier message: 15/06/2006, 18h34
  5. Probleme possible avec le 70-300 IS USM
    Par at.choum dans le forum Discussions Objectifs
    Réponses: 3
    Dernier message: 08/02/2006, 16h50

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 15h38.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com