Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 5 sur 5
  1. #1
    Membre
    Inscription
    janvier 2009
    Localisation
    LA VARENNE 49270
    Âge
    70
    Messages
    12
    Boîtier
    EOS 7D
    Objectif(s)
    17-55mm f 2,8 Canon; 100mm Macro f 2,8 Canon; 70-200 L f4 Canon; 300mm L f 2,8 Canon.

    Par défaut EOS Utiliy + 450D + Vista = Problème

    Bonjour.

    J’utilisais EOS Utility pour télécharger mes images et piloter mon boitier 350D avec mon ordi équipé de Vista. Tout fonctionnait bien. J’ai acheté un 450D et je n’arrive pas à télécharger mes photos ni à le piloter. Par contre les images se téléchargent bien avec l’utilitaire de Vista et si je me sers de WIA dans Photoshop pas de problème. Le 350D apparaissait comme un ‘’ périphérique d’images ‘’ avec un pilote CANON. Le 450D apparait lui comme un ‘’ appareil mobile ‘’ et avec un pilote Windows ? La fenêtre d’EOS Utility s’ouvre bien quand je connecte mon boitier avec le cordon mais je n’ai accès qu’à ‘’Observation du dossier’’.
    J’ai appelé plusieurs fois CANON mais ils ne trouvent pas. Cela fait deux fois qu’ils doivent me rappeler mais j’attends toujours. J’ai tout essayé de désinstaller de réinstaller et j’ai toujours le même problème. Dans le menu du 350D il fallait changer la position ‘’connexion ‘’ mais sur le 450D je ne trouve pas les mêmes paramètres.
    Quelqu'un aurait-il une solution ? Autre qu'un lecteur de carte car bien sur ce qui me préocupe le plus c'est de ne pas pouvoir commander mon boitier avec mon PC.
    Merci.
    Dernière modification par Tatam ; 10/03/2009 à 08h18. Motif: Remise en forme de la police d'écriture


  2. #2
    Membre
    Inscription
    janvier 2009
    Localisation
    LA VARENNE 49270
    Âge
    70
    Messages
    12
    Boîtier
    EOS 7D
    Objectif(s)
    17-55mm f 2,8 Canon; 100mm Macro f 2,8 Canon; 70-200 L f4 Canon; 300mm L f 2,8 Canon.

    Par défaut Déjà fait

    Merci Pixu. J'ai reçu depuis mon post sur ce forum un message de Canon me disant de désinstaller EOS Utility et Zoombrowser, de nettoyer le registre, de vérifier si il n'y avait pas de spyware, Etc.. et de réinstaller tout avec les logiciels. J'avais déjà fait ça. Donc j'ai recommencer et j'en suis toujours au même point. Ce sont les mêmes versions pour le 350D et le 450D. Par contre Pixu peux-tu me dire si comme moi ton boitier est reconnu comme un appareil mobile avec un pilote windows dans le gestionnaire de périphériques. Mon 350D était reconnu comme un périphérique d'images avec un pilote Canon...
    J'attends ta réponse.

  3. #3
    Membre
    Inscription
    janvier 2009
    Localisation
    LA VARENNE 49270
    Âge
    70
    Messages
    12
    Boîtier
    EOS 7D
    Objectif(s)
    17-55mm f 2,8 Canon; 100mm Macro f 2,8 Canon; 70-200 L f4 Canon; 300mm L f 2,8 Canon.

    Par défaut

    Bonsoir. Quand j'ai branché la 1ére fois le 450D il a bien été reconnu par Vista.
    Et il est toujours reconnu puisque je peux décharcher des photos avec Windows et la liaison fonctionne aussi avec Photoshop par Importer WIA-Canon. Mais EOS Utility ne fonctionne pas. Ce qui me surprend c'est qu'avec mon 350D j'avais un pilote Canon et que la j'ai un pilote Windows qui date de juin 2006 et j'ai beau faire mise à jour, Windows me dit que c'est le bon pilote.
    J'ai vu sur un site de pilotes qu'il y en avait un mais pour MAC et je ne trouve pas de pilote du 450D pour Windows (fichier .inf) sinon je ferai une installation manuelle. Je pense qu'il ya un problème de ce côté ou une incompatibilté avec un logiciel.J'ai eu le cas déjà avec un Scanner de diapos que j'avais renvoyé en SAV et c'était parce que j'avais installé la version 10 de Windows Média Player.
    J'aimerais bien que quelqu'un me dise quel est le pilote qu'il voit dans le gestionnaire de périphérique quand leur 450D est connecté. Canon dans le mail me parle aussi du bouton WB pour décharger les photos mais quand l'appareil est connecté aucun bouton n'a une action. Y-a-t'il quelquechose à règler dans le menu du boitier?
    Merci pour les infos.
    Dernière modification par Lavarenne49 ; 09/03/2009 à 22h54.

  4. #4
    Membre
    Inscription
    janvier 2009
    Localisation
    Toulouse
    Messages
    2
    Boîtier
    eos 450d
    Objectif(s)
    18-55IS

    Par défaut

    Bonjour,
    J'ai eu le meme pb avec mon 450D + Vista + EOS Utility...
    J'ai un portable.

    En désactivant mes périphérique Bluetooth : EOS Utility refonctionne normalement (transfert des photos, pilotage du 450d...)

    Il ya donc une incompatilibté entre EOS Utility et le BT, mais je n'ai pas encore pris le temsp de creuser vue que j'ai une solution de contournement

  5. #5
    Membre
    Inscription
    janvier 2009
    Localisation
    LA VARENNE 49270
    Âge
    70
    Messages
    12
    Boîtier
    EOS 7D
    Objectif(s)
    17-55mm f 2,8 Canon; 100mm Macro f 2,8 Canon; 70-200 L f4 Canon; 300mm L f 2,8 Canon.

    Talking

    Citation Envoyé par olicot3131 Voir le message
    Bonjour,
    J'ai eu le meme pb avec mon 450D + Vista + EOS Utility...
    J'ai un portable.

    En désactivant mes périphérique Bluetooth : EOS Utility refonctionne normalement (transfert des photos, pilotage du 450d...)

    Il ya donc une incompatilibté entre EOS Utility et le BT, mais je n'ai pas encore pris le temsp de creuser vue que j'ai une solution de contournement

    MERCI olicot3131, merci beaucoup. C'est effectivement du au Bluetooth. Je viens juste de lire ton message et j'ai tout de suite essayé et quand je désactive ma clé bluetooth qui me sert pour ma souris et mon téléphone portable EOS Utility fonctionne. C'est bien un problème d'incompatibilité.

    Mon problème est résolu.

    Merci à tous.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. probleme DXO v 5 sur vista
    Par alias83 dans le forum Discussions générales
    Réponses: 4
    Dernier message: 04/02/2009, 18h56
  2. Problème visionneuse vista
    Par lafr dans le forum Les Logiciels photo
    Réponses: 13
    Dernier message: 11/09/2008, 21h08
  3. problème eos 40D et vista
    Par baptachat dans le forum Les Logiciels photo
    Réponses: 2
    Dernier message: 06/08/2008, 14h38
  4. Probleme RAW et VISTA
    Par jjallat dans le forum EOS 40D
    Réponses: 2
    Dernier message: 12/01/2008, 23h24
  5. problème DPP + zoombrowser sur Vista ?
    Par pblue dans le forum Les Logiciels photo
    Réponses: 6
    Dernier message: 24/09/2007, 22h24

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 04h31.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com