Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 10 sur 10
  1. #1
    Abonné
    Inscription
    juillet 2015
    Localisation
    Loire et Finistère
    Âge
    74
    Messages
    3 413
    Boîtier
    6D2 - 90D - R6
    Objectif(s)
    Canon 16 à 400 et Tamron 150-600 G2
    Mes photos publiées

    Par défaut Dysfonctionnements d' EOS Utility

    Bonjour à tous,
    Etes-vous globalement satisfaits de la fiabilité de ce logiciel ?
    Personnellement , avec mes 90D ou R6 , il se déconnecte tout seul assez souvent , et de manière complètement imprévisible sans intervention de ma part. Pour le relancer je dois par exemple débrancher / rebrancher la prise USB.
    J'ai la dernière version mise à jour.
    Merci d'avance pour vos avis.
    Michel


  2. #2
    Abonné Avatar de legrosbe
    Inscription
    septembre 2011
    Localisation
    Monts du Lyonnais
    Âge
    67
    Messages
    4 072
    Boîtier
    Des noirs
    Objectif(s)
    Des noirs et des blancs
    Mes photos publiées

    Par défaut

    Aucun pb avec mon 5DIV et mon R5

  3. #3
    Modérateur Avatar de fg06
    Inscription
    décembre 2009
    Localisation
    A l'autre bout de la route
    Âge
    43
    Messages
    22 582
    Boîtier
    5D², 50D
    Objectif(s)
    Sortir du placard
    Mes photos publiées

    Par défaut

    Le câble peut être... Un vieux câble et le contact ne se fait pas toujours bien. Ou un souci du côté de la prise USB de l'ordi ?

  4. #4
    Abonné
    Inscription
    juillet 2015
    Localisation
    Loire et Finistère
    Âge
    74
    Messages
    3 413
    Boîtier
    6D2 - 90D - R6
    Objectif(s)
    Canon 16 à 400 et Tamron 150-600 G2
    Mes photos publiées

    Par défaut

    Merci pour vos réponses.
    J'ai pensé au câble USB , qui fait 10 m mais avec répétiteur d'alimentation et qui est neuf. Si le problème survenait à cause de manipulation du câble même très légère , je comprendrais , mais la déconnexion se produit sans crier gare , alors que je suis immobile en attente devant mon PC. J'ai vérifié à chaque fois les branchements , qui me semblent hors de cause. Je pensais plus ou moins à un bug du logiciel , car je vois les collimateurs s'affoler dès que je passe la souris sur le bouton du déclenchement , et avec souvent un message du genre "la mise au point a échoué" , accompagné de l'allumage d'un voyant rouge dans la fenêtre de visualisation.
    Encore une fois la déconnexion ne se fait pas spécialement à cet instant , mais plutôt en mode d'attente intégral. Je ne dis pas que ça plante sans arrêt , car ça fonctionne bien par des longs moments , mais c'est désagréable quand cela arrive.

  5. #5
    Membre
    Inscription
    juin 2006
    Localisation
    La Reid (BELGIQUE)
    Âge
    58
    Messages
    100
    Boîtier
    EOS R5
    Objectif(s)
    RF "L" de 15 mm à 200 mm + EF 300 mm 2.8 & Ext 1.4 + IRIX 11 mm

    Par défaut

    Bonjour Michel.

    Pas de manipulation de câble, nous dis-tu. OK
    Pourtant, ton souci vient sans doute de là. C'est l'amplificateur d'alimentation qui provoque probablement de légères variations de tension conduisant à la déconnexion.
    Remplace-le par un câble standard de bonne qualité. Effectue ensuite un nouveau test.
    Verifie également que ton câble ne passe pas sur une alimentation (chargeur posé sur le sol - batterie flash, par exemple). Un courant induit par le champ magnétique pourrait créer une pertubation.
    PC fixe ou portable ? Si tu utilises un portable : sa batterie interne tient-elle encore bien sa charge ? Dans le cas contraire, si le chargeur est branché en permanence : peut-être un problème au niveau du pont redresseur (diodes).
    L'alimentation pourrait être moins stable et provoquer de petites variations de tension, ici aussi, et être la cause des déconnexions intempestives.

    Perso, je penche pour le câble USB. même à 15 euros sur la toile ... la qualité est très moyenne.
    J'utilise EOS UTILITY depuis des années. Aucun souci avec mes nombreux boitiers.

    Belle soirée,
    Alain.

  6. #6
    Abonné
    Inscription
    juillet 2015
    Localisation
    Loire et Finistère
    Âge
    74
    Messages
    3 413
    Boîtier
    6D2 - 90D - R6
    Objectif(s)
    Canon 16 à 400 et Tamron 150-600 G2
    Mes photos publiées

    Par défaut

    Merci Alain , l'avis d'un utilisateur comme toi est très constructif. Je suis sur PC fixe et je vais donc regarder tout ça de plus près.
    Bonne soirée à toi également.

  7. #7
    Abonné
    Inscription
    juillet 2015
    Localisation
    Loire et Finistère
    Âge
    74
    Messages
    3 413
    Boîtier
    6D2 - 90D - R6
    Objectif(s)
    Canon 16 à 400 et Tamron 150-600 G2
    Mes photos publiées

    Par défaut

    Alors effectivement , c'était peut-être bien le câble USB qui était en cause. Je l'ai déplacé car il était trop près de mon réfrigérateur. Quand celui-ci se met en marche par intermittence donc , il est possible qu'il génère un petit champ électromagnétique perturbateur , malgré le blindage du câble. Sur une durée de plus de 7H , je n'ai pas eu une seule déconnexion. Je croise les doigts et je ferai plus tard un retour de confirmation ou non.
    Merci encore à vous. C'est là qu'on apprécie un forum d'entre-aide !
    Bonne fin de journée.
    Michel

  8. #8
    Membre
    Inscription
    juin 2006
    Localisation
    La Reid (BELGIQUE)
    Âge
    58
    Messages
    100
    Boîtier
    EOS R5
    Objectif(s)
    RF "L" de 15 mm à 200 mm + EF 300 mm 2.8 & Ext 1.4 + IRIX 11 mm

    Par défaut

    Hello Michel.

    Si le déplacement de ton câble a solutionné - de manière définitive - ton souci : tant meiux.
    Dans le local "informatique" de l'école où j'enseigne, on a remplacé 2 extensions qui mènent à un HUB USB par des câble de chez Tether Tools.
    De mémoire (car je profite de mes vacances scolaires) : TetherPro USB Active Extension 15m. Ils sont de couleur orange et sont assez onéreux. Attention : USB 2.0
    Tout fonctionne parfaitement depuis cette modification.
    Belle soirée, Alain.

  9. #9
    Modérateur Avatar de fg06
    Inscription
    décembre 2009
    Localisation
    A l'autre bout de la route
    Âge
    43
    Messages
    22 582
    Boîtier
    5D², 50D
    Objectif(s)
    Sortir du placard
    Mes photos publiées

    Par défaut

    Y'a pas d'quoi...

  10. #10
    Abonné
    Inscription
    juillet 2015
    Localisation
    Loire et Finistère
    Âge
    74
    Messages
    3 413
    Boîtier
    6D2 - 90D - R6
    Objectif(s)
    Canon 16 à 400 et Tamron 150-600 G2
    Mes photos publiées

    Par défaut

    Bonjour à vous,
    Si je n'ai plus de déconnexion avec mon câble actuel , je resterai évidemment comme ça. Mais si jamais ça recommence sans raison apparente , j'opterai pour ce câble que tu me recommandes et qui m'a l'air de meilleure qualité à coup sûr.
    Merci encore , et bonne journée à vous deux.
    Michel

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. EOS utility
    Par L'instit dans le forum DPP et EOS utility
    Réponses: 4
    Dernier message: 15/08/2017, 16h11
  2. Eos utility
    Par ginkgobiloba dans le forum DPP et EOS utility
    Réponses: 1
    Dernier message: 26/11/2013, 13h05
  3. Eos utility et G12
    Par Nelson dans le forum DPP et EOS utility
    Réponses: 3
    Dernier message: 26/01/2013, 14h00
  4. EOS Utility et 15-85
    Par alexig1 dans le forum DPP et EOS utility
    Réponses: 2
    Dernier message: 22/10/2011, 11h09
  5. EOS Utility
    Par guiman dans le forum Les Logiciels photo
    Réponses: 0
    Dernier message: 01/02/2008, 07h59

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 17h18.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com