Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 20 sur 27

Discussion: DPP ou appareil ?

  1. #1
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut DPP ou appareil ?

    Bonjour,
    De très nombreuses petites lignes de pixels à dominante claire ou foncée, horizontales et verticales, apparaissent dès que j’utilise l’augmentation de netteté (RAW et/ou RVB) sur DPP avec une image RAW, et le phénomène est encore plus visible si j’augmente le contraste évidemment. Ces lignes apparaissent proportionnellement à l’intensité de la modification, mais elle sont parfois visibles dès le début de l’augmentation. Les couleurs des photos non traitées sont brouillées. Par contre, il ne se passe rien si je traite, même exagérément, des images JPEG avec l’onglet RVB de la palette d’outils (netteté et contraste), pour le même type de recadrage. En zoomant au maximum sur JPEG par Photoshop on arrive aux pixels, mais ils ne dessinent pas des traits, il n’y a pas de regroupement par dominante claire ou foncée. J’ai pris des photos en automatique pour voir si ça venait des réglages, mais les résultats sont les mêmes. Le phénomène est identique en sous-marin et en terrestre.

    Est-ce qu’il s’agit d’un problème de pixels défectueux, et est-ce que ça vient du 7D ou de DPP ?


    **********************************************

    Moderation : Merci d'utiliser la mise en forme (police, taille et couleur) par défaut du forum afin qu'il conserve son uniformité et sa lisibilité, la couleur en particulier étant réservée à la modération. Administration EOS-Numérique.

    **********************************************


  2. #2
    Membre Avatar de Picasso67
    Inscription
    décembre 2009
    Localisation
    Ile de France
    Messages
    635
    Boîtier
    EOS 550D; Canonet QL 17 GIII, EOS 5
    Objectif(s)
    Canon : 18-55 IS | 55-250 IS | 50 f/1.8 II | 28 2.8 | 40 1.7 | Tamron 28-75 2.8

    Par défaut

    As-tu un exemple à montrer ? une image permet de mieux analyser ton problème.

  3. #3
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    Merci. Nous cherchons un bon exemple et je vais le mettre en ligne.

  4. #4
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    Téléchargement du fichier : IMG_3429.CR2

    Voici une image. La photo était potable mais j ai mis à fond les 2 curseurs netteté pour faire apparaître le problème. Sur d autres photos il peut apparaître même avec un usage faible de la netteté (j ai détruit les RAW des photos concernées).
    Même sans agrandir la photo, ces lignes de pixels créent un bruit de fond qui brouille les couleurs.

  5. #5
    geo18
    Guest

    Par défaut

    Rien de surprenant.
    Si on ouvre dans une visionneuse, tout est correct.
    Dans DPP, tu as recadré fortement, reste un quart de l'original, poussé les manettes à font et tu t’étonnes d’avoir du bruit ?
    Cette prise de vue est à l’origine plate, tu récupères par le logiciel, mais tu augmentes le bruit.
    Le 7D est comme les autres, la récupération fait des dégâts.
    Dernière modification par geo18 ; 27/02/2011 à 13h32.

  6. #6
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    Merci. Qu entends-tu par prise de vue plate ? Et pourquoi n ai je pas ce style d image quand je grossis fortement les RAW de mon E 510 ?

  7. #7
    geo18
    Guest

    Par défaut

    Citation Envoyé par Morrigane Voir le message
    Merci. Qu entends-tu par prise de vue plate ? Et pourquoi n ai je pas ce style d image quand je grossis fortement les RAW de mon E 510 ?
    Plate, sans contraste.
    Tes appareils ne sont sans doute pas paramétrés de la même façon.
    Ta photo corrigée:
    Voir/télécharger mon image

  8. #8
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    mauvaise exposition au départ ?

  9. #9
    Membre Avatar de varec
    Inscription
    janvier 2010
    Localisation
    Bretaggne
    Âge
    73
    Messages
    479
    Boîtier
    6D,7D, 350D, 430ex II
    Objectif(s)
    16 35 II , 70 200 2.8 2 is ,24 70 2.8 L, 50 1.4, 18-55 1

    Par défaut

    Dans Dpp à l'onglet netteté tu as une option, masque flou, qui permet de traiter le bruit de luminance.

  10. #10
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    oui, mais cela ne change rien au fait que le bruit reste. C est dû à la structure du RAW de Canon ? Les pixels ne ressortent pas de la même manière quand on agrandit au max

  11. #11
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    Mon compagnon est un fanatique de la netteté, et j avoue ne pas savoir lui répondre

  12. #12
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    je pense que la texture de l eau n arrange rien. Si la qualité d image de l appareil est meilleure, je suppose qu il perçoit plus les particules qu un appareil de catégorie inférieure

  13. #13
    Membre
    Inscription
    février 2010
    Localisation
    Paris
    Messages
    21
    Boîtier
    5D
    Objectif(s)
    28-75, 50, 70-200

    Par défaut

    Bon déjà cette photo est prise je suppose à travers la vitre d'un aquarium ce qui doit jouer un peu mais aussi tu as réglé l'ISO sur le mode automatique. L'appareil a donc donc choisi 320ISO et une vitesse de 1/250. Alors qu'avec un objectif à 60 mm, une vitesse de 1/60s aurait suffi (à condition de ne pas trop trembler) ce qui t'aurait permis de mettre ton ISO à 100 et ainsi diminuer un peu le bruit.
    De plus l'ouverture est à F11 alors qu'ici une ouverture à 4 ou 5.6 aurait été suffisante.
    Enfin je ne connais pas les performances de l'objectif utilisé EF-S 60 Macro mais je suppose qu'il doit être préconisé pour de la macro (d'où peut-être le F11).

  14. #14
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    oui, F11 pour la profondeur de champ, 1/250 pour la rapidité des poissons. En fait il s agit de photo sous-marine à faible profondeur (snorkeling ou palmes-masque-tuba). En fait j ai réglé en semi-automatique 1/250 et 320 ISO pour avoir un peu de profondeur de champ malgré l objectif macro

  15. #15
    Membre Avatar de varec
    Inscription
    janvier 2010
    Localisation
    Bretaggne
    Âge
    73
    Messages
    479
    Boîtier
    6D,7D, 350D, 430ex II
    Objectif(s)
    16 35 II , 70 200 2.8 2 is ,24 70 2.8 L, 50 1.4, 18-55 1

    Par défaut

    Pour le bruit, si,si, tu peux le faire disparaitre. Mais la photo n'est pas très nette. Il n'y a qu'une toute petite partie du nez du poisson dans le collimateur actif. Ici tu utilises NR etc le 3eme onglet à droite.
    tu corriges dans bruit de luminance, appliquer.
    Tu reviens sur masque flou, tu agrandis la photo (200%), tu joues avec les curseurs jusqu'à ce que le bruit réapparaisse. Petite machine arrière et il n'y a plus de bruit visible en affichage normal. Il faut doser molo.

  16. #16
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    Merci, je vais essayer sur une meilleure photo. Celle-ci était un exemple au pire.
    J étais trop pressée samedi et j étais sur manuel au lieu de priorité vitesse, et du coup tout est sombre. Récupérable pour beaucoup bien sûr, mais pas idéal pour la netteté optimale lol.
    Pourrais-tu me montrer un exemple de tes photos au 7d ?

  17. #17
    Membre Avatar de varec
    Inscription
    janvier 2010
    Localisation
    Bretaggne
    Âge
    73
    Messages
    479
    Boîtier
    6D,7D, 350D, 430ex II
    Objectif(s)
    16 35 II , 70 200 2.8 2 is ,24 70 2.8 L, 50 1.4, 18-55 1

    Par défaut

    Une photo brut, faite en vitesse cette après midi. La lumière n'est pas fameuse. J'ai fermé un peu car la feuille n'est pas plate. Téléchargement du fichier : 2011_02_28_1756.CR2

  18. #18
    Membre Avatar de Morrigane
    Inscription
    janvier 2011
    Localisation
    La Réunion
    Âge
    59
    Messages
    45
    Boîtier
    EOS 7D - canon G10 - Olympus E 510
    Objectif(s)
    60 mm macro Canon - divers zooms Olympus

    Par défaut

    Moi qui espérais une photo de Bretagne (je suis bretonne)... Un grand merci, j ai enregistré la photo et je reviens vers toi après revue de détail lol.

  19. #19
    Membre
    Inscription
    juin 2006
    Localisation
    Paris
    Âge
    55
    Messages
    268
    Boîtier
    5DmarkIII
    Objectif(s)
    16-35 f2.8 L II- 24-105 f4 L is - 100 f2.8 L is macro - 70-200 f4 L IS - 300 f4 L IS

    Par défaut

    [LIST]EXIF: Canon ( EOS 7D) | 60mm | 1/250s | f/11 | ISO 320LIST][/
    Voici un essai de traitement sous dpp pour commencer puis finitions sous photoshop

  20. #20
    Membre Avatar de varec
    Inscription
    janvier 2010
    Localisation
    Bretaggne
    Âge
    73
    Messages
    479
    Boîtier
    6D,7D, 350D, 430ex II
    Objectif(s)
    16 35 II , 70 200 2.8 2 is ,24 70 2.8 L, 50 1.4, 18-55 1

    Par défaut

    Bin oui, j'ai loupé mes photos de paysage, avec le 7D. J'ai essayé de faire le golfe sous la neige...J'ai tout cramé. Et je ne mets pas de photos personnelles en ligne.

 

 
Page 1 sur 2 12 DernièreDernière

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. [AIDE] Tutoriels: netteté, autofocus, micro-réglages, DPI, hyperfocale...
    Par briceos dans le forum Discussions techniques
    Réponses: 9
    Dernier message: 13/02/2012, 14h12
  2. Des belles oblectifs signé "L" ou tamron 28-75 + 5DmarkII
    Par bery79 dans le forum Discussions Objectifs
    Réponses: 11
    Dernier message: 27/10/2011, 21h59
  3. Correction vignettage, distorsion et AC : Photoshop ou DPP ?
    Par galaad112 dans le forum Photoshop et Camera Raw
    Réponses: 16
    Dernier message: 19/12/2010, 18h52
  4. Kilafé n° 173 : Livres ou bouquins
    Par Jost49 dans le forum Le Kilafé
    Réponses: 18
    Dernier message: 07/12/2010, 12h54
  5. Réponses: 0
    Dernier message: 30/11/2010, 13h39

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 03h06.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com