Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 10 sur 10

Discussion: Connexion EOS Utility

  1. #1
    Membre
    Inscription
    avril 2008
    Localisation
    Isère
    Messages
    24
    Boîtier
    Canon EOS 40 D
    Objectif(s)
    EF-S 17-85 + EF 70-200 f/4 L IS + EF 100 f/2.8 Macro + 430EX II

    Par défaut Connexion EOS Utility

    Hello,

    A la connexion de mon appareil, j'avais l'habitude que EOS Utility s'ouvre tout seul. J'ai changé de PC, réinstallé tout comme il faut, sauf que ... EOS Utility ne s'ouvre pas tout seul.
    J'ai bien coché l'option "Démarrer automatiquement EOS Utility sur connexion de l'appareil photo" quand l'appareil était branché. Mais cette option ne reste pas coché : si je clique sur OK et que je reviens, ce n'est plus coché.

    Une idée pouvant m'aider ? Merci d'avance


  2. #2
    Membre
    Inscription
    novembre 2006
    Localisation
    espace
    Messages
    390
    Boîtier
    6D,7D
    Objectif(s)
    15-85,24-105

    Par défaut

    il n'y a pas un bouton "ok" ou "apply/appliquer" avant ?

  3. #3
    Membre
    Inscription
    avril 2008
    Localisation
    Isère
    Messages
    24
    Boîtier
    Canon EOS 40 D
    Objectif(s)
    EF-S 17-85 + EF 70-200 f/4 L IS + EF 100 f/2.8 Macro + 430EX II

    Par défaut

    Un bouton OK sur lequel j'ai appuyer, mais lorsque j'ouvre à nouveau la fenêtre des paramètres, cela n'a pas été pris en compte.

  4. #4
    Membre Avatar de Blue
    Inscription
    septembre 2006
    Localisation
    Loire Atlantique
    Âge
    49
    Messages
    674
    Boîtier
    7D
    Objectif(s)
    18 à 400 mm

    Par défaut

    Changement D'OS en même temps que le PC ?

  5. #5
    Membre
    Inscription
    avril 2008
    Localisation
    Isère
    Messages
    24
    Boîtier
    Canon EOS 40 D
    Objectif(s)
    EF-S 17-85 + EF 70-200 f/4 L IS + EF 100 f/2.8 Macro + 430EX II

    Par défaut

    Windows XP --> Windows 7 64 bits. Mais j'ai fait la mise à jour de EOS Utility en version 2.9.

  6. #6
    Membre Avatar de Blue
    Inscription
    septembre 2006
    Localisation
    Loire Atlantique
    Âge
    49
    Messages
    674
    Boîtier
    7D
    Objectif(s)
    18 à 400 mm

    Par défaut

    tu as tester une execution
    du programe en mode compatible xp
    et en t'en qu'administrateur ?

    Nb : je passe sur seven 64 b aussi ce week je testerais avec mon 50D pour voir ....

  7. #7
    Membre
    Inscription
    avril 2008
    Localisation
    Isère
    Messages
    24
    Boîtier
    Canon EOS 40 D
    Objectif(s)
    EF-S 17-85 + EF 70-200 f/4 L IS + EF 100 f/2.8 Macro + 430EX II

    Par défaut

    Je suis administrateur (mais le fonctionnement en tant d'administrateur sous Seven, ma semble un peu bizarre, il me demande de confirmer des commandes en tant qu'administrateur alors qu'il accepte sans rien dire les même commandes pour le compte utilisateur...).

    Je vais essayer en compatibilité XP (il suffit de changer les apramètres où c'est à l'installation ?)

  8. #8
    Membre Avatar de Blue
    Inscription
    septembre 2006
    Localisation
    Loire Atlantique
    Âge
    49
    Messages
    674
    Boîtier
    7D
    Objectif(s)
    18 à 400 mm

    Par défaut

    Click droit sur l'icone du prog
    onglet compatibilité une petite coche et hop

  9. #9
    Membre Avatar de Blue
    Inscription
    septembre 2006
    Localisation
    Loire Atlantique
    Âge
    49
    Messages
    674
    Boîtier
    7D
    Objectif(s)
    18 à 400 mm

    Par défaut

    je viens de tester et une fois la coche mise EOS utility
    démarre dés que j'allume le reflex
    Sous install "fraiche" de seven en 64B et version d'EOS Utility 2.8.1.0

    Si cela peux t'aider.....

  10. #10
    Membre
    Inscription
    avril 2008
    Localisation
    Isère
    Messages
    24
    Boîtier
    Canon EOS 40 D
    Objectif(s)
    EF-S 17-85 + EF 70-200 f/4 L IS + EF 100 f/2.8 Macro + 430EX II

    Par défaut

    Désolé, parti en lonnnng week-end, je ferai un essai semaine prochaine.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. eos utility 7D
    Par eldadarbator dans le forum DPP et EOS utility
    Réponses: 2
    Dernier message: 01/11/2010, 21h11
  2. Recherche eos viewer utility 1.0.0 ou 1.2.0
    Par xam dans le forum DPP et EOS utility
    Réponses: 4
    Dernier message: 25/10/2010, 08h03

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 09h34.
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com