Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 8 sur 8
  1. #1
    Membre
    Inscription
    mars 2007
    Localisation
    Montpellier
    Messages
    6
    Boîtier
    EOS 5D MII, Metz 48 AF1,580 EXII,ST E2
    Objectif(s)
    Sigma 24-70 2.8 HSM, Canon 70-200 2.8 IS

    Par défaut Pixels chauds en mode pose longue

    Bonjour,
    J'ai mon EOS 400D depuis moins d' 1 ans. J'ai remarqué qu'en mode exposition longue 30'' ou plus et à partir de 400 ISO, j'ai plein de pixels chauds. Dois je le retourner en SAV et est il couvert chez Canon pour ce genre de problème.
    Merci d'avance de vos informations.
    Cordialement


  2. #2
    Membre
    Inscription
    janvier 2007
    Localisation
    Région parisienne
    Messages
    3 161
    Boîtier
    EOS 400D ; Ixus 400
    Objectif(s)
    Tamron 17-50 f/2.8

    Par défaut

    Je crois qu'il est exceptionnel de ne pas avoir de pixels chauds à 400 iso >30s. Mais il y a chaud et chaud, certains sont seulement "tièdes" et ne gènent pas en général. Quand au nombre exact où l'on considère que c'est anormal ... 5 , 10, 50 ??? A moins de faire de la photo "astro", ce n'est généralement pas gènant. Pour la photo astro le 400D n'est peut-être pas le meilleur choix.
    Si vraiment ces pixels t'empèchent de dormir, les possesseurs de 400D peuvent déposer ici des photos prises avec le bouchon : 1600 iso/ 30s. (avec la suppression des pixels chaud= OFF, bien sûr).
    Je verrai ce soir, mais là il fait trop beau je sors me promener

  3. #3
    Membre Avatar de Sendell
    Inscription
    septembre 2007
    Localisation
    Lyon
    Âge
    34
    Messages
    824
    Boîtier
    7D, 40DAstro
    Objectif(s)
    8-300mm f/1.4-4

    Par défaut

    Citation Envoyé par predigny Voir le message
    les possesseurs de 400D peuvent déposer ici des photos prises avec le bouchon : 1600 iso/ 30s.
    Je doute fortement de ce que ça donnera : quand je fais des "darks" pour de l'astronomie, ils sont rarement les mêmes en début et fin de soirée, et totalement différents en changeant d'appareil du même modèle.


    Pour supprimer les pixels chauds il est nécessaire de prendre une photo "dark" (avec le bouchon devant l'objectif) avec sensibilité et temps de pose identiques. Sauf qu'il ne sert à rien de les faire le lendemain, les conditions (température notamment) ayant changé depuis.

    En tout cas, pas besoin à mon avis d'envisager de retour en SAV pour ça, c'est le lot de tout APNumérique ou CCD en longue pose.

  4. #4
    Membre Avatar de TiiiFlOo
    Inscription
    novembre 2006
    Localisation
    Fr
    Âge
    31
    Messages
    1 613
    Boîtier
    EOS 30D
    Objectif(s)
    18-55 kit | 100 macro | 100-400 L | 8mmPeleng

    Par défaut

    En tout cas, pas besoin à mon avis d'envisager de retour en SAV pour ça, c'est le lot de tout APNumérique ou CCD en longue pose.
    +1 pas de retour SAV

  5. #5
    Membre
    Inscription
    janvier 2007
    Localisation
    Région parisienne
    Messages
    3 161
    Boîtier
    EOS 400D ; Ixus 400
    Objectif(s)
    Tamron 17-50 f/2.8

    Par défaut

    Ayant fait la proposition, je me sens un peu obligé de mettre un "dark" !
    La température était celle de mon séjour soit 20°C, 1600 iso, 30s ; Raw Raw développé avec DPP3.2 en mode standard, lumière du jour, compressé jpg par DPP qualité=8
    Un peu comme pour les étoiles, il faut être dans le noir pour voir plus de trois ou quatre points.

    http://home.tele2.fr/predigny/images...so-30s-20C.JPG
    Dernière modification par predigny ; 10/02/2008 à 21h40.

  6. #6
    Membre
    Inscription
    mars 2007
    Localisation
    Montpellier
    Messages
    6
    Boîtier
    EOS 5D MII, Metz 48 AF1,580 EXII,ST E2
    Objectif(s)
    Sigma 24-70 2.8 HSM, Canon 70-200 2.8 IS

    Par défaut

    Merci à vous tous avoir répondu rapidement.
    Le dark que j'ai eu à 800iso, présente plusieurs points. Voici mon dark avec presque 9mn de pose à 800iso.

    http://astro34.free.fr/Saturne/Dark_eos400d.JPG

  7. #7
    Membre
    Inscription
    janvier 2007
    Localisation
    Région parisienne
    Messages
    3 161
    Boîtier
    EOS 400D ; Ixus 400
    Objectif(s)
    Tamron 17-50 f/2.8

    Par défaut

    Citation Envoyé par Bernard34 Voir le message
    Merci à vous tous avoir répondu rapidement.
    Le dark que j'ai eu à 800iso, présente plusieurs points. Voici mon dark avec presque 9mn de pose à 800iso.

    http://astro34.free.fr/Saturne/Dark_eos400d.JPG
    On reconnait très bien Arcturus, Véga, Cassiopé, la Grande Ourse et quelques autres !
    C'est très raisonnable comme nombre de hot pixels pour 9mn de pose à 800 iso, mais on comprend que les astrophotographe tiennent à supprimer ces pixels.

  8. #8
    Membre
    Inscription
    mars 2007
    Localisation
    Montpellier
    Messages
    6
    Boîtier
    EOS 5D MII, Metz 48 AF1,580 EXII,ST E2
    Objectif(s)
    Sigma 24-70 2.8 HSM, Canon 70-200 2.8 IS

    Par défaut

    Citation Envoyé par predigny Voir le message
    On reconnait très bien Arcturus, Véga, Cassiopé, la Grande Ourse et quelques autres !
    C'est très raisonnable comme nombre de hot pixels pour 9mn de pose à 800 iso, mais on comprend que les astrophotographe tiennent à supprimer ces pixels.
    Merci de votre avis

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Pose longue
    Par thai-zenn dans le forum [Paysage]
    Réponses: 6
    Dernier message: 24/12/2007, 17h13
  2. Pose longue
    Par vcorsair dans le forum [Reportage]
    Réponses: 8
    Dernier message: 23/10/2007, 10h20
  3. Pixels chauds et achat 20D
    Par arthemus dans le forum Discussions techniques
    Réponses: 25
    Dernier message: 16/02/2007, 10h00
  4. Mise à jour de la matrice pixels chauds pour 30D
    Par spike_fr dans le forum Discussions techniques
    Réponses: 0
    Dernier message: 31/07/2006, 15h21
  5. [Macro] Pose longue ?
    Par fluo dans le forum [Macro et Proxiphoto]
    Réponses: 10
    Dernier message: 24/08/2005, 13h48

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 11h14.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com