Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 13 sur 13

Discussion: Déclencheur du 40D

  1. #1
    Membre Avatar de PMA34
    Inscription
    avril 2008
    Localisation
    Hérault
    Âge
    50
    Messages
    140
    Boîtier
    5D MkIII-5D MkII-400D
    Objectif(s)
    35mm F/1.4 ;100MACRO; 100-400 F/4.5, 5.6 L ;85 F/1.8

    Par défaut Déclencheur du 40D

    Bonjour,

    Voici deux jours que je rencontre un problème avec le déclencheur de mon 40D.
    Il ne déclenche plus du premier coup, par contre celui du grip fonctionne normalement.
    Que dons-je faire ?

    Merci, Patrick


  2. #2
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    70
    Messages
    13 732
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    essaie le boîtier seul, sans le grip et observe comment il déclenche

  3. #3
    Membre
    Inscription
    décembre 2006
    Localisation
    Picardie
    Âge
    38
    Messages
    380
    Boîtier
    D700
    Objectif(s)
    24 à 200mm

    Par défaut

    heu.... Tu sais démonter ton boîtier ? Non ?
    Bon ben a part attendre que ça se répare tout seul ça me semble logique de l'envoyer au sav non?

  4. #4
    Membre Avatar de PMA34
    Inscription
    avril 2008
    Localisation
    Hérault
    Âge
    50
    Messages
    140
    Boîtier
    5D MkIII-5D MkII-400D
    Objectif(s)
    35mm F/1.4 ;100MACRO; 100-400 F/4.5, 5.6 L ;85 F/1.8

    Par défaut

    Merci à vous,
    Oui c'est une solution le SAV mais au US pas très envie pour le moment, je préfère me renseigner d'une éventuelle astuce.

  5. #5
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    70
    Messages
    13 732
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    tu peux toujours transmettre ton boîtier à un atelier agrée Canon pour la remise en état du déclencheur (si c'est vraiment du dysfonctionnement de ce dernier qu'il s'agit)

  6. #6
    Membre Avatar de PMA34
    Inscription
    avril 2008
    Localisation
    Hérault
    Âge
    50
    Messages
    140
    Boîtier
    5D MkIII-5D MkII-400D
    Objectif(s)
    35mm F/1.4 ;100MACRO; 100-400 F/4.5, 5.6 L ;85 F/1.8

    Par défaut

    Merci c'est gentil de me répondre
    Aujourd'hui il refonctionne normalement.A suivre...
    Bizarre.

  7. #7
    Membre Avatar de prinzo
    Inscription
    avril 2008
    Localisation
    france -lorraine
    Âge
    47
    Messages
    939
    Boîtier
    canon 40d--flash metz 58 af-1 digital
    Objectif(s)
    Canon EF-S 17-85mm f/4-5.6 IS USM--canon ef 70-200mm f/4L usm--canon 50mm 1.8II

    Par défaut

    slt
    il fonctionne a nouveaux quand ta enlevé le grip comme silver_dot te la conseillé??????

  8. #8
    Membre Avatar de PMA34
    Inscription
    avril 2008
    Localisation
    Hérault
    Âge
    50
    Messages
    140
    Boîtier
    5D MkIII-5D MkII-400D
    Objectif(s)
    35mm F/1.4 ;100MACRO; 100-400 F/4.5, 5.6 L ;85 F/1.8

    Par défaut

    Non, je l'ai utilisé tel qu'il était .
    Justement je voulais faire le test et il et reparti.

  9. #9
    Membre Avatar de Pierre_EOS
    Inscription
    mai 2008
    Localisation
    77
    Âge
    43
    Messages
    68
    Boîtier
    EOS 5D Mark II + 350D + grips ...
    Objectif(s)
    ef 50 f1.8 II + ef 24-105 f4 l is + ef 100-400 f4-5.6 L is + 18-55 + 75-300 + 580 EX2

    Par défaut

    peut-être un grain de sable ou de grosse poussière qui bloquait ...

  10. #10
    Membre Avatar de alex74
    Inscription
    mars 2008
    Localisation
    Saint-Ferréol
    Âge
    30
    Messages
    602
    Boîtier
    24X36 et 22.2X14.8
    Objectif(s)
    12-300 f-1.2-1.4-2-2,8-4 L IS USM Macro OS HSM S A

    Par défaut

    c'est tout à fait possible qu'un grain de poussière puisse bloquer le bouton, j'ai eu aussi un petit problème avec le joystick et en forçant impeu dessus c'est revenue normal.

  11. #11
    Membre Avatar de PMA34
    Inscription
    avril 2008
    Localisation
    Hérault
    Âge
    50
    Messages
    140
    Boîtier
    5D MkIII-5D MkII-400D
    Objectif(s)
    35mm F/1.4 ;100MACRO; 100-400 F/4.5, 5.6 L ;85 F/1.8

    Par défaut

    Bonjour, j'ai fais le test aujourd'hui sans le grip, le boitier fonctionne normalement, alors qu'avec il avait de nouveau un disfonctionnement.
    La description exact du problème est que la MAP ce fait mais le déclenchement pas.
    Donc pas de rafale possible.
    Le fait d'avoir essayé sans le grip m'a déstressé.
    Je dois dire que pour le moment, je suis un peu dégoutté de mes boitiers, je suis très soigneux est pourtant mon 400D a des problèmes de pixels chaud et le 40D problème de déclenchement.
    Merci à vous.

  12. #12
    Membre Avatar de Guijan
    Inscription
    février 2008
    Localisation
    Vannes
    Âge
    35
    Messages
    583
    Boîtier
    Ds les mains...
    Objectif(s)
    et les yeux de la racaille new-yorkaise...

    Par défaut

    Je vois qu'on est copain. Meme voyage, memes emmerdes !

  13. #13
    Membre
    Inscription
    septembre 2006
    Localisation
    lens 62
    Âge
    53
    Messages
    182
    Boîtier
    canon eos
    Objectif(s)
    --

    Par défaut

    ça ne serait pas un grip de provenance asiatique ?, il y a apparemment des problèmes de compatibilité entre les grip non-canon et le 40D.

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. AF et déclencheur 40D
    Par Pou dans le forum Discussions techniques
    Réponses: 29
    Dernier message: 28/03/2008, 12h05
  2. déclencheur flash.
    Par dordje dans le forum Discussions Flash
    Réponses: 4
    Dernier message: 26/05/2007, 11h47
  3. Déclencheur à distance
    Par Doktor_flo dans le forum Matériels Divers
    Réponses: 3
    Dernier message: 24/05/2007, 09h37
  4. prb Déclencheur 20D
    Par IceandFire dans le forum Pannes, entretien et nettoyage
    Réponses: 2
    Dernier message: 24/10/2005, 06h25
  5. bruit du declencheur 20D
    Par jackdv dans le forum EOS 20D
    Réponses: 10
    Dernier message: 25/02/2005, 21h19

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 17h55.
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2017
vBulletin Skin By: PurevB.com