Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter Linked In Flickr Watch us on YouTube My Space Blogger
Sign Up






Affichage des résultats 1 à 19 sur 19
  1. #1
    Nouvel utilisateur
    Inscription
    mars 2009
    Localisation
    France - Avignon
    Âge
    26
    Messages
    2
    Boîtier
    Canon 5D Mark II
    Objectif(s)
    Canon 24-70 F2.8 L USM - Canon 70-200 F2.8 L IS USM

    Cool Problème Canon 5D MKII Carte Mémoire

    Voila donc je suis détenteur Canon EOS 5D Mark II depuis environ 2 Semaines. Et la me voila rencontrer à un premier problème :/.

    Je vous l'explique :

    Hier, soudainement, un problème de carte s'affiche a l'écran celui ci me marque exactement ceci :

    " Card
    Carte non formatée
    Formater carte avec ce boîtier
    "

    Alors bien sur je suis aller dans les menus et j'ai essayer de formater la carte et lorsque je fais ceci sa me dis sa :

    " Impossible de formater.
    Remplacer carte
    "

    J'ai donc ensuite fais une ré initialisation du boitier mais rien na changer, j'ai également essayer avec une autre carte et le problème est le même donc je pense que le problème viens directement du boitier.

    Voila je tiens déjà a vous remercier pour les éventuels réponses que vous allez me donner.

    Merci, Eric


  2. #2
    Membre
    Inscription
    janvier 2008
    Localisation
    Orsay
    Âge
    38
    Messages
    387
    Boîtier
    5D
    Objectif(s)
    trop…

    Par défaut

    Quelles sont tes cartes CF ? Des marques connues (Sandisk, Lexar, etc…) ou des plus génériques ?

  3. #3
    Abonné Avatar de lbuisson
    Inscription
    août 2008
    Localisation
    OISE-60
    Âge
    40
    Messages
    2 250
    Boîtier
    5DmII / 1DmII / AE-1
    Objectif(s)
    EF 24-105 f4, EF 70-200 f2.8, EF 50 f1.4, EF 100 f2.8 Macro, FD
    Mes photos publiées

    Par défaut

    et en formatant ta carte via ton PC?

    puis en la remettant dans le boitier?

  4. #4
    Nouvel utilisateur
    Inscription
    octobre 2009
    Localisation
    PARIS
    Âge
    29
    Messages
    1
    Boîtier
    1000D
    Objectif(s)
    18-55

    Par défaut

    Réponse tardive...
    Les picots du lecteur de cartes dans le boîtier sont-ils OK ?
    Question con, mais c'est ce qui vient de m'arriver. 2 picots tordus, 5D mort.

  5. #5
    Membre Avatar de nansen
    Inscription
    juin 2007
    Localisation
    Picardie
    Messages
    98
    Boîtier
    400D + 2 x 40D +1DmkIII+1DsmkII
    Objectif(s)
    Can.17-40/4-85/1.8-135/2 Sig.24-60/2.8,50/1.4,100-300/4 Flashs 430ex, metz 58 et 70

    Par défaut

    J'ai eu le même pb... avec mon lecteur de cartes mémoires externes. ouf.
    Effectivement, si une broche est pliée (la première dans mon cas) ça fait ça.
    Et pourtant je suis soigneux...
    Je vais peut-être transférer mes photos via usb maintenant...

  6. #6
    Membre
    Inscription
    mars 2009
    Localisation
    Vendée
    Âge
    34
    Messages
    103
    Boîtier
    EOS 50D
    Objectif(s)
    canon 17-85mm IS USM + canon 70-300mm 4-5,6 IS USM + Sigma 10-20mm F4-5,6 100mm Macro

    Par défaut

    meme probleme depuis aujourd'hui sans signes avant coureurs si qqn a une idée

    pas une de mes 4 cartes ( 2 kingston et 2 sandisk) ne fonctionnent dans le 40d alors que dans le 350D ca marche nickel )

    le 40D ne les reconnait pas et n'en n'autorise pas le formatage

  7. #7
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    64
    Messages
    13 719
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    Citation Envoyé par katasia Voir le message
    Réponse tardive...
    Les picots du lecteur de cartes dans le boîtier sont-ils OK ?
    Question con, mais c'est ce qui vient de m'arriver. 2 picots tordus, 5D mort.
    Ton boîtier est-il toujours sous garantie ( première année garantie constructeur, seconde année garantie vendeur)?

    Il y a une solution dans les deux cas.

  8. #8
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    64
    Messages
    13 719
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    Citation Envoyé par oula85 Voir le message
    meme probleme depuis aujourd'hui sans signes avant coureurs si qqn a une idée

    pas une de mes 4 cartes ( 2 kingston et 2 sandisk) ne fonctionnent dans le 40d alors que dans le 350D ca marche nickel )

    le 40D ne les reconnait pas et n'en n'autorise pas le formatage
    Le lecteur de CF de ton 40d a un problème qui le rend inutilisable, et nécessite une remise en état.

    Même question que précédemment à propos de la période de garantie.

  9. #9
    Membre
    Inscription
    mars 2009
    Localisation
    Vendée
    Âge
    34
    Messages
    103
    Boîtier
    EOS 50D
    Objectif(s)
    canon 17-85mm IS USM + canon 70-300mm 4-5,6 IS USM + Sigma 10-20mm F4-5,6 100mm Macro

    Par défaut

    c'est une 3eme main du 07/09

    vous avez une idée du prix de remise en etat ?

  10. #10
    Membre
    Inscription
    mars 2009
    Localisation
    Vendée
    Âge
    34
    Messages
    103
    Boîtier
    EOS 50D
    Objectif(s)
    canon 17-85mm IS USM + canon 70-300mm 4-5,6 IS USM + Sigma 10-20mm F4-5,6 100mm Macro

    Par défaut

    tous les picots sont intacts

  11. #11
    Membre Avatar de Firetazz81
    Inscription
    avril 2007
    Localisation
    CASTRES
    Âge
    31
    Messages
    724
    Boîtier
    5D MarkII, 7D, Gitzo GT 1541T et 1566
    Objectif(s)
    70-200 2.8L IS, 24-70 2.8L, 17-40 4L, 100 2.8L IS Macro, Tokina 10-17, Planar T*50mm

    Par défaut

    Salut,

    Je rebondis sur le sujet, car il m'arrive exactement la même chose avec mon EOS 5D MarkII. Il a toujours parfaitement fonctionné, et d'un seul coup, j'ai ce problème quelque soit la carte que j'utilise. (J'ai 2 Sandisk et 2 Lexar). Impossible de faire quoi que ce soit, ni de formater, ni de prendre une photo.
    La réinitialisation des réglages du boitier n'y a rien fait...
    Les picots ne semblent pas avoir bougés...

    Un passage en SAV s'impose selon vous?

    Merci pour votre aide.

    Amitiés ;-)
    Anthony

  12. #12
    Membre
    Inscription
    mai 2005
    Localisation
    Région Parisienne 75 et 77
    Âge
    55
    Messages
    481
    Boîtier
    1D Mk III, 6D, 1D ...
    Objectif(s)
    24-105 f4 L, 70-200 f2.8 L, 28-105 IS, 70-300 DO IS, 28 F1.8

    Par défaut

    Citation Envoyé par Firetazz81 Voir le message
    Salut,


    Un passage en SAV s'impose selon vous?

    Merci pour votre aide.

    Amitiés ;-)
    Anthony
    Est-ce que tu as le choix ? A moins bien sur de vouloir utiliser le 5D² en presse-papier ...

  13. #13
    Membre Avatar de Firetazz81
    Inscription
    avril 2007
    Localisation
    CASTRES
    Âge
    31
    Messages
    724
    Boîtier
    5D MarkII, 7D, Gitzo GT 1541T et 1566
    Objectif(s)
    70-200 2.8L IS, 24-70 2.8L, 17-40 4L, 100 2.8L IS Macro, Tokina 10-17, Planar T*50mm

    Par défaut

    Le truc c'est que personne n'a donné de retour d'expérience, les quelques discussions sur le forum qui traitent de ce sujet se sont toute arrêtées net, et on ne sais pas comment les personnes confrontées au problème ont fini ou pas par le régler...

  14. #14
    Membre
    Inscription
    mai 2005
    Localisation
    Région Parisienne 75 et 77
    Âge
    55
    Messages
    481
    Boîtier
    1D Mk III, 6D, 1D ...
    Objectif(s)
    24-105 f4 L, 70-200 f2.8 L, 28-105 IS, 70-300 DO IS, 28 F1.8

    Par défaut

    Non, il y a eu des retours. Cela s'est généralement terminé par un changement du lecteur de cartes.

  15. #15
    Abonné
    Inscription
    février 2012
    Localisation
    BREUILLET
    Âge
    58
    Messages
    5
    Boîtier
    60D ; 7D ; 5DMarkII
    Objectif(s)
    24x70 F2.8 L USM ; 70x200 F2.8 L USM
    Mes photos publiées

    Par défaut

    Bonjour à tous

    J'ai exactement le même problème avec mon 5D MII
    Quelqu'un a t'il eu des infos ?

    Merci

  16. #16
    Membre
    Inscription
    juillet 2012
    Localisation
    Bruxelles
    Messages
    4
    Boîtier
    EOS 5D MkII
    Objectif(s)
    EF24-70 f2.8

    Lightbulb Ma solution

    J'ai eu le même souci: deux cartes Sandisk (8Go & 16Go) + une carte Lexar 32Go non reconnues par mon 5D MkII du jour au lendemain, et formatage impossible via le boîtier. Le seul truc qui ait marché pour moi est d'avoir formaté chaque carte avec un logiciel nommé LEXAR Image Recue 4 (www.lexar.com/imagerescue) qui est payant (25EUR pour la version 5) mais drôlement efficace.

  17. #17
    Membre
    Inscription
    juillet 2009
    Localisation
    gaillon
    Âge
    62
    Messages
    223
    Boîtier
    canon 7d et 5d mark II,5d mark III
    Objectif(s)
    24-70 f2,8 ,24-105 f4 ,70-200 f2,8 , 50mm f1,4 ,85mm f1,8 ,300mm f4,100-300 f4

    Par défaut

    as tu vérifié le petit curseur sur la carte qui permet de la proteger afin qu'elle ne soit pas effacée ?

  18. #18
    Membre Avatar de silver_dot
    Inscription
    octobre 2006
    Localisation
    Paris
    Âge
    64
    Messages
    13 719
    Boîtier
    FF
    Objectif(s)
    Sans la liberté de blâmer, il n'est point d'éloge flatteur.

    Par défaut

    Citation Envoyé par cbruno27 Voir le message
    as tu vérifié le petit curseur sur la carte qui permet de la protéger afin qu'elle ne soit pas effacée ?
    Un 5D II n'accepte que les cartes CF (Compact Flash), pas de curseur ou switch pour protéger contre l'effacement sur ce type de carte mémoire.

  19. #19
    Membre Avatar de abaca
    Inscription
    juillet 2010
    Localisation
    49
    Messages
    92
    Boîtier
    7D
    Objectif(s)
    17-55 f2/8-50mm f/1.8- 100mm f/2.8 L IS -70-200 II/ f2.8 is

    Par défaut

    je suis une éosienne, et en recherchant sur le forum une solution a mon problème je suis tombée sur le une conversation avec Fred du 37.
    Je rencontre le même problème que lui avec 2 de mes CF sur 7D
    Hier apres-midi plus Af avec le 7D avec une de mes cartes qui avait pourtant servit au Mondial du Lion.
    Donc je change et met une 4 go . Aucun souci , le 7D fonctionne normalement , je pouvais voir mes photos sur l'écran du 7d.
    Je rentre et vide ma carte via un lecteur carte et la plus rien ça me met formater carte ( chose que je n'ai pas fait pour le moment) je la remets dans le boitier et la il ne la voit plus.
    Quand j'en mets une autre il l'a reconnait.
    J'aimerai autant que possible recuperer mes photos d'hier.
    Mais maintenant je vais avoir la crainte de toute perdre à chaque fois. Je ne sais pas si je dois incriminer le lecteur, la carte le boitier. a un moment avec le 1ere carte ça m'a mis erreur 01 mais qu'une fois.
    Il avait le 70*2000 is II 2.8 monté.
    Si l'on peux m'orienter, me donner un début de solution, cela très gentil .
    Merci par avance à ceux qui pourront me répondre

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Carte mémoire pour 5D mkII
    Par gilcouturiot dans le forum EOS 5D MKII
    Réponses: 26
    Dernier message: 16/10/2008, 10h32
  2. Problème carte mémoire 4G
    Par Jocedu13 dans le forum Matériels Divers
    Réponses: 10
    Dernier message: 26/06/2008, 17h34
  3. Probleme Carte memoire 5D
    Par detomaso dans le forum Discussions techniques
    Réponses: 30
    Dernier message: 01/02/2007, 21h21
  4. Problème de carte mémoire
    Par pierrotlalune dans le forum Discussions techniques
    Réponses: 9
    Dernier message: 11/07/2005, 00h47

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +1. Il est actuellement 17h59.
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO 3.6.1
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2014
vBulletin Skin By: PurevB.com