Bonjour & Bienvenue sur EOS-Numerique
Réseaux Sociaux : Follow us on Facebook Follow us on Twitter


Sign Up






Affichage des résultats 1 à 11 sur 11
  1. #1
    Membre Avatar de flow!
    Inscription
    mai 2009
    Localisation
    Nice
    Messages
    62
    Boîtier
    50D
    Objectif(s)
    Canon 17/40 L USM, 55-250 IS, Sigma 120-400 et 300mm f2.8 IS + ext 1.4

    Par défaut Problème MAP 500mm V2

    Bonjour à tous et meilleurs vœux pour cette nouvelle année,

    Je sollicite votre aide suite à un problème avec mon 500mm L IS USM II dans sa première année.
    Lors de mes sorties il arrive que l'objectif ne réponde plus aux demandes du boitier... je m'explique.

    Par moment après un petite phase d'inactivité, je reprend le matériel pour faire une photo d'un oiseau en vol par exemple et là j’appuie sur le bouton de MAP et rien ne se passe...
    La mise au point ne se fait pas, il m'est possible de déclencher mais les images sont forcément flou étant donné que la MAP ne s'est pas faite à nouveau.
    Pour remédier au problème deux solutions (plus ou moins efficace), soit je bouge la bague de mise au point, soit j'éteins et rallume le boitier...
    Autant dire que sur des animaux rapide (gypa en vol ou aigle) je rate parfois des clichés intéressants...

    Vous allez me dire, "ça vient peut être du boitier" et comme vous je me suis posé la question. J'ai donc échangé mon 1Dx avec mon ancien 7D et le problème s'est reproduit --> Problème de l'objectif !

    Me vient alors plusieurs questions :
    • Avez vous déjà entendu parler de ce genre de problème ?
    • Avez vous un idée du problème ? (USM...)
    • Pour un objectif dans sa première année dois-je le renvoyer au fabriquant ou au vendeur (Audiophil) ?
    • Si je dois le renvoyer en SAV comment envoyer un objectif de ce prix ?


    Voilà, pas mal de questions comme vous le voyez
    J'espère que que vous aurez quelques pistes pour me faire avancer !

    Merci d'avance pour votre aide.

    Florent


  2. #2
    Abonné Avatar de Phi19
    Inscription
    août 2010
    Localisation
    Corrèze
    Âge
    53
    Messages
    5 890
    Boîtier
    7D, 5D mark III
    Objectif(s)
    11-16 Tok, canon 50 f 1,2, 16-35, 70-200 is ii, 135 f 2, 100 L, 300 f4 is, Tc 1,4-2
    Mes photos publiées

    Par défaut

    Étant encore sous garantie la question ne se pose même pas.....s.a.v. Contacter audiophil-foto

  3. #3
    Abonné Avatar de sweety1
    Inscription
    février 2010
    Localisation
    idf
    Âge
    66
    Messages
    1 013
    Boîtier
    EOS 7D / 7 D II / DX 1
    Objectif(s)
    100-2.8ISmacro,100-400VII, , EF50-f1.8, 15-85, 17-55f2.8, 70-200f2.8VII-24-105VII-
    Mes photos publiées

    Par défaut

    même problème avec le 24-105 version II , (même quand je bouge la bague de mise au point , l'automatisme ne fonctionne pas, il faut aussi éteindre et rallumer ) et aussi avec le 1DX, j'ai changé de boitier mis l'objectif sur le 7DII , pas de souci.

    avec le 1DX, le problème n'est pas systématique , il arrive parfois , ce qui est pire à la limite.

    heureusement (si l'on peut dire ) sur le 1DX j'ai eu 2 fois l'erreur 80 >>>>>> le boitier (sous garantie heureusement) est reparti chez le revendeur , j'attends le retour , mais c'est long

  4. #4
    Membre Avatar de flow!
    Inscription
    mai 2009
    Localisation
    Nice
    Messages
    62
    Boîtier
    50D
    Objectif(s)
    Canon 17/40 L USM, 55-250 IS, Sigma 120-400 et 300mm f2.8 IS + ext 1.4

    Par défaut

    Merci à vous deux pour vos conseils !
    Je vais quand même essayer de voir si ce n'est pas un problème de réglage du boitier (possible réglage de MAP à modifier).

    Si jamais quelques uns ont d'autres idées je suis preneur !

    Merci d'avance.

    Florent

  5. #5
    Abonné Avatar de Phil17
    Inscription
    février 2014
    Localisation
    La Rochelle
    Messages
    60
    Boîtier
    6D
    Objectif(s)
    40 f/2.8, 24-70 f/2.8, 70-200 f/4, 90 f/2.8 macro, 50 f/1.4, 24 f/1.4, 16-35 f/4
    Mes photos publiées

    Par défaut

    J'ai eu ce genre de problème avec un boîtier (mais je n'en ai qu'un) et plusieurs objectifs mais seulement les longues focales. Juste avant de renvoyer le boîtier je me suis souvenu que j'avais bidouillé les paramètres de mise au point automatique...

  6. #6
    Abonné Avatar de momos
    Inscription
    février 2014
    Localisation
    nantes
    Âge
    34
    Messages
    2 246
    Boîtier
    eos
    Objectif(s)
    lune
    Mes photos publiées

    Par défaut

    je te le rachete dans l'état, 1000€
    treve de plaisanterie, comme il est garantie, je contacterais audiophil foto.
    le premiere année, je crois que c'est la garantie canon, et la deuxieme année, le vendeur.
    si ca se trouve, tu peux faire marcher la garantie en France?

  7. #7
    Abonné Avatar de momos
    Inscription
    février 2014
    Localisation
    nantes
    Âge
    34
    Messages
    2 246
    Boîtier
    eos
    Objectif(s)
    lune
    Mes photos publiées

    Par défaut

    alors?
    il est mort ou quoi ton 500?

  8. #8
    Membre Avatar de Dwarf
    Inscription
    août 2007
    Localisation
    France
    Âge
    36
    Messages
    280
    Boîtier
    APS-C & FF
    Objectif(s)
    Canon: 50/1.4; 85/1.8; 135L/2; 24-105L/4 - Tamron: 70-200/2.8 - Tokina: 12-24/4

    Par défaut

    Salut à toi,

    Dans les menus du 1DX il y a une option qui s'appelle "Pilotage objectif sur MAP impossible". Je n'ai pas forcément bien saisi le sens de cette option, mais je suis en train de me demander si elle ne correspondrait pas à ton problème. De souvenir (car je n'ai pas le boitier sous les yeux, et la flemme de chercher la doc en ligne pour le moment) il me semble que ce réglage fait en sorte d'éviter de piloter l'objectif si le boitier estime que la MAP ne peut être faite. C'est une supposition de fonctionnement car j'avoue ne jamais avoir eu de soucis, cependant, ma plus longue focale est un 200mm

    Je vais rechercher des infos sur cette fonction. sait-on jamais, peut-être est-elle activée ou désactivée sur ton boitier et cela cause le problème ??


    @+
    Dwarf

  9. #9
    Membre Avatar de Dwarf
    Inscription
    août 2007
    Localisation
    France
    Âge
    36
    Messages
    280
    Boîtier
    APS-C & FF
    Objectif(s)
    Canon: 50/1.4; 85/1.8; 135L/2; 24-105L/4 - Tamron: 70-200/2.8 - Tokina: 12-24/4

    Par défaut

    Voilà j'ai retrouvé et c'est peut-être un début de réponse... Regarde ce lien: Réglages de l’AF du Canon 5D Mk III non documentés. | Cuk.ch

    A peu près au 1/3 supérieur de l'article il y a un point sur l'option dont je te parlais précédemment.

    Pilotage de l’objectif si l’AF est impossible


    Ce réglage plutôt spécialisé du quatrième onglet AF est normalement réglé sur ON. Si on change ce réglage sur OFF, ça signifie que si le capteur AF ne peut pas détecter initialement le point où il doit faire l’AF, il cesse immédiatement de chercher à faire l’AF sur tout le champ. Ceci est très important, surtout quand on utilise un super télé à la profondeur de champ très réduite, la recherche du point focal peut-être immense ... surtout quand il cherche dans la mauvaise direction.
    A voir sur tes boitiers, car 1DX et 7D2 doivent avoir le même genre de configuration (peut-être le 7D aussi ??)

  10. #10
    Abonné
    Inscription
    mai 2014
    Localisation
    Normandie /Alsace
    Messages
    2 378
    Boîtier
    Canon EOS
    Objectif(s)
    Canon , encore Canon , toujours Canon...
    Mes photos publiées

    Par défaut

    Un autre début de piste : réglages de l'autofocus selon la méthode de Sébastien PERSYN et Gérardo PAREDES....Elle est faite pour le 5D mk3 mais je pense que c'est applicable pour ton boitier.
    Le lien pour télécharger le fichier a été sur le site.....je peux t'envoyer le pdf (mets ton adresse mail en messagerie privée....)

  11. #11
    Abonné Avatar de momos
    Inscription
    février 2014
    Localisation
    nantes
    Âge
    34
    Messages
    2 246
    Boîtier
    eos
    Objectif(s)
    lune
    Mes photos publiées

    Par défaut

    je crois qu'on ne connaîtra pas la fin de l'histoire!

 

 

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. 400 mm f2.8 L ou 500mm f4 L
    Par Eddy52 dans le forum Discussions Objectifs
    Réponses: 7
    Dernier message: 04/10/2012, 22h48
  2. 500mm F4,5 APO DG EX HSM
    Par mcog2 dans le forum Discussions Objectifs
    Réponses: 8
    Dernier message: 03/10/2012, 14h03
  3. Canon EF 500mm F4.5 L USM
    Par JoeBarT dans le forum Discussions Objectifs
    Réponses: 3
    Dernier message: 24/11/2008, 18h39
  4. 500mm 4 L IS
    Par vargas70 dans le forum Discussions Objectifs
    Réponses: 24
    Dernier message: 04/01/2008, 09h11
  5. 500mm ou plus ...
    Par byrad dans le forum Discussions Objectifs
    Réponses: 12
    Dernier message: 07/05/2006, 12h41

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Fuseau horaire GMT +2. Il est actuellement 17h54.
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Auto Closing Of Threads provided by Threads Auto Close (Lite) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright © Eos-numerique 2004-2016
vBulletin Skin By: PurevB.com